Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Technics SA-AX710

+A -A
Autor
Beitrag
Hahnrich
Neuling
#1 erstellt: 23. Sep 2004, 09:33
Moin,

Bei meinem Technics Verstärker (SA-AX710) ist der rechte Kanal dauerhaft leiser als der Linke. Sagen wir mal, wenn ich die Lautstärke runterdrehe, hört der rechte Kanal vor dem Linken auf, Geräusch zu machen
Das relativiert sich natürlich sobald man lauter stellt, ist aber noch geringfügig zu hören, logisch.

An Kabel, Lautsprecher kann es nicht liegen, wenn ich beide anders herum anschließe, ist es nicht der selbe Lautprecher, der Probleme macht, sondern noch immer der rechte Kanal. Ebenso fällt CD flach, da ich mit anderen Tonquellen das selbe Problem habe. Müsste also am Verstärkerteil liegen, hab aber überhaupt keine Ahnung davon.
Kennt jemand den Verstärker oder hat vielleicht schon mal ähnliche Probleme gehabt? Würde ihn nur ungern verschrotten, hat lange und zuverlässig seinen Dienst getan.

Schon mal Danke für eure Antworten
Gruß,
Heiner
Suche:
Das könnte Dich auch interessieren:
Problem mit Technics SA-AX 720
Flarezader am 28.02.2003  –  Letzte Antwort am 03.03.2003  –  14 Beiträge
Technics SA-AX 720 Rauschen!!!!!
schockschaf am 14.03.2005  –  Letzte Antwort am 14.03.2005  –  4 Beiträge
Class H ein Heizkörper ? (Technics SA-TX50)
blackjack2002 am 29.07.2006  –  Letzte Antwort am 31.07.2006  –  6 Beiträge
Probleme mit Technics Sa-Da8
Sqirrl am 16.11.2003  –  Letzte Antwort am 17.11.2003  –  2 Beiträge
Problem mit Technics AMP
MikeLorey am 09.11.2005  –  Letzte Antwort am 09.11.2005  –  3 Beiträge
Technics SA-GX 180 Endtsufe defekt?
lowbas am 26.11.2003  –  Letzte Antwort am 26.11.2003  –  2 Beiträge
Problem mit alten Technics Boxen
hifirunner am 01.02.2004  –  Letzte Antwort am 04.02.2004  –  4 Beiträge
Apple iPod 20GB an Technics SA-AX 6 Receiver, schlechter Klang - HILFE!!!
danield24 am 10.01.2006  –  Letzte Antwort am 11.01.2006  –  4 Beiträge
Technics SA-5370K Schaltplan?
leenor am 07.09.2003  –  Letzte Antwort am 08.09.2003  –  2 Beiträge
Technics SA-5460
BillBluescreen am 08.12.2003  –  Letzte Antwort am 09.12.2003  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 174 )
  • Neuestes Mitgliedsereksim
  • Gesamtzahl an Themen1.344.971
  • Gesamtzahl an Beiträgen17.657.797