Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SC-CH900: Schaltet sich selbst ab.

+A -A
Autor
Beitrag
Merkor
Stammgast
#1 erstellt: 30. Dez 2004, 16:49
Hallo Leute,

ich habe ein Problem mit meiner Technics SC-CH900 Mini Anlage. Sie schaltet sich selbst bei geringen Lautstärken ab. Im Verstärker blinkt dann nur ein E.

Ein Hitzeproblem kann es nicht sein, da es selbst nach ein paar Sekunden hoher Lautstärke passiert. Der Lüfter springt zwar an, aber selbst eine eigens gebastelte aktive Kühlung macht keinen Unterschied.

Verstärker und Boxen haben eine Impedanz von 6 Ohm.

Kann es ein Kabelproblem sein? Es müssten jeweils ca. 10m Kabel sein. Kann das Kabel einen zu hohen Widerstand haben, so dass die Anlage dagegen nicht ankommt?

Vielen Dank für eine Antwort bereits im Voraus!!

Gruß
Merkor
sakly
Inventar
#2 erstellt: 31. Dez 2004, 14:37
Die Länge ist nicht das Problem. Vielleicht sind aber einzelne Litzen des Kabels nicht in der Klemme verschwunden und berühren den anderen Pluspol, so dass ein Kurzschluss entsteht. Prüfe ordentlich die Verkabelung der Lautsprecher.
Nicolina1973
Neuling
#3 erstellt: 18. Mai 2008, 18:41
Habe das gleiche Problem, nur mit dem Unterschied dass das Abschalten erst bei grösserer Lautstärke auftritt.
-
Auch das Anspringen des Lüfters bei mitlerer Lautstärke oder bei stärkerem Brummen ist sehr nervig.
-
Was kann das sein? Wo bringt man so eine Antike Anlage hin? Habe damals ca 2500 DM bezahlt und sie bis heute recht wenig gebraucht. ->>Bin deshalb jetzt ziemlich angefressen.
Grüsse N.


[Beitrag von Nicolina1973 am 18. Mai 2008, 18:41 bearbeitet]
Nicolina1973
Neuling
#4 erstellt: 19. Mai 2008, 19:17
Forum without support????
_ES_
Administrator
#5 erstellt: 19. Mai 2008, 20:17

Nicolina1973 schrieb:
Forum without support????



Locker bleiben und abwarten...
Suche:
Das könnte Dich auch interessieren:
Verstärker schaltet ab
planlos2005 am 08.02.2005  –  Letzte Antwort am 11.02.2005  –  6 Beiträge
Mein Technics Ampllifier A700 MK II schaltet sich aus ....?
zyon am 31.01.2005  –  Letzte Antwort am 31.01.2005  –  3 Beiträge
verstärker schaltet ab
Misan am 10.08.2005  –  Letzte Antwort am 12.08.2005  –  4 Beiträge
Verstärker schaltet automatisch ab!
razer am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  5 Beiträge
Verstärker schaltet sich selbst aus,WARUM?
musicmac am 05.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Technics Overload ?????
Nerospeed am 04.07.2004  –  Letzte Antwort am 04.07.2004  –  3 Beiträge
technics Anlage. Endstufe (su-v98) schaltet immer ab
Timokp am 20.03.2016  –  Letzte Antwort am 06.04.2016  –  2 Beiträge
Hilfe mien linker Kanal schaltet sich ab!!!
DSP-AX1@Peter am 14.09.2002  –  Letzte Antwort am 15.10.2004  –  4 Beiträge
Dolby Digital Sound System schaltet sich immer wieder ab
FMWA am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Denon PMA 860 schaltet irgendwie halb ab
Akalazze am 24.09.2004  –  Letzte Antwort am 26.09.2004  –  8 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.452