Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony DTC-60ES keine Wiedergabe

+A -A
Autor
Beitrag
SEQDTC
Neuling
#1 erstellt: 31. Dez 2006, 19:12
Hallo ich habe ein Problem mit meinem Datrecorder er spielt keine Dattapes mehr ab . Alles andere geht noch .Die Kiste war für ein Jahr nicht mehr in Betrieb. Kann ich das gerät zurücksetsen oder hat jemand ein servicemanual. Wäre für jeden Tip dankbar.

Guten Rutsch
Michael
Heiliger_Grossinquisito...
Inventar
#2 erstellt: 01. Jan 2007, 11:52
Was tut er denn?

Reagiert er überhaupt nicht oder läuft das Tape aber es kommt kein Ton?

Hatte den selben und bei mir hatten sich nach 8 Jahren und etlichen tausend Betriebsstunden (hat fürn Sonylauffwerk lange und viel (aus)gehalten) die "Kopfverstärker" verabschiedet. Kostete mich 340 Eumel.
ronmann
Inventar
#3 erstellt: 01. Jan 2007, 12:01
SEQDTC
Neuling
#4 erstellt: 01. Jan 2007, 19:51
Hallo und frohes neus Jahr,

Die Kassette wird eingezogen und läuft ganz normal. Im Display werden die Sekunden angezeigt. 44.1 Khz blinkt.
Aber es wird kein Ton ausgegeben. Weder auf dem Kopfhörer noch aus den andren Ausgängen. Die Aussteuerung schlägt nich aus. Nach ca. 3 Minuten stoppt das Tape und lauft zurück.

Wenn ich aufnehme wird das Signal duchgeschleift und die Aussteuerungsanzeige zeigt den Eingangspegel an. Auch am Kopfhörer ist ein Signal.

Was kann ich tun ?

Danke für die schnelle Andwort.

Gruß Michael
Heiliger_Grossinquisito...
Inventar
#5 erstellt: 01. Jan 2007, 19:55
44,1 blinkt?

Dann kann er sich nicht korrekt synchronisieren denk ich mal. Zumindest wenn das Tape selber in Ordnung ist hat der DAT Probleme.

Da wird wohl ne Werkstatt ranmüssen, aber schau Dir mal den von ronman geposteten Link an, eventuell findest Du in den großen Fred dort Hilfe.
ronmann
Inventar
#6 erstellt: 01. Jan 2007, 20:12
digitalo hat meinen für´n 2stelligen Betrag zum laufen gebracht. Sony nimmt mehrere 100€
digitalo
Inventar
#7 erstellt: 03. Jan 2007, 14:00
Hallo und ein frohes neues Jahr zusammen,

ich hatte vor kurzem den gleichen Schlammassel. Abends lief die Kiste noch einwandfrei, am nächsten Tag nach dem Einschalten nicht mehr. Gleiche Symptomatik. Kurz den Kopfverstärker getauscht u. die Welt war wieder in Ordnung.
Ich vermute, dass irgendwann einmal durch Alterung der Elektronik Stromeinschaltspitzen bis in den Kopfverstärker eindringen u. diesen Platt machen. Betroffen sind ein paar SMD Elkos, die auch zum Auslaufen neigen. Eine Reparaturanleitung findet man bei Google/Bilder unter "Sony DTC-57ES".
Wie schon oben gesagt, auch auf die Putzrolle achten. Manchmal sieht die noch gut aus, zerbröselt aber bei der leisesten Berührung. Die schleift eh nur statt zu rotieren, wie von den Erfindern vorgesehen.
Heiliger_Grossinquisito...
Inventar
#8 erstellt: 03. Jan 2007, 14:39
Was hast Du für die Kopfverstärker gezahlt?

Bei mir warens 340 Euro, aber ein anderes Symptom (leichte Verzerrungen im Hochtonbereich)
digitalo
Inventar
#9 erstellt: 04. Jan 2007, 00:58
Habe manches in Reserve. Aber inzwischen auch 7 defekte solche Teile. Die nehme ich mir irgendwann mal der Reihe nach vor. Bevor Fragen kommen, ich kann leider keine Ersatzteile abgeben. Nur komplette sanierte Laufwerke oder Geräte.
SEQDTC
Neuling
#10 erstellt: 05. Jan 2007, 11:51
Hallo,

habe heute das servicemanual bekommen. Ich glaube ohne die SpezialTapes läst sich hier nicht´s machen. Muß ich die Kiste wohl doch in die Werkstatt bringen.

Danke für eure Beiträge.

Gruß Michael
digitalo
Inventar
#11 erstellt: 05. Jan 2007, 14:07
Hallo,
eine Reparatur beim Service ist weggeworfenes Geld. Der Tausch des Kopfverstärkers ist fünf Minuten Sache. Spezialwerkzeug, Messcassetten usw. werden nicht benötigt.
Bei Interesse könnte ich wie gesagt generalüberholten kompletten Ersatz anbieten.


[Beitrag von digitalo am 05. Jan 2007, 14:09 bearbeitet]
SEQDTC
Neuling
#12 erstellt: 12. Jan 2007, 20:14
Hallo Digitalo,

erstmal danke für deine Tipps !!!
nach etwas bastelei habe ich die Kondensatoren ausgetauscht. Anschließend habe ich die die kleine Teile 312 Bushring überprüft. Einer fehlte ganz der andere war defekt. Mit etwas basteln habe ich die beiden Teile ersetzt. Die Teile 303 Joint waren verschlissen und wurden von rechts nach links getausch. Und die Kiste läuft und läuft und läuft. Aber Da der Sound etwas verzert rüber kamm wollte ich noch kurz die ASSY Roller 309 neu einstellen. Der linke läßt sich drehen aber der rechte hat sich festgefressen.
Jetzt brauche ich wohl doch nen Paar Ersatzteile. Hast du vieleicht noch was rumliegen ? Oder hast Du nen Tipp wo ich die bekommen kann. Habe schon im Netz gesucht aber alles finde ich nicht.
Ich brauche folgenden Teile

309 x-3337-643-1 Guide Ric Assy Roller 2 Stück
302 3-368-390-01 Base 2 Stück
303 3-368-409-01 Joint 2 Stück
312 3-368-398-01 Bushing 2 Stück

Ich gebe so schnell nicht auf . Ich glaube nach austausch der Teile läuft die Kiste wieder.

Gruß Michael
digitalo
Inventar
#13 erstellt: 12. Jan 2007, 20:31
Hallo,
hatte Dich doch gebeten mich nochmal anzurufen, um Dir genau das zu sagen, was Du schon getan hast. Die Bandführungsrollen sind ein weiterer Punkt, der zur kompletten LW-Sanierung gehört. Festgefressene, meistens die rechten, brauchen nicht getauscht werden, sondern generalüberholt,d.h. ausbauen, zerlegen, gängig machen. Dafür nimmt man Ballistol u. die kleinen Putzbürsten für Zahnzwischenräume. Nach dem Wiedereinbau drauf achten, das die Laufschienen nicht hakeln. Neue Sprengringe fertigt man aus der Innenisolierung eines alten Antennkabels. Fertig. das ganze Prozedere braucht einige Zeit u. etwas Übung, zugegeben, aber das ist der Weg.
Gruß, digitalo
SEQDTC
Neuling
#14 erstellt: 12. Jan 2007, 22:16
Hallo,

keine chance die rolle ist defekt. Das Gewinde ist hin ich brauche ne neue. Ich versuche es morgen mal im hifi laden.

Gruß Michael
digitalo
Inventar
#15 erstellt: 16. Jan 2007, 17:48
Neu kosten die richtig Geld, wenn es sie noch gibt. Da würde ich lieber ein Defektgerät erwerben. Dafür kommen alle kleineren Sonys in Frage.
bukongahelas
Inventar
#16 erstellt: 18. Jan 2007, 10:03
Bei mir warns auch die Elkos im Kopfverstärker.
Die SMD Typen lassen sich mit etwas Feingefühl gegen
normale austauschen,die halten vermutlich länger,da
höhere Spannung.

bukongahelas
digitalo
Inventar
#17 erstellt: 18. Jan 2007, 15:36
Wie hast du die SMD's entfernt, per Lötkolben oder Heißluft?
bukongahelas
Inventar
#18 erstellt: 19. Jan 2007, 07:13
Lötkolbenspitze in Stricknadelform gefeilt.
C´s abgelötet,werden dabei beschädigt,aber egal,
eh defekt,Hauptsache keine SMD Lötpads abreissen.
Danach mit Lötabsauggerät (Profiteil mit Pressluft)
SMD Pads sauber abgelötet/abgesaugt.
Nun Anschlussdrähte der Ersatz-C´s so biegen,dass
erstens die Drähte die SMD Pads treffen und
zweitens alle C´s in das kleine Blechkästchen passen.
Elkos polrichtig einlöten,d.h. senkrecht auf dem SMD
Pad anlöten.Niedrige Löttemperatur verwenden.
Nix für Anfänger,Grobmotoriker oder Leute mit
unpassendem Werkzeug,ansonsten im Prinzip ne einfache
Sache.Sogar die Polung der C ist auf dem SMD Print
aufgedruckt.Die Original SMD C´s hatten glaubich
nur 6.3 Volt Spannungsfestigkeit.
Die jetzt drin sind haben 16 Volt,also fast dreimal
soviel wie nötig.Das dürfte länger halten.

Wers nicht selbst kann oder will,soll mir seinen HeadAmp
schicken.

bukongahelas
Suche:
Das könnte Dich auch interessieren:
Sony DAT DTC-59ES - Keine Wiedergabe
Yidaki am 18.11.2005  –  Letzte Antwort am 18.11.2005  –  4 Beiträge
Sony DTC 690 Problem
der_graue am 27.11.2003  –  Letzte Antwort am 27.11.2003  –  5 Beiträge
Sony DTC - 57ES
ernado7 am 28.01.2007  –  Letzte Antwort am 28.01.2007  –  2 Beiträge
Sony dtc-690 hat aussetzer
laupiszy am 11.04.2008  –  Letzte Antwort am 13.04.2008  –  2 Beiträge
Problem mit Kopfverstärker beim Sony DTC-57ES
ObsessedWithSony am 22.12.2007  –  Letzte Antwort am 26.12.2007  –  2 Beiträge
Sony DTC-1500 ES
DTC1000 am 02.05.2013  –  Letzte Antwort am 02.05.2013  –  4 Beiträge
DAT Band hält an, Sony DTC 57 ES ???
123Markus123 am 17.02.2004  –  Letzte Antwort am 05.03.2008  –  12 Beiträge
Probleme mit SONY DTC-670
OnkelRalf am 24.03.2004  –  Letzte Antwort am 17.06.2004  –  3 Beiträge
Sony DTC-57ES DAT Handbuch
jh4all am 02.11.2006  –  Letzte Antwort am 02.11.2006  –  2 Beiträge
Problem Mit Sony DTC-2000es
Kevin_Breier am 22.11.2006  –  Letzte Antwort am 23.11.2006  –  4 Beiträge
Foren Archiv
2006
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 49 )
  • Neuestes MitgliedPu_der_Zucker
  • Gesamtzahl an Themen1.345.237
  • Gesamtzahl an Beiträgen17.661.753