Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Restek Vector

+A -A
Autor
Beitrag
TBuktu
Ist häufiger hier
#1 erstellt: 26. Jul 2003, 22:04
Hi,

ich habe einen ca. 10 Jahre alten Restek Vector.

Da 1 Kanal ausfiel habe ich den mal aufgemacht.

Die Spannungsregelung erfolgt mit LM317 mit billig-Trimmern.
Deswegen statt 15V nur noch 12,irgendwas...
Reicht für ein 24 Volt Relais nicht mehr.

Beim Suchen fiel mir aber noch mehr auf.
Die Treiber-Endstufe besteht aus 8 Transis. Also Komplementär-Gegentakt in Brückenschaltung.

Und jetzt der Hammer: Bei einem Transistor ist der Kollektor im Layout nicht mit der Betriebsspannung versorgt. Da fehlt echt eine Leiterbahn!

Ist normal nicht zu merken, da die OPs, die die Treiber ansteuern, selber sehr kräftig sind.


Ich bin absolut sauer und da es Restek ja wieder gibt, könnte man einen netten Brief schreiben.

Ob das da irgendjemaden interessiert?
Wie wäre Euer Rat?

Gruss
Tim
Denonfreaker
Inventar
#2 erstellt: 27. Jul 2003, 05:09
fur derartige teure gerate darf mann etwas erwarten, 10 jahre ist zu kurz.. so etwas soll mindestens 20 bis 30 jahre einwandfrei laufen (Zb: Bryston gibt 20 jahr garantie und ist glaub ich noch billiger als restek!

starke damit !
Suche:
Das könnte Dich auch interessieren:
Bedienung Restek Radiant?
brummeli am 31.10.2013  –  Letzte Antwort am 10.11.2013  –  8 Beiträge
Defekte RESTEK E2 Monoblöcke
Lowther am 16.02.2004  –  Letzte Antwort am 17.02.2004  –  6 Beiträge
Restek
goldmund am 01.08.2003  –  Letzte Antwort am 19.12.2006  –  3 Beiträge
Der RESTEK Thread
Buschel am 10.09.2012  –  Letzte Antwort am 19.10.2016  –  1301 Beiträge
1 Kanal geht , der andere rauscht nur mit
gopi am 16.08.2004  –  Letzte Antwort am 19.08.2004  –  3 Beiträge
subwoofer von 230 auf 12 volt
traale am 06.10.2004  –  Letzte Antwort am 08.10.2004  –  16 Beiträge
transistor
chris_hammer am 18.02.2004  –  Letzte Antwort am 19.02.2004  –  7 Beiträge
Problem mit "brummen" bei Endstufe
Meister_Manuel am 01.03.2006  –  Letzte Antwort am 01.03.2006  –  2 Beiträge
Ein Kanal funktioniert irgendwie plötzlich nicht mehr! Helft mir!
AccuphaseP-3000 am 24.05.2006  –  Letzte Antwort am 02.06.2006  –  9 Beiträge
Bassrolle mit Endstufe für Zuhause
Fago am 11.02.2008  –  Letzte Antwort am 12.02.2008  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.803