Gehe zu Seite: Erste Letzte |nächste|

77C8 surrendes Netzteil

+A -A
Autor
Beitrag
Mazdafan
Stammgast
#1 erstellt: 31. Okt 2018, 05:34
Hallo

Das betrifft nur die 77 Zoll Variante vom C8 bei dunklen Szenen oder wenn er rein Schwarz anzeigt.... Hat noch wer das surren bei dem TV?

Lg
Stalingrad
Inventar
#2 erstellt: 31. Okt 2018, 08:59
Anrufen, tauschen lassen. Ist ein Defekt.
marcel1719
Stammgast
#3 erstellt: 31. Okt 2018, 10:40
Meiner hat bei dunklem Bild auch gesurrt.
Bei LG reklamiert, eine Tonaufnahme vom surren per Whats App hingeschickt, 3 Tage später war der Service bei mir und hat ein neues Netzteil eingebaut, seitdem ist Ruhe.

Gruß
Marcel
vladislav6366
Schaut ab und zu mal vorbei
#4 erstellt: 31. Okt 2018, 14:25
Hi marcel1719
Ging das auf Garantie ? musstest du etwas zahlen ?
marcel1719
Stammgast
#5 erstellt: 31. Okt 2018, 15:24
Ja, war auf Garantie und ich musste nichts zahlen. Ich hab das reklamiert, da war der TV grad 10 Tage alt.

Gruß
Marcel
der_hurtig
Stammgast
#6 erstellt: 03. Nov 2018, 12:50

Mazdafan (Beitrag #1) schrieb:
Hallo

Das betrifft nur die 77 Zoll Variante vom C8 bei dunklen Szenen oder wenn er rein Schwarz anzeigt.... Hat noch wer das surren bei dem TV?

Lg



moin,

dachte es geht nur mir so. hatte einen vor zwei tagen. der war richtig laut. das ging gar nciht. produktionsdatum im oktober 2018 !
jetzt habe ich den getauscht gegen produktionsdatum juli 2018. der ist wesentlich leiser ABER auch da hört man es unter den von dir erwähnten
konstellationen! lg
der_hurtig
Stammgast
#7 erstellt: 03. Nov 2018, 12:53

marcel1719 (Beitrag #3) schrieb:
Meiner hat bei dunklem Bild auch gesurrt.
Bei LG reklamiert, eine Tonaufnahme vom surren per Whats App hingeschickt, 3 Tage später war der Service bei mir und hat ein neues Netzteil eingebaut, seitdem ist Ruhe.

Gruß
Marcel



moin marcel, ist dass denn jetzt BEI DIR wirklich gar nciht mehr zu hören ?...also wenn ton aus ist und/oder beim zb netflix ladebildschirm.

wenn ich oled helligkeit auf 0 setze um das dunkle zu simulieren, brummelt es bei mir immer noch etwas. aber wesentlich leiser als beim ersten modell.
marcel1719
Stammgast
#8 erstellt: 03. Nov 2018, 13:16
Nein, meiner ist wirklich gar nicht mehr zu hören.
Nur wenn ich mein Ohr wirklich direkt hinten auf die Rückseite auflege, kann ich bei dunklem Bild noch ein leichtes säuseln des Netzteils erahnen, aber ab 10 cm Abstand nix mhr zu hören.
der_hurtig
Stammgast
#9 erstellt: 03. Nov 2018, 14:56

marcel1719 (Beitrag #8) schrieb:
Nein, meiner ist wirklich gar nicht mehr zu hören.


danke für deine info. muss irgendwie alles an der grösse liegen.beim c7 65 zoll war das nicht.
duenes
Neuling
#10 erstellt: 07. Dez 2018, 16:22
Man bezahlt über EUR 5'000.- und das Netzteil surrt, unfassbar aber auch mich hat es leider erwischt ;( und auch laut bei dunklen Szenen am schlimmsten hörbar!

Hört man wirklich nichts mehr wenn das Netzteil ersetzt wird?

Danke für eine beruhigende Antwort.

Lg
der_hurtig
Stammgast
#11 erstellt: 07. Dez 2018, 16:41

duenes (Beitrag #10) schrieb:
Man bezahlt über EUR 5'000.- und das Netzteil surrt, unfassbar aber auch mich hat es leider erwischt ;( und auch laut bei dunklen Szenen am schlimmsten hörbar!

Hört man wirklich nichts mehr wenn das Netzteil ersetzt wird?

Danke für eine beruhigende Antwort.

Lg


Habe jetzt den 3. Tv. Da ist das nur ganz ganz leise ist.also mit auch sehr leisen Ton nicht mehr herauszuhören. Dementsprechend muss es möglich sein etwas halbwegs akzeptables zu bekommen.
aidmade
Stammgast
#12 erstellt: 07. Dez 2018, 16:51
Mein 77C8 surrt auch, als hätte ich nicht genug surrende Plasmas gehabt... dachte ich hätte die Zeit hinter mir
Produktionsdatum: Juni 2018

Ich habe heute dem LG Support geschrieben und angefragt ob es mittlerweile eine hundertprozentige Lösung gibt,
falls nicht dann warte ich noch etwas mit dem Netzteiltausch.

Mir ist bei meinem Netzteil noch etwas anderes aufgefallen, und zwar klackt es beim Ausschalten als würde eine Feder rausspringen
Klingt es bei euch genauso?

Hier ein Video (am besten etwas lauter drehen!):
der_hurtig
Stammgast
#13 erstellt: 07. Dez 2018, 17:04

aidmade (Beitrag #12) schrieb:
und zwar klackt es beim Ausschalten als würde eine Feder rausspringen
Klingt es bei euch genauso?

Hier ein Video (am besten etwas lauter drehen!):



Das ist bei allen 3 Modellen bei mir so gewesen und scheint normal.ungewöhnlich fand ich es auch zuerst aber ich weiss jetzt wann er wirklich aus ist 😂
marcel1719
Stammgast
#14 erstellt: 07. Dez 2018, 17:27
Das laute klacken nach dem Ausschalten ist normal, ja.
Das Surren der PSU ( power supply unit/ Netzteil) ist auch eine Lotterie ob man da eins leises oder lauteres bekommt, ähnlich wie beim Panel, wo man Daumen drücken muss ein vernünftiges zu bekommen.
Ich hatte damals beim Austausch Glück und habe ein leises Netzteil bekommen, hätte aber auch anders ausgehen können, und das neue wäre lauter gewesen.
Ich würde LG damit solange auf den Wecker fallen, bis ein Netzteil verbaut kst, welches beim TV schauen nicht nervt.

Gruß
Marcel
duenes
Neuling
#15 erstellt: 07. Dez 2018, 17:31
Yep, dass ist bei mir auch der Fall, manchmal dauert es viele Minuten bis er definitiv aus ist ;). Jedoch stört mich das gar nicht, nur dieses scheiss surren geht mir auf den Sack...Service kommt am Montag, hoffe dann ist Ruhe.
Zukosan2.0
Ist häufiger hier
#16 erstellt: 07. Dez 2018, 17:52
Bei sowas gibt es seit jeher drei Möglichkeiten:

1: ein tatsächlicher Defekt
2: Gerät hängt an einer Mehrfachsteckdose
3: Netzkabel hat keinen Ferritkern drum und wird gestört.

Punkt 2 und 3 lassen sich immer schnell selbst testen. Wenn danach immer noch Unruhe, kann man sich sicher sein, dass es ein Defekt ist. Ferritkern kostet ca. 20 Cent.
Nur als Tipp, wenn jemand es vor Techniker Anruf checken will.
marcel1719
Stammgast
#17 erstellt: 07. Dez 2018, 18:13
Wenn es mehrere Minuten dauert bis es klackt, läuft grad ein Wartungs Algo. Ist ganz normal dass der Fernseher dann nicht sofort klackt.
aidmade
Stammgast
#18 erstellt: 10. Dez 2018, 12:40
Danke für die Info, meine 65 Zöller hatten bisher kein Klacken... liegt dann wohl am größeren Netzteil des 77"

@duenes Sag dann Bescheid ob der Austausch des Netzteils etwas gebracht hat... thx

Die Antwort von LG war übrigens wieder typisch, ihnen ist das Problem mit dem Surren nicht bekannt
cradle
Schaut ab und zu mal vorbei
#19 erstellt: 12. Dez 2018, 18:09
Ich klink mich dann auch mal ein
Mein neuer 77er C8 hat auch ein Surren welches aus der Region des Netzteils kommt.
Kundenservice meint natürlich auch erst der Fehler wäre nicht bekannt , nun hab ich ein Video hingeschickt.
Liege noch im Zeitfenster den TV zurück zu schicken aber auf den Stress/Aufwand inkl. Warterei auf Spediteur würde ich eigentlich gerne verzichten und der Thread gibt einem ja Hoffnung dass ein Techniker das Problem beheben könnte. Hat bei dir der Netzteilwechsel etwas bewirkt @duenes?

Kann ich über die Standard-Fernbedienung eigentlich die bisherigen Betriebsstunden anzeigen lassen? Würde mich mal interessieren ob das ein Rückläufer ist den ich abbekommen habe...
duenes
Neuling
#20 erstellt: 12. Dez 2018, 22:04
Hallo

Ich bin aus der Schweiz und die LG hier schickt leider keine Techniker nach Hause, mühsam. Eine Transportfirma hat ihn gestern abgeholt und heute habe ich mal telefoniert. Es hiess, ein neues Netzteil wurde bestellt und den TV sollte ich anfangs nächste Woche repariert wieder erhalten. Somit gehe ich davon aus, dass es ein "defektes" Netzteil war. Mein Gerät hat Baujahr 07/2018. Ich melde mich nächste Woche wieder...
duenes
Neuling
#21 erstellt: 22. Dez 2018, 21:10
Endlich mein riesen Baby ist zurück!

Feststellung: Brummen vom Netzteil hörbar

Ausgeführte Arbeit: Netzteil ersetzt, sw update, factory reset

Definitiv mein bestes Weihnachtsgeschenk, aus dem schönen flachen Riesen kommt kein nerviges Surren oder desgleichen, so wie es sich für so ein teures Gerät gehört...lg und schöne Festtage allen
Halebopp73
Neuling
#22 erstellt: 22. Jan 2019, 09:36
Hallo,

ich habe leider auch das Problem mit dem surrenden Netzteil.

Gekauft habe ich den TV Mitte Dezember.
Problem bei LG gemeldet 3 Tage später.
Der Service hatte sich dann erst nach Weihnachten bei mir gemeldet, Netzteil wird getauscht.

Am 7.1. dann der erste Termin - Netzteil anscheindend total defekt, TV sprang nicht an.
Zweite Termin dann letzten Freitag:
Neues Netzteil eingebaut, TV läuft, macht keine Geräusche, ich bin glücklich.

Später am Abend traue ich meinen Ohren dann nicht, als bei einem dunkleren Film (vorher hatte ich helles TV geschaut) wieder Geräusche zu hören sind.

Die nächsten Tage habe ich dann herumprobiert um ein Fehlerbild zu erstellen
Der ursprünglich TV hatte das hochfrequente Surren sofort, immer bei Dunklen Szenen mit einigen hellen Teilen drin, also Beispiel Großaufnahme von einem Mann mit dunklen Sakko mit weißem Hemd.

Beim neuen Netzteil stellt sich der Fehler folgend dar:
Zu Anfang sind keine Geräusche zu hören, nur leichtes Säuseln, wenn man nah am Netzteil ist.
Nach 10 Minuten kann man dann bereits leises Surren hören, nach ca. 20 Minuten ist es aus 4 Metern Entfernung klar zu hören und nervt natürlich entsprechend.
Wieder bei den beschriebenen Bildinhalten, aber diesesmal ist das Surren tiefer als vorher.

Also Montag wieder beim Service angerufen und nun beginnt wieder das Warten auf einen neuen Termin.

Interessanterweise hatte ein Kumpel von mir sich den TV zeitgleich geholt und die gleichen Probleme.
Hier sollte ein Komplettaustausch über den Verkäufer gemacht werden, aber auch der ist seit Mitte Dezember noch nicht passiert.

In Summe haben wir also bei 2 TVs und 3 Netzteilen das Problem und dieser Thread ist relativ mager frequentiert.
Habe ich einfach nur unheimliches Pech mit meinen Netzteilen oder wird das Problem von den Nutzern ignoriert?

War bei den Leuten, die schon ein Netzteil getauscht haben, das Surren komplett weg?

Viele Grüße
Holger
Hansmaulwurf88
Ist häufiger hier
#23 erstellt: 03. Feb 2019, 11:48
Meiner hat das Problem auch, werde aber noch warten bis LG eine definitive Lösung parat hat. Habe keine lust dass auf gut Glück an dem TV herumgeschraubt wird und man Glück haben muss ein Netzteil zu bekommen dass auch wirklich geräuschlos arbeitet. Ich hoffe beim C9 wird nachgebessert, evtl. Profitiert davon dann auch der C8.
fruuky
Ist häufiger hier
#24 erstellt: 05. Feb 2019, 15:06
Wollte mir heute einen bestellen, nachdem was ich hier lesen lasse ich es aber... Hat überhaupt jemand ein Gerät von anfang an erhalten ohne surrendes Netzteil?


[Beitrag von fruuky am 05. Feb 2019, 15:06 bearbeitet]
Hansmaulwurf88
Ist häufiger hier
#25 erstellt: 05. Feb 2019, 15:22
Ist ein hervorragendes Gerät, würde an dem Netzteil nicht meine Kaufentscheidung festmachen. Und falls es Geräusche macht lass es von LG tauschen, dafür ist die Garantie da.
wego
Stammgast
#26 erstellt: 06. Feb 2019, 20:52
Yeay! Auch ich habe natürlich das summende und brummende Netzteil. Fantastisch.

Werde morgen Mal LG Österreich kontaktierten. Oder lieber gleich Amazon? Der TV ist erst heute gekommen....
Mazdafan
Stammgast
#27 erstellt: 06. Feb 2019, 20:57
Welches Produktions Datum hat deiner?
wego
Stammgast
#28 erstellt: 06. Feb 2019, 20:58
Wo sehe ich das?
Hansmaulwurf88
Ist häufiger hier
#29 erstellt: 06. Feb 2019, 21:01
Austausch des ganzen Fernsehers macht kein sinn, die meisten Brummen vermutlich...und dann hast du auch noch die Panel lotterie... Ich würde abwarten bis LG eine Lösung parat hat und würde das Netzteil dann tauschen lassen.
Mazdafan
Stammgast
#30 erstellt: 06. Feb 2019, 21:02
Die ersten 3 zahlen der Seriennummer
wego
Stammgast
#31 erstellt: 06. Feb 2019, 22:18
Meine Seriennummer beginnt mit 810. Was bedeutet das?
Mazdafan
Stammgast
#32 erstellt: 06. Feb 2019, 22:37
Oktober 2018
10 ist der Monat
8 ist das Jahr
Mazdafan
Stammgast
#33 erstellt: 06. Feb 2019, 22:39
Halte uns am Laufenden wie es bei dir weiter geht
wego
Stammgast
#34 erstellt: 07. Feb 2019, 00:52
Zahlt es sich aus, das surrende Netzteil durch die LG Garantie austauschen zu lassen oder soll ich ihn einfach an Amazon retour senden bzw. einen Austausch via Amazon probieren? Was meint ihr?
Ist halt schon super enttäuschend, dass ein 9.990€ TV einen surrendes billig Netzteil eingebaut hat, dass ein 300€ Medion nicht hat...
Mazdafan
Stammgast
#35 erstellt: 07. Feb 2019, 08:22
Einfach tauschen lassen das ist sicherer
wego
Stammgast
#36 erstellt: 07. Feb 2019, 12:03
Den ganzen TV via Amazon oder das Netzteil durch LG?
Mazdafan
Stammgast
#37 erstellt: 07. Feb 2019, 12:26
Das Netzteil
Stalingrad
Inventar
#38 erstellt: 07. Feb 2019, 12:48
@wego, wenn Du wirklich knapp 10000,-€ bezahlt hast, solltest Du den auf alle Fälle zurück geben. Für den Preis bekommst Du bei anderen Händlern zwei von der Sorte und kannst zusätzlich noch Deine Frau zum Essen ausführen.
wego
Stammgast
#39 erstellt: 07. Feb 2019, 12:52
Nein, nein, hab ihn um 4500€ gekauft. Aber ich sagte ja nur, dass in dieser Preisklasse kein surrendes Netzteil akzeptabel ist.

Hab jetzt Mal bei LG angerufen und um einen Technikerbesuch gebeten. Bei Amazon kann ich ihn eh noch 1 Monat lang retournieren. Immer wieder enttäuschend, die Qualität von solch teuren TVs.
Hansmaulwurf88
Ist häufiger hier
#40 erstellt: 08. Feb 2019, 05:37
Ich würde mir erstmal in ruhe das panel anschauen, benutze den fernseher mal ein paar tage lang, schau dir das panel an, wenn da alles in ordnung ist dann lass das netzteil tauschen. Wenn das panel viel banding oder sonstige unebenheiten aufweist dann kannst den ja immer noch von amazon umtauschen lassen.
wego
Stammgast
#41 erstellt: 08. Feb 2019, 09:09
Banding habe ich eigentlich gar keines gesehen.

Hab aber mit dem LG Support gesprochen. Die meinten, dass es halt suboptimal ist, einen brandneuen (vorgestern angekommenen) TV reparieren zu lassen. Ich soll einen Tausch über den Händler (Amazon) machen.

Und ich werde das auch machen. Leider ist die Lieferzeit 1-2 Monate... aber was soll´s. Bei diesem Preis will ich eigentlich echt nicht sofort ein repariertes Gerät haben. Wobei natürlich auch die Ersatzlieferung das gleiche Problem haben könnte... Dann kann ich noch immer über eine Reparatur nachdenken oder abermals austauschen lassen.

Entweder ist die Qualitätskontrolle der Hersteller schlecht oder ich hab ausgesprochenes Pech. Mein Sony 65 KD9005b ging damals 1x wegen Streifen retour, mein LG 65 OLED ging wegen starkem Banding 1x retour.

Und jetzt ein surrendes und brummendes Netzteil.

Ist Banding überhaupt noch ein Problem bei der 18er Generation von OLEDs? Dachte, dass LG das halbwegs im Griff hat (im Gegensatz zur 15er und 16er Generation).


[Beitrag von wego am 08. Feb 2019, 09:18 bearbeitet]
marcel1719
Stammgast
#42 erstellt: 08. Feb 2019, 09:21
Ja ist nach wie vor ein Problem, und die 77er haben auch nur 17er Panel verbaut.
Gruss
Marcel
Hansmaulwurf88
Ist häufiger hier
#43 erstellt: 08. Feb 2019, 09:52
Soweit ich weiß sind beim 77c8 die roten subpixel größer als bei den panels der vorherigen jahre. Wie kommst du darauf dass da ein 17er panel verbaut ist?
marcel1719
Stammgast
#44 erstellt: 08. Feb 2019, 11:25
Das größere Subpixel und das 2018er Panel haben nur die 55er und 65er Oleds der 8er Serie.
Vincent Theo von HDTVtest hat das beim Test des 77 Zoll C8 per Makro Aufnahme vom Panel gezeigt, dass der 77er noch das 'alte' 2017er Panel hat.
wego
Stammgast
#45 erstellt: 08. Feb 2019, 23:51
Hab mich - aufgrund des quasi nicht vorhandenen Bandings - mit Rucksprache Amazon nun doch fur eine Reparatur seitens LG entschieden. Wenn das Netzteil dann noch brummt, kann ich ihn von amazon austauschen lassen.

Hat jemand das Ding von hinten beim netzteil achon mal aufgeschraubt? Eventuell ist da nur was locker? Sehe beim netzteil namlich eine schraube.... Aber dann ist halt die Garantie weg...

Wie habt ihr den Fehler denn beschrieben? Da das brummen nur bei gewissen Bildkonstellationen kommt, Befürchte ich, dass der Service Partner hier in Österreich mir das Ding einfach unrepariert wieder ins Haus stellt, weil sie den Fehler nicht nachvollziehen können...


[Beitrag von wego am 09. Feb 2019, 00:49 bearbeitet]
Mazdafan
Stammgast
#46 erstellt: 09. Feb 2019, 08:05
Eigentlich nur ein dunkles Bild einschalten und es brummt
wego
Stammgast
#47 erstellt: 09. Feb 2019, 10:56
Bei mir ist das aber nicht bei jedem dunklen Bild. Bspw. Beim schwarzen "kein Signal"Bild ist nichts zu hören. Bei bspw. INSIDIOUS oder anderen dunklen Filmen schon
Mazdafan
Stammgast
#48 erstellt: 09. Feb 2019, 11:21
Ja danb zeig dem Techniker INSIDIOUS
wego
Stammgast
#49 erstellt: 09. Feb 2019, 11:22
Würde ich ja gern. Nur in Österreich kommt niemand her. Der TV wird abgeholt....

Denke die beste Möglichkeit wird es sein, ein Video zu machen und eine Email Adresse zu verlangen... Oder??


[Beitrag von wego am 09. Feb 2019, 11:23 bearbeitet]
Mazdafan
Stammgast
#50 erstellt: 09. Feb 2019, 11:26
Dann gib auf nen usb stick die grauabstufungen dazu dasnn können die es damit testen
wego
Stammgast
#51 erstellt: 09. Feb 2019, 12:10
Danke dir! Auf das wäre ich gar nicht gekommen!

Hab nun folgende Szene raus gesucht, bei der das Surren nachvollziehbar auftritt:
https://www.youtube.com/watch?v=wHfzHN_veH8

ist das bei euch auch der fall?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
77C8 - Zoom Out
Vokade am 17.12.2018  –  Letzte Antwort am 17.12.2018  –  2 Beiträge
LG OledW8 77 Zoll gebraucht kaufen?
leon005 am 09.08.2019  –  Letzte Antwort am 17.08.2019  –  18 Beiträge
LG OLED 55 C8 - helle Bereiche bei schwarzen Bild (Ausleuchtung)
deb_ugger am 23.11.2018  –  Letzte Antwort am 04.03.2019  –  19 Beiträge
LG 77C8 Standfuß
RX80 am 04.04.2019  –  Letzte Antwort am 12.04.2019  –  4 Beiträge
77C8 kein Dolby Digital
binder1605 am 27.09.2018  –  Letzte Antwort am 01.10.2018  –  8 Beiträge
LG C8 Untertitel
Exelicer am 24.11.2018  –  Letzte Antwort am 24.11.2018  –  3 Beiträge
LG C8 - ausverkauft?
vr29 am 12.02.2019  –  Letzte Antwort am 12.02.2019  –  3 Beiträge
LG C8 auf einer Bildschirmhälfte heller
MiesePSX am 27.09.2018  –  Letzte Antwort am 30.09.2018  –  4 Beiträge
LG C8 Logo-Helligkeit
Armin_88 am 30.07.2018  –  Letzte Antwort am 01.08.2018  –  9 Beiträge
LG C8 ändert Bildeinstellungen / ausgegraut
CrzHimself am 29.07.2019  –  Letzte Antwort am 30.07.2019  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.127 ( Heute: 5 )
  • Neuestes Mitgliedknarzn
  • Gesamtzahl an Themen1.461.141
  • Gesamtzahl an Beiträgen19.786.859

Top Hersteller in LG Widget schließen