65HZW1004: Tonprobleme über ARC

+A -A
Autor
Beitrag
Meph26
Ist häufiger hier
#1 erstellt: 20. Dez 2020, 17:54
Hallo,

Bevor ich mein Problem schildere, gebe ich mal einen kurzen Überblick vom Setting:
Der HZW1004 empfängt sein Bildsignal zum einen über TVIP und zum anderen über einen am Denon AVR2113 angeschlossenen Sky Q Receiver. Des Weiteren ist ein 4K FireTV Stick am AVR angeschlossen. Das Tonsignal der Apps und des TVIP soll und wird über ARC an den Denon AVR2113 ausgegeben.

Der Ton vom SkyReceiver, TVIP sowie den Apps YouTube und Amazon Prime (auch die Mediatheken der öffentlich-rechtlichen) wird ohne Probleme ausgegeben. Sobald ich jedoch Netflix starte, gibt es einen verzerrten Ton, so als wenn das Signal nicht richtig dekodiert werden kann. Ich hatte das auch einmal bei YouTube. Hier habe ich die App beendet und neu gestartet, damit war das Problem erledigt. Bei Netflix jedoch nicht. Um ehrlich zu sein, macht mich das schier „wahnsinnig“, weil ich mit meinem Latein am Ende bin. Ich wüsste derzeit auch nicht, was ich noch ändern oder einstellen muss, damit dieses Signal einwandfrei wiedergeben wird.
Starte ich Netflix über den FireTv Stick (4K) erfolgt die Tonausgabe ohne Probleme. Daher gehe ich davon aus, dass es an der App oder an der Einstellung im TV liegen müsste.

Vielleicht kennt einer dieses Problem oder kann mir sagen, was ich ändern muss.

Vorab schon mal besten Dank.
dryeye
Stammgast
#2 erstellt: 21. Dez 2020, 17:16
hast mal folgende einstellung probiert? ......

Menu => Setup => HDMI Auto Einstellung => HDMI2 => Modus 2

die umstellung von modus 1 auf modus 2 hatte bei mir ARC soundprobleme zwischen der netflix-app und einem pioneer AVR behoben.
mfg dryeye
Meph26
Ist häufiger hier
#3 erstellt: 23. Dez 2020, 16:32
@dryeye
Vielen Dank. Der aufgezeigte Weg war genau richtig.
Menu - Setup - HDMI 2.1 Einstellung - eARC musste auf AUS gestellt werden und siehe da, jetzt funktioniert die Tonwiedergabe auch bei der NETFLIX app.

Den Menüpunkt HDMI Auto Einstellung habe ich gar nicht gefunden.

Danke nochmal.
Sonic_Excellence
Stammgast
#4 erstellt: 24. Dez 2020, 08:55
Hallo,
[quote="Meph26 (Beitrag #3)"]
Den Menüpunkt HDMI Auto Einstellung habe ich gar nicht gefunden.
[/quote]um in diese Einstellung zu gelangen muß der TV auf einem HDMI Eingang (1/2) stehen, im TV Modus oder "online" ist der Menupunkt nicht erreichbar.

Gruß Leo


[Beitrag von Sonic_Excellence am 24. Dez 2020, 08:55 bearbeitet]
Meph26
Ist häufiger hier
#5 erstellt: 26. Dez 2020, 12:50
Hi,
@sonic
Danke. Jetzt habe ich es auch gefunden.

Dennoch, das Problem ist wieder aufgetreten. Deshalb bin ich dann in die Toneinstellungen (Menü - Ton) und anschließend in die SPDIF Auswahl und habe von Auto auf PCM umgestellt. Jetzt scheint es zu funktionieren.
Ich frag mich nur, warum das Tonsignal vom (TV zum AVR) nicht verarbeitet werden kann, wenn es der AVR beim angeschlossenen FireTV Stick schafft?

In diesem Sinne..
madhouse
Ist häufiger hier
#6 erstellt: 05. Jan 2021, 20:37
ich habe bei meinem O-LED, den TX-65FGW835 auch ein Tonproblem - und zwar 'wieder' (nach dem letzten Update im Sommer 2020)... der Ton ist 9 von 10 Mal asynchron, egal ob über ARC oder optischen Ausgang ... Abhilfe schaffe ich nur wenn ich auf PCM umschalte, und dann entweder auf Auto oder Dolby Audio.
Ich lasse absichtlich nicht einfach auf PCM stehen weil sonst nur 2 Kanäle an die Surroundanlage weitergegeben werden, und nicht 5.1

Bei mir wurde sogar das Board 2019 ausgetauscht - ohne Besserung. Ich habe inzwischen sogar eine neue Surroundanlage (allerdings wieder Denon)...Fehler trotzdem da. Bevor Panasonic einen Techniker wegen Boardtausch schickte hatte ich den gleichen Fehler an einen Panasonic Soundbar... auch egal ob er ARC oder Optisch

Nach insgesamt 4 x Panasonic wird der nächste Fernseher eher kein Panasonic mehr.. schade...

Gruß,
Simon
Suche:
Das könnte Dich auch interessieren:
65hzw1004 und Netflix - Tonaussetzer
Zocki_1899 am 03.12.2020  –  Letzte Antwort am 03.12.2020  –  4 Beiträge
65HZW1004: Frage zum Bild
Meph26 am 22.02.2021  –  Letzte Antwort am 22.02.2021  –  3 Beiträge
TX-65HZW1004 VS TX-65HZN1508
Alexder6te am 05.11.2020  –  Letzte Antwort am 05.12.2020  –  32 Beiträge
TX-65HZW1004 Fragen zu Bildproblemen
stitchcgn am 07.10.2020  –  Letzte Antwort am 12.10.2020  –  5 Beiträge
TX-65HZW984 vs. TX-65HZW1004
Projektor_2020 am 02.11.2020  –  Letzte Antwort am 03.02.2021  –  6 Beiträge
Soundbar SC-HTB900EKG unterTX-65HZW1004
Rudi_Ratloser am 07.01.2021  –  Letzte Antwort am 08.01.2021  –  6 Beiträge
Panasonic 65HZW1004 - Rötlicher breiter Streifen am linken Bildschirmrand
Hansjörg_Heim am 15.10.2020  –  Letzte Antwort am 29.10.2020  –  8 Beiträge
Einstellungsthread Panasonic 2020 HZW-Serie (TX55/65HZW1004/ HZ*150*/ HZW2004)
Rhiley88 am 28.06.2020  –  Letzte Antwort am 16.02.2021  –  235 Beiträge
TX-65HZW1004 4:3 Signal lässt sich nicht auf 16:9 etc. stretchen
YamahaHiFi am 05.01.2021  –  Letzte Antwort am 11.01.2021  –  9 Beiträge
Probleme mit ARC FZW804
angelostyria am 15.08.2018  –  Letzte Antwort am 28.02.2019  –  36 Beiträge
Foren Archiv
2020
2021

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.836
  • Gesamtzahl an Beiträgen20.458.330

Hersteller in diesem Thread Widget schließen