Probleme mit Bluetooth-Verbindung Bei CDE 185-BT von Alpine

+A -A
Autor
Beitrag
DenBozz
Neuling
#1 erstellt: 09. Apr 2016, 09:54
Hallo liebe User,

Ich habe vor ein-einhalb jahren mir ein Radio für mein Auto gekauft gefolgt innerhalb von 6 Monaten von einer Komplett-Anlage von Alpine. (4 lautsprecher, 2 Hochtöner, Subwoofer und Verstärker)

Mein Radio hat immer einwandfrei Funktioniert ich hab meist über USB oder der Deezer-App am Handy musik gehört im Auto.

Von Heute auf Morgen hat es Probleme mit der Bluetooth verbindung. Ich kann mein handy noch verbinden und die Musik wird in der gleichen Qualität abgespielt. Jedoch ist es so als würde sich das Gerät alle paar sekunden entkoppeln und koppeln. Also die Musik pausiert sich zwischen ner halben bis 10 Sekunden und setzt dann fort. Erkennen kann man das auch daran, dass die Sekundenanzahl sich immer wieder zurücksetzt. Je nach dem wo mein handy ist, ist die Verbindung besser oder schlechter. Also gehe ich davon aus, dass irgendwas die Verbindung stört.

Ich hoffe ihr könnt mir helfen, vielen Dank schonmal.


[Beitrag von DenBozz am 09. Apr 2016, 09:56 bearbeitet]
toleon
Inventar
#2 erstellt: 09. Apr 2016, 10:11
Um welches Autoradio handelt es sich?
LexusIS300
Inventar
#3 erstellt: 09. Apr 2016, 10:11
Hallo,

Reset am Radio versucht?
Radio aus der Pairing am Smartphone Liste dann wieder löschen und hinzufügen.

Grüsse
Markus
DenBozz
Neuling
#4 erstellt: 09. Apr 2016, 11:04
@toleon:
Alpine CDE 185 BT Series

@LexusIS300:
Habe schon alles probiert.
- Handy aus der Pairing Liste entfernt und beim Handy das
Radio entfernt und neu gekoppelt. - ging nicht.
- Radio resettet und Vorgang wiederholt - auch nicht.
- Bluetooth Cache aus Handy entfernt, pairing Liste bei beiden
gecleant und Radio resettet - ging auch nicht.
- Habe sogar meine Batterie abgeklemmt, paar minuten gewartet und den ganzen vorgang wiederholt. - ohne erfolg.

Leider weiß ich nicht was ich noch tun kann. Ich sehe als unerfahrener nur 2 möglichkeiten. Irgendetwas stört die bluetooth verbindung oder das Bluetooth Modul am Radio idt defekt. Wobei es sich ja koppeln lässt und musik abspielt. Aber swie bei Störungen hängt.

Hab auch versucht ein anderes Handy anzuschließen per Bluetooth weil ich dachte mein Handy wär das problem - wobei es nicht sein kann weil ichs auch daheim an der Anlage per Bluetooth nutze - jedoch auch erfolglos.
Car-Hifi
Inventar
#5 erstellt: 09. Apr 2016, 11:42
Mein lieber Dr. Watson, wenn man alle Möglichkeiten ausgeschlossen hat, dann muss zwangsläufig, so unwahrscheinlich es auch erscheinen mag, das Unmögliche die Lösung sein.

Soll heißen: hier ist mit hoher Wahrscheinlichkeit das Radio kaputt.

Störung des BT-Signals hatte ich noch nie. Und wenn es doch mal auftreten sollte, hätte ich als erstes billige 12V-USB-Adapter im Kopf als mögliche Ursache.
DenBozz
Neuling
#6 erstellt: 09. Apr 2016, 11:58
Sehr geehrter Mr. Holmes,

Da ich bezüglich dieses themas wahrscheinlich nicht so erfahren bin wie ihre Wenigkeit bin ich davon ausgegangen, dass ein User aus dem Forum ein ähnliches Problem hatte und eine Lösung gefunden hat oder jemand der sich damit auskennt eine Lösung kennt.

Ich habe nur dir sachen aufgezählt die ich bereits versucht habe. Ich hab google durchsucht ohne etwas zu finden hab alles versucht was in meiner macht steht und hab als letzte Lösung beratung in einem Forum zu finden welches sich damit auskennt.

Ich hätte aber noch was. Weiß jemand wo genaubdas Bluetooth Modul im CDE 185 BT Series ist?

Bevor ich mir ein neues kauf würde ich noch versuchen das zu untersuchen. Da kein Mensch ein Bluetooth Fähiges Radio ohne Bluetooth Funktion kauft. Wenn es dann komplett kaputt geht - passiert. Wenn nicht hör ich bis ich ein neues hab per USB weiter.

Grüße
toleon
Inventar
#7 erstellt: 09. Apr 2016, 12:00
Leider gibt es für das CDE 185 kein Update: http://www.alpine.de/support/bluetooth-kompatibilitaetsliste.html
Da die Firmware aber grundsätzlich updatebar ist, solltest du mal direkt beim Alpine-Support anfragen.
emery777
Stammgast
#8 erstellt: 09. Apr 2016, 12:08
Auf dem Gerät ist doch 2 Jahre Garantie. Oder war es ein Privatkauf?

Habe ein Alpine 178bt und solche Probleme noch nie gehabt.
Car-Hifi
Inventar
#9 erstellt: 09. Apr 2016, 12:53

DenBozz (Beitrag #6) schrieb:
Sehr geehrter Mr. Holmes,





Ich habe nur dir sachen aufgezählt die ich bereits versucht habe. Ich hab google durchsucht ohne etwas zu finden hab alles versucht was in meiner macht steht und hab als letzte Lösung beratung in einem Forum zu finden welches sich damit auskennt.

Du hast genau das alles gemacht, was man als typischer Endkunde (und selbst als Profi) machen kann. Alles darüber hinaus gehende erfordert einen Schalplan, Messgeräte, Lötkolben, Zugang zu Ersatzteilen und Erfahrung im Umgang mit diesen Dingen. Da mir nicht bekannt ist, wo man für so moderne Radios von Alpine die Service Unterlagen her bekommt, kann ich Dir in dieser Richtung leider nicht weiter helfen.

Mein Spruch mit "Dr. Watson" sollte das ganze nur etwas fröhlicher umschreiben. Dank des guten Wetters bei mir, war mir danach. Ich wollte Dir nicht zu nahe treten.
DenBozz
Neuling
#10 erstellt: 13. Apr 2016, 13:32
@toleon:

Von dem Kundensupport von Alpine bin ich eh enttäuscht. Habe vor 2 Wochen eine email geschrieben und bisher keine Antwort dazu bekommen.
Habe dort mein Problem geschildert und gefragt ob sie vielleicht eine lösung kennen und ob das Update welches Angeboten wird auch für das 185 bt kompatibel ist.

Keine antwort leider...

@Emery777:
Ich habe es im Internet gekauft bei nem HiFi shop. Müsste mal nachgucken. Kann mich leider nicht mehr an den Namen der Website erinnern. Aber danke daran habe ich ehrlich gesagt nicht gedacht :D. Werde dort mal anrufen und schauen ob es n Garantiefall ist.

@Car-HiFi:
Du ich habs nicht als Angriff gesehen, wollte mit dem "Mr. Holmes" nur bei deinem Gespräch mitspielen.
DenBozz
Neuling
#11 erstellt: 17. Apr 2016, 10:36
Hallo ich will ungern einen neuen thread ausmachen.

Da ich die Bluetooth-funktion wahrscheinlich abschreiben kann wollte ich Fragen ob es jemand von euch mal geschafft hat per USB das Handy am Radio anzuschließen. Ist an sich kein Problem wenn man ein Iphone oder Ipod hat. Jedoch bin ich damals beim Android Verzweifelt.

Also keine ahnung falls jemand eine App kennt, irgendeine Einstellung die man vornehmen muss etc. Oder irgendeine andere Möglichkeit ein Android Handy (Samsung Galaxy Note 5) an einem Radio anzuschließen bitte antworten.

Wenn nicht dann kann ein Admin gern das Thema hier schließen.

Danke im Vorraus.
Feuerwehr
Inventar
#12 erstellt: 17. Apr 2016, 10:56
Was hat denn die nötigenfalls mehrfache Support Anfrage an Alpine ergeben?


[Beitrag von Feuerwehr am 17. Apr 2016, 10:58 bearbeitet]
Car-Hifi
Inventar
#13 erstellt: 17. Apr 2016, 13:38
Wenn ich Dich richtig verstehe, möchtest Du Musik von einem Android-Smartphone per USB auf das Radio übertragen. Das geht seit einigen Jahren nicht mehr. Die dafür nötige Funktion hat Google irgendwann eingespart (ich bin mir nicht mehr sicher, ob es das Update auf V4.5 oder V5 war...)
Feuerwehr
Inventar
#14 erstellt: 17. Apr 2016, 13:46
Suche:
Das könnte Dich auch interessieren:
Alpine CDE 103BT Bluetooth Update
bjk am 09.12.2009  –  Letzte Antwort am 23.08.2014  –  5 Beiträge
Fragen zum Alpine CDE 178 BT
Ralfii am 25.01.2016  –  Letzte Antwort am 30.01.2016  –  4 Beiträge
Alpine CDE-178BT rauscht
maxx12 am 28.03.2017  –  Letzte Antwort am 23.04.2017  –  20 Beiträge
Alpine CDE 196DAB Uhrzeit
Thooradin am 23.09.2018  –  Letzte Antwort am 27.09.2018  –  5 Beiträge
Alpine CDE-9882Ri - Einstellhilfe
Eagle1982 am 17.09.2014  –  Letzte Antwort am 17.09.2014  –  3 Beiträge
Alpine CDE 178BT kein Kickbass
Johannes_S. am 06.08.2015  –  Letzte Antwort am 06.08.2015  –  5 Beiträge
Alpine iLX W650BT keine Bluetooth Verbindung , graue Symbole
ab-rules am 07.01.2020  –  Letzte Antwort am 06.02.2020  –  3 Beiträge
Alpine cde-123r wird heiß
spl-polo am 12.07.2013  –  Letzte Antwort am 14.07.2013  –  8 Beiträge
Alpine CDE-134BT USB Error-01
t0msn am 10.06.2013  –  Letzte Antwort am 31.07.2013  –  13 Beiträge
Alpine CDE-177BT - Sound richtig einstellen?
She1by am 21.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.819 ( Heute: 4 )
  • Neuestes Mitgliedharold6020
  • Gesamtzahl an Themen1.464.001
  • Gesamtzahl an Beiträgen19.841.775

Hersteller in diesem Thread Widget schließen