Probleme mit Sound beim Fernsehen

+A -A
Autor
Beitrag
Haubo
Neuling
#1 erstellt: 26. Nov 2003, 12:56
Hallo beisammen,
ich habe mir vor kurzem ein Heimkinosystem (DVD inkl einem DVD Receiver und 5.1 Boxen) gekauft. Es funktioniert auch alles soweit ganz gut, allerdings bekomme ich, wenn ich den Ferseher über DVD laufen lasse nur Sound aus dem Center und dem Sub. Verbunden habe ich den Fernseher mit dem DVD-Set über ein AV, habe es aber auch schon mit Chinch versucht.
Bei Pro Logic II Music bekomme ich zumindest zusätzlich Sound aus den beiden Frontspeakern, bei Pro Logic II Movie nur aus dem Center und das auch bei Sendungen, die in Dolby Surround ausgestrahlt werden.
Kann es daran liegen, dass mein Fernseher nur über Mono verfügt?
Was kann ich tun?

Vielen Dank
Foreigner
Ist häufiger hier
#2 erstellt: 26. Nov 2003, 14:21
Was für einen Receiver hast du denn??

Musst du eventuell am Receiver einstellen wieviele LS angeschlossen sind?
PIWI
Inventar
#3 erstellt: 26. Nov 2003, 14:26
Hi Haubo !

Bist Du Dir sicher, dass der TV nur Mono kann ?
Deine Verkabelung ist mir noch nicht ganz klar ?
Wenn Du Cinch versucht hast, war da am TV ein einfacher
oder ein doppelter Ausgang (Rot/Weiß für Stereo) ?

Wenn der TV alleine läuft, müsste man doch auch hören können, ob er Mono oder Stereo ausgibt.
Hast Du mal ein anderes Gerät (CD, Tuner, usw.) angeschlossen, bei dem man sicher sein kann, dass es Stereo ausgibt ?

Wenn allerdings wirklich Mono, geht für TV nicht mehr.
Aus Mono-Signalen kann auch der beste Receiver nicht viel machen.

Hast Du einen Stereo Video-Recorder ?
Wenn ja, verbinde doch den mit dem Set.
Du brauchst ja nur den Ton des Programmes.

Ansonsten : Neuer TV oder weiter nur Mono.

MfG
PIWI


[Beitrag von PIWI am 26. Nov 2003, 14:40 bearbeitet]
Haubo
Neuling
#4 erstellt: 26. Nov 2003, 14:28
Ich habe das Heimkino-Set JVC TH-A35.
Einstellen,wie viele LS angeschlossen sind, kann ich nicht.
Was mich wundert ist, dass über PL Musik zumindest die vorderen Speaker funktionieren, bei PL Movie aber nur der Center.
PIWI
Inventar
#5 erstellt: 26. Nov 2003, 14:50

Ich habe das Heimkino-Set JVC TH-A35.
Einstellen,wie viele LS angeschlossen sind, kann ich nicht.
Was mich wundert ist, dass über PL Musik zumindest die vorderen Speaker funktionieren, bei PL Movie aber nur der Center.


Hi !
Das ist ein gängiges Verhalten, wenn nur ein Mono-Signal ankommt.

Aber die Einstellungen der Geräte oder deren Verkabelung könnten auch verantwortlich sein.
Du musst uns da schon etwas helfen, und die Fragen beantworten.

MfG
PIWI


[Beitrag von PIWI am 26. Nov 2003, 14:54 bearbeitet]
Haubo
Neuling
#6 erstellt: 26. Nov 2003, 15:51
Also der TV ist wirklich nur mono. Dann werde ich als nächstes versuchen, das ganze über den Videorecorder laufen zu lassen.

Bis dahin schonmal schönen Dank
Suche:
Das könnte Dich auch interessieren:
Probleme mit Surround Sound bei Spielen
steinbrecher am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Teufel Decoderstaton 5 Sound Probleme
pitha1337 am 05.08.2010  –  Letzte Antwort am 16.08.2010  –  2 Beiträge
Probleme beim Einmessen
Peter83 am 18.09.2007  –  Letzte Antwort am 18.09.2007  –  2 Beiträge
Probleme beim Digital-Sound Pio AX5 - Galaxis Easy
Gonzomat am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  2 Beiträge
Probleme mit Subwoofer beim V3800
Brutus9999 am 21.09.2008  –  Letzte Antwort am 21.09.2008  –  14 Beiträge
Center beim Fernsehen und Musik hören
brascas am 28.06.2005  –  Letzte Antwort am 28.06.2005  –  6 Beiträge
Probleme mit Yamaha RX-V361
Hanswurstl am 02.04.2008  –  Letzte Antwort am 19.04.2008  –  3 Beiträge
Fernsehen für Schwerhörige
Dodap am 12.03.2008  –  Letzte Antwort am 28.03.2008  –  9 Beiträge
Reset Probleme Beim AVR 4000
h-jo am 05.01.2004  –  Letzte Antwort am 05.01.2004  –  5 Beiträge
Sound Abbrüche beim PC-AVR
Munn am 16.05.2016  –  Letzte Antwort am 09.04.2017  –  6 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.583 ( Heute: 15 )
  • Neuestes Mitglied-Techniker-
  • Gesamtzahl an Themen1.443.510
  • Gesamtzahl an Beiträgen19.470.211

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen