"Check SP Wires" trotz Kabelüberprüfung.

+A -A
Autor
Beitrag
CityCobra
Neuling
#1 erstellt: 27. Dez 2006, 23:40
Hallöchen,

ich habe da ein problem
Hab mir schön die neueste Rammstein DVD angeguckt mit meinem Yamaha Verstärker und ner Teufel theater 2 Anlage dran.
Auf einmal schaltete der Verstärker ab, ok hab uach sehr stark aufgedreht.
Beim Einschalten dann: Check SP Wires.
Alles klaro, wird ein kurzer sein, also alle Kabel ab und neu angeschlossen. Was soll ich sagen, es hat nix gebracht. ich kann nicht mal mehr vernünftig ne DVD angucken, in dem Moment wo die Lautstärke der Musik ein ein wenig ansteigt, geht sofort der Receiver aus. ca. bei -40 dB!

Kann es sich auch um einen Fehler im inneren des Receivers handel und wenn ja, wie bekomme ich das raus?
Grumbler
Inventar
#2 erstellt: 28. Dez 2006, 01:08
Na Lautsprecher und Kabel abnehmen.

Grüße,
Grumbler
Z
Hat sich gelöscht
#3 erstellt: 28. Dez 2006, 08:56
Hi

Überprüf mal die Lautsprecherkabel, ob sie sowohl an Verstärker und Lautsprecher richtig angeklemmt sind. Ich bin mir sicher, dass irgendein feines Drähtchen einen Kurzschluss verursacht, weil es entweder das Gehäuse oder eine anderes Kabel berührt.

Hatte ich vor ein paar Tagen auch erst gehabt. Am Abend lief es komischerweise noch, aber am nächsten Tag schaltet sich der AVR sofort nach Einschalten wieder aus. Die winzige Ader des Lautsprecherkabels, die letztlich das Problem verursacht hat, war fast nicht zu sehen.

Gruß,
Z
CityCobra
Neuling
#4 erstellt: 28. Dez 2006, 10:03

Na Lautsprecher und Kabel abnehmen.

Grüße,
Grumbler


LOL,

hätte ich auch selber drauf kommen können

Ich werd's heut abend mal ausprobieren.
CityCobra
Neuling
#5 erstellt: 08. Jan 2007, 18:23
Hallöchen,

nur als kleine Info:

Es lag tatsächlich nicht an der Verkabelung. Der Verstärker war auch nicht defekt.

Die Kabel in Lautsprecher selber, also die, die zur Membrane gehen, sind ziemlich lang und haben sich beim Rammstein-Konzert auf einmal berührt, so entstand dann ein kurzschluss, der dann immer wieder auftrat, wenn ich etwas lauter aufdrehen wollte.

Also Membran aus Lautsprecher gebaut und Drähte auseinander gebogen, fertig

ich hoffe meine Erklärung war verständlich
Amperlite
Inventar
#6 erstellt: 08. Jan 2007, 18:54

CityCobra schrieb:
Die Kabel in Lautsprecher selber, also die, die zur Membrane gehen, sind ziemlich lang und haben sich beim Rammstein-Konzert auf einmal berührt

Autsch!
Teuflische Technik!

Moment, wo ist der Kollege, der vor einer Woche was ähliches gefragt hat...

Edit: Nein, bei ihm war es ein anderes Problem.


[Beitrag von Amperlite am 08. Jan 2007, 18:55 bearbeitet]
bueselman
Neuling
#7 erstellt: 30. Nov 2012, 06:12
Hab mir gestern den yamaha RX-V373 für 209 € zugelegt.
Ich hatte hier auch das Problem mit dem automatischen Abschalten des Receivers.und der Meldung "Check SP Wire".
Und tatsächlich lag es an dem unsauberen Anschluss der LS Kabel meinerseits.
Alles nochmal sauber angeschlossen und jetzt läuft es einwandfrei.
Wollte einfach nur Danke sagen für eure Postings und Hinweise zur Lösung des Problems
Mufflon_
Neuling
#8 erstellt: 11. Okt 2016, 14:50
Hi,
Hatte gerade auch das Problem aber bei mir lag es an einen defekten Lautsprecher. Hab ihn abgeklemmt und nen neuen ran und es funktioniert wieder einwandfrei...

Gruß marvin


[Beitrag von Mufflon_ am 11. Okt 2016, 14:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha 1400 + 7.1 = Check SP Wires :(
radeonspeedy85 am 05.09.2004  –  Letzte Antwort am 05.09.2004  –  4 Beiträge
Yamaha rx-v 450 check sp wires
ReNePP am 16.09.2006  –  Letzte Antwort am 17.09.2006  –  10 Beiträge
check sp wires aber wo ist das prob?
vvv-KeksDose am 13.02.2009  –  Letzte Antwort am 14.02.2009  –  12 Beiträge
"Check SP Cable" an Yamaha 361
infect007 am 19.05.2008  –  Letzte Antwort am 22.05.2008  –  6 Beiträge
Vincent SP 997
Marko@Rockvoice am 14.11.2004  –  Letzte Antwort am 15.11.2004  –  6 Beiträge
SP/DIF Koax
Holgi128 am 03.11.2005  –  Letzte Antwort am 03.11.2005  –  4 Beiträge
Yamaha RXV 640 schaltet ab? wieso????
eetik am 05.05.2004  –  Letzte Antwort am 01.06.2004  –  16 Beiträge
Yamaha RX-V450 schaltet sich ab bei hoher Lautstärke
brainsheep am 06.11.2004  –  Letzte Antwort am 07.11.2004  –  9 Beiträge
Yamaha RX-V 550 schaltet sich immer ab
Hairdrezzer am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  6 Beiträge
Hilfe mein Av-Verstärker Yamaha Rx-V650 geht dauernt aus
DRACHI am 28.10.2006  –  Letzte Antwort am 28.10.2006  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.672 ( Heute: 40 )
  • Neuestes MitgliedAndi57
  • Gesamtzahl an Themen1.445.358
  • Gesamtzahl an Beiträgen19.504.338

Hersteller in diesem Thread Widget schließen