Umfrage
Probleme bei neuem Sony STR DB 1080 QS
1. Auswahl 1 (66.7 %, 2 Stimmen)
2. Auswahl 2 (33.3 %, 1 Stimmen)
(Zum Abstimmen müssen Sie eingeloggt sein)

Probleme bei neuem Sony STR DB 1080 QS

+A -A
Autor
Beitrag
Chris1000
Neuling
#1 erstellt: 01. Jun 2003, 09:18
Ich habe einen Sony STR DB 1080 QS gekauft.

Nachdem ich nun alles Geräte und Boxen angeschlossen habe, verabschiedet sich der Receiver nach kurzer Betriebsdauer und bei Zimmerlautstärke mit dem Hinweis ‚Protector’. ‚Protector’ erscheint auch bei der Durchführung der Funktion ‚Test Tone’ (Ich denke beim Center).

Angeschlossen sind TV-Gerät, CD- und Video (alles Sony) über analogen Eingang. Zusätzlich gibt es ein Tape von AKAI und einen Noname DVD. Ebenfalls analog angeschlossen.

Surround-Boxen sind von Heco und haben 4 Ohm. Sind auch so am Receiver eingestellt.

Ich habe alle überprüft, was mir so einfiel. z.B. Vertauschen von Boxenkabel, gleiche Polarität

Wer kann mir helfen!
Elric6666
Gesperrt
#2 erstellt: 01. Jun 2003, 09:31
Hi Chris1000,

„Sony STR DB 1080 QS gekauft.“

Schöner AVF – GLÜCKWUNSCH!

Leider kommt deine Fehlermeldung nicht komplett rüber (Sonderzeichen und Protector)


„was mir so einfiel. z.B. Vertauschen von Boxenkabel, gleiche Polarität“

An den kann es nicht liegen – das macht sich zwar negativ im Klang bemerkbar – stört aber den AV nicht weiter!

Irgendwas stimmt bei den Anschlüssen nicht – hast du wirklich alle analog Anschlüsse in die korrekte Buxe und
rot an rot / weiß an weiß ?

Den DVD solltest du unbedingt optisch oder choax (DIGITAL) an den AV
anschließen – sonnst wird’s nichts mit Dolby Digital.

Zur Eingrenzung des Fehlers, solltest du den AV nur abwechselnd mit einer Signalquelle Betreiben – zB. DVD – dann Tape u.s.w. – da kannst du schon einmal feststellen – wer/was Probleme bereitet!

Gruss
hemn2
Hat sich gelöscht
#3 erstellt: 01. Jun 2003, 13:16
''Den DVD solltest du unbedingt optisch oder choax (DIGITAL) an den AV
anschließen – sonnst wird’s nichts mit Dolby Digital.''

muss nicht sein, es geht analog und digital.

an der polarität der LS-kabel liegt es nicht,
falls man sie kurzschliesst steht ''protect'', später läuft er normal weiter, sonst passiert nichts.
Chris1000
Neuling
#4 erstellt: 08. Jun 2003, 08:29
Hallo,

besten Dank für Eure Anregungen.

In meiner Verzweiflung habe ich nochmals alles überprüft und dabei festgestellt, dass die Anschlusskabel zum passiven Subwoofer einen doch sehr kleinen Querschnitt hatten.

Ich habe sie durch ein paar Reste mit 6 mm² ersetzt. Seither arbeitet das Teil hervorragend.

Grüße und bis zum nächsten Mal

Chris1000
DeepThroat
Neuling
#5 erstellt: 13. Jun 2003, 12:18
check mal ob de den impedance schalter auf 4ohm gestellt hast/ geht auch auf 8ohm
juppy
Neuling
#6 erstellt: 23. Jun 2003, 21:34
Also ich bin mit meinem Sony STR-DB 1080 QS auch sehr zufrieden. Nichts zu meckern.
pekiro
Neuling
#7 erstellt: 06. Apr 2004, 11:42
Hallo!

Auch ich habe Probleme mit dem Sony STR DB 1080.

Angeschlossen ist ein SONY DVD-Player DVP-M50 und Canton MX
Boxen. Außerdem läuft noch der TV-Sound über den Receiver.
Anschlossen über Cinch-Kabel.

Der DVD-Player ist über Scart an TV und optisch an den Receiver angschlossen.

Sobald ich die Lautstärke über ca. -44dB stelle
gerade mal Zimmerlautstärke) springt der
Receiver aus und im Display steht "PROTECTOR". Jetzt kann man den Receiver nur noch ausstellen und danach wieder einstellen und schnell die Lautstärke wieder runterdrehen, damit der Receiver nicht wieder ausspringt.

Lautsprecherkabel habe ich überprüft und auch schon die Impedance verstellt. Kein Erfolg...

Könnt ihr mir helfen?
brause
Inventar
#8 erstellt: 12. Apr 2004, 22:20
moin ...

protect erscheint nur wenn die schutzschaltung anspringt.

bei kurzschluss z.b. ... darauf achten das kein "haar" der verdrillten litze aus den anschlussklemmen ragt.
oder auch wenn z.b. die eingekaufte 20 meter rolle 0,5er kabel ,immernoch aufgerollt weil zu lang, hinter die boxen gelegt wird anstatt die kabellänge die man benötigt zu verwenden.
weiterhin habe ich beim kollegen bemerkt das wenn er min. 2,5mm² kabel an den sony knallt er auch ca. 20 meter ohne probleme verlegen kann.
querschnitt sollte das kabel schon haben ... muss zwar nicht 10mm² sein aber auch nicht unbeding unter 2mm².
auch lautsprecher die bei saft in der impedanz in den keller gehen können dafür sorgen das der sony in den "schaltmichaus" zustand geht.
die anderen angeschlossennen geräte haben damit nix zu tun ... das sind nur die lieferanten.... das ist ein "ausgangsproblem" .
mal mit anderem kabel und/oder anderen speakern versuchen .
Suche:
Das könnte Dich auch interessieren:
Sony STR-SB 1080 vs. Sony STR-DB 780
webrider am 06.01.2004  –  Letzte Antwort am 06.01.2004  –  6 Beiträge
Sony STR-DB 930 QS
MK2003 am 04.10.2003  –  Letzte Antwort am 12.07.2005  –  19 Beiträge
Sony STR DB 780 QS
Hubasepp am 16.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Rauschen bei Sony STR DB 930 QS
akm2003 am 24.10.2004  –  Letzte Antwort am 27.10.2004  –  3 Beiträge
STR-DB 2000 QS
webrider am 29.01.2004  –  Letzte Antwort am 30.01.2004  –  2 Beiträge
Sony STR-DB 840 QS + Endstufe???
WuKing am 17.12.2004  –  Letzte Antwort am 17.12.2004  –  10 Beiträge
Verstärker an Sony STR-DB 930 QS
Sony-Kai am 26.05.2006  –  Letzte Antwort am 27.05.2006  –  6 Beiträge
Sony STR DB 940 QS ProLogic2
peppy76 am 11.06.2007  –  Letzte Antwort am 11.06.2007  –  3 Beiträge
Hilfe zu Receiver Sony STR DB 1080
AndreasHase am 05.12.2003  –  Letzte Antwort am 23.07.2006  –  3 Beiträge
Hilfe für bei Sony STR-DB 780 QS ?
Boogie-Lotion am 06.06.2004  –  Letzte Antwort am 07.06.2004  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 2 )
  • Neuestes MitgliedYakukosch
  • Gesamtzahl an Themen1.443.536
  • Gesamtzahl an Beiträgen19.470.934

Hersteller in diesem Thread Widget schließen