Philips fr 986 kein bass bei digital

+A -A
Autor
Beitrag
Megagts
Ist häufiger hier
#1 erstellt: 11. Sep 2003, 16:28
hi,

ich habe folgendes problem.
ich habe keinen bass wenn ich in dolby digital filme gucke.
schalte ich den av receiver aber auf stereo,ist der bass voll da.
meine d box habe ich über ein lichtleiterkabel und den dvd player mit einem coaxial kabel verbunden.
das problem habe ich bei beiden geräten.

würde mich sehr freuenwenn mir jemand helfen könnte.

gruss batti
Megagts
Ist häufiger hier
#2 erstellt: 12. Sep 2003, 16:39
keiner der ahnug davon hat was es sein könte ?
Joe_Brösel
Hat sich gelöscht
#3 erstellt: 14. Sep 2003, 12:32
Hi,
im Setup des Geräts mit dem Decoder kann man einstellen, wie und wo der Bass bei 5.1 wiedergegeben wird.
Entweder auf den Hauptkanälen
oder auf dem Sub
oder auf beiden
...
Wenn du keinen extra Subwoofer hast und Subwoofer eingestellt ist, hörst du ihn nicht. Das muß man dann im Setup ändern.
Megagts
Ist häufiger hier
#4 erstellt: 14. Sep 2003, 12:42
hi
ich habe das canton 10mx also auch ein subwoofer
und ich habe auch im setup schon alles ausprobiert habe aber nichts gefunden um den bass bei dolby digital einzuschalten ;-(
cu
Joe_Brösel
Hat sich gelöscht
#5 erstellt: 14. Sep 2003, 13:57
Hi,
das Handbuch des Philips FR 986 habe ich gefunden http://www.p4c.philips.com/files/f/fr986_00s/fr986_00s_dfu_deu.pdf
Auf Seite 81 sind die entsprechenden Einstellungen beschrieben, du müßtest es eigentlich so eingestellt haben:
Vol-Balance: alle relativ gleich, z.B. 0dB
Speaker Setup: Sub present yes, Center Speaker Yes, Rear Speaker yes,
Speaker Sizes: alle auf small
Das ist aber eigentlich alles so klar, das hast du bestimmt alles richtig gemacht.

Was mir noch eingefallen ist, aber deinem Bass bei Stereo widerspricht:
Zitat (von der Schule für Rundfunktechnik):
"Für Filmwiedergabe ist eine um 10 dB höhere Einstellung des Subwoofers zur betonteren Wiedergabe von Effektsignalen und Geräusche üblich, gemaß SMPTE".
(und zwar wiedergabeseitig, d.h. man muß den Sub lauter aufdrehen).
Megagts
Ist häufiger hier
#6 erstellt: 14. Sep 2003, 14:43
hi ich wolte mich für deine hilfe bedanken
der subwoofer ist wieder voll da
ich weis nicht wie es kann aber die lautsprecher waren alle auf large gestellt anstat auf small und deswegen ging der sub auch nicht Thx nochmal
Suche:
Das könnte Dich auch interessieren:
Nubert + Phillps fr 986
robodoc am 12.11.2008  –  Letzte Antwort am 13.11.2008  –  5 Beiträge
Philips Plasma+AV-Receiver FR 986
Oerni am 12.02.2004  –  Letzte Antwort am 05.03.2006  –  3 Beiträge
Philips FR 996, keine Höhen ?
johnil am 19.10.2003  –  Letzte Antwort am 22.02.2004  –  2 Beiträge
Philips AV Receiver FR 740
IKE am 28.12.2004  –  Letzte Antwort am 05.01.2005  –  20 Beiträge
Kein richtiger Bass im Dolby Digital
newbie001 am 06.11.2008  –  Letzte Antwort am 07.11.2008  –  11 Beiträge
Kein Bass bei DVD-AUDIO
Mickeykatze am 05.12.2005  –  Letzte Antwort am 06.12.2005  –  12 Beiträge
Kein Bass bei Dolby Surround?
Burton83 am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Warum bei sat kein Bass ?
alex1283 am 22.02.2015  –  Letzte Antwort am 27.03.2015  –  5 Beiträge
Einsteigerfrage!!Philips-Receiver FR 984 und JBL SCS 178
exciterjens am 22.11.2004  –  Letzte Antwort am 23.11.2004  –  4 Beiträge
yamaha 1400 kein bass
Jagger192 am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  16 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 2 )
  • Neuestes MitgliedYakukosch
  • Gesamtzahl an Themen1.443.536
  • Gesamtzahl an Beiträgen19.470.934

Hersteller in diesem Thread Widget schließen