Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound nur Links- und Rechtsvorne

+A -A
Autor
Beitrag
Killhubi
Neuling
#1 erstellt: 30. Sep 2008, 18:33
Hallo erst mal...

das ist mein erster eintrag hier und werde mal zeuerst mal alle begrüssen.

mein problem ist folgendes:

ich hab mein pc an mein ONKYO verstärker 5.1 Surround anlage angeschlossen. jedoch höre ich nur die zwei lautsprechern links und rechts vorne. hab am pc alles aus probiert was ich weiss jedoch hat das nicht gebracht.

System:
Microsoft Windows XP
Professional
Version 2002
Service Pack 3

Computer:
Intel(R) Core(TM)2 Duo CPU
E8400 @ 3.00GHZ
3.00 GHZ, 2.00GB RAM
OnBoard SoundCart

SoundCardTreiber:
Realtek HD Audio-Manager


Verstärker:
ONKYO AV Receiver TX-SR502E

Verbindung:
Digitalcabehofe auf eine schnelle antwort und bedanke mich schon im voraus auf eure antworten

MFG Killhubi
audiophilanthrop
Inventar
#2 erstellt: 30. Sep 2008, 21:18
Das ist normal! Maximal erreichbar wäre AC3- oder DTS-Passthrough, daß also ein komprimierter Mehrkanalstream von der DVD-Abspielsoftware 1:1 an das Soundinterface durchgereicht wird. (Das kann schon recht fummelig werden.) "Normal" erzeugten Surroundsound bekommt man nicht ohne Soundkarten-Zusatzfunktionen wie Dolby Digital Live (oder DTS Interactive) in eine digital übertragbare Form. Bei unkomprimiertem PCM-Ton macht SPDIF nur zwei Kanäle mit.


[Beitrag von audiophilanthrop am 30. Sep 2008, 21:19 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Surroundsystem analog angeschlossen, Sound nur auf links und rechts?Hilfe!
>>cracker<< am 15.01.2008  –  Letzte Antwort am 20.01.2008  –  5 Beiträge
Habe nur Vorne links sound
saltwater am 08.06.2003  –  Letzte Antwort am 23.07.2003  –  6 Beiträge
Asus Xonar DX - Kopfhörer nur links?
action1337 am 25.01.2012  –  Letzte Antwort am 25.01.2012  –  2 Beiträge
ich höre nur links was ?!
opeman am 28.02.2005  –  Letzte Antwort am 01.03.2005  –  3 Beiträge
Sound Fehler nur was ist das ?
Dany83 am 23.03.2008  –  Letzte Antwort am 23.03.2008  –  2 Beiträge
Bekomme keinen 5.1 sound :-(
Simon1234 am 06.10.2007  –  Letzte Antwort am 18.11.2007  –  34 Beiträge
Surround Sound mit mp3
tobimobi am 06.11.2004  –  Letzte Antwort am 08.11.2004  –  5 Beiträge
Creative Xfi Xtreme Music lässt nur 2.1 sound zu
heili0013 am 06.05.2008  –  Letzte Antwort am 06.05.2008  –  2 Beiträge
nur 2.1 sound statt 5.1
qBa am 12.09.2005  –  Letzte Antwort am 14.09.2005  –  3 Beiträge
nur teilweise sound bei spielen
Frika137 am 18.06.2008  –  Letzte Antwort am 04.07.2008  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 97 )
  • Neuestes MitgliedDamager1911
  • Gesamtzahl an Themen1.345.296
  • Gesamtzahl an Beiträgen17.662.738