Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


lautsprecher falsch angeschlossen?

+A -A
Autor
Beitrag
kakashi
Stammgast
#1 erstellt: 17. Dez 2008, 22:37
hallo

also ich habe 5.1 lautsprecher und ich hatte das problem
das die hinteren lautsprecher nicht funktionieren
hier ein bild dazu


ich habe die farben grün orange und schwarz in meiner soundkarte belegt aber bei dieser software wird mir angezeigt das schwarz gar nicht belegt sein dürfte und sondern dafür grau

muss ich vielleicht mein schwarzes kabel in das graue stecken damit auch meine hinteren lautsprecher funktionieren?
audiophilanthrop
Inventar
#2 erstellt: 17. Dez 2008, 22:55

kakashi schrieb:
muss ich vielleicht mein schwarzes kabel in das graue stecken damit auch meine hinteren lautsprecher funktionieren?

Sieht wenigstens danach aus.
kakashi
Stammgast
#3 erstellt: 17. Dez 2008, 23:03
funktioniert sogar

aber ein problem habe ich noch
beim musik hören ist die qualität, wenn ich auf 2 lautsprecher einstelle viel besser als wenn ich 6 lautsprecher auswähle
wieso ist das so?

habe übrigens diese lautsprecher

logitech x-540
kakashi
Stammgast
#4 erstellt: 18. Dez 2008, 17:01
kann mir keiner sagen wieso die soundqualität sich dann verändert?
Marcus.Muench1
Stammgast
#5 erstellt: 18. Dez 2008, 17:07
aber musik hört man doch grundsätzlich auf 2 ls?!



Liegt denke ich an der Soundkarte.. an was geht dann die sounkarte an nen avr oder ähnliches?

audiophilanthrop
Inventar
#6 erstellt: 19. Dez 2008, 01:19
Da gibt es 2 mögliche Erklärungen:

1. Die Software der Soundkarte macht irgendwo Upmixing und "bläst" die Inhalte auf 5.1 auf. Sollte man hören können. Wenn ja, zuständige Option suchen und abstellen.
2. In 2.0-Einstellung bleibt der Sub außen vor und es arbeiten nur die Satelliten. (Abhilfe: Baßmanagement.) Da dann unten jede Menge fehlt, sollte der Unterschied deutlichst sein.
Suche:
Das könnte Dich auch interessieren:
Boxen funktionieren nicht :'(
DasDasDas am 19.04.2006  –  Letzte Antwort am 20.04.2006  –  8 Beiträge
Problem Bose Lifestyle 3 Lautsprecher
Chris11 am 18.07.2005  –  Letzte Antwort am 20.07.2005  –  9 Beiträge
Realtak AC'97 bringt kein 5.1 und hinteren Lautsprecher funkt. nicht
philsener am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  2 Beiträge
5.1 nicht möglich, Lautsprecher und Subwoofer vertauscht?
DerPwny am 20.11.2015  –  Letzte Antwort am 24.11.2015  –  10 Beiträge
Lautsprecher piepen
SpecialAgentDaleCooper am 10.08.2011  –  Letzte Antwort am 04.01.2013  –  26 Beiträge
Headset: Gespräche; Lautsprecher: Musik -> Gleichzeitig
Philipp= am 01.06.2007  –  Letzte Antwort am 12.06.2007  –  6 Beiträge
5.1 Lautsprecher + 5.1 Headset
tagtrauma am 14.01.2010  –  Letzte Antwort am 26.01.2010  –  4 Beiträge
Stereo Lautsprecher + Soundkarte
Dynamikus am 10.08.2007  –  Letzte Antwort am 23.08.2007  –  29 Beiträge
Lautsprecher spinnen nimmer rauschen aber nun......
kheelan am 26.12.2005  –  Letzte Antwort am 28.12.2005  –  4 Beiträge
Lautsprecher mir Receiver am PC
McLight am 25.05.2009  –  Letzte Antwort am 25.05.2009  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 20 )
  • Neuestes Mitglied/marasw/
  • Gesamtzahl an Themen1.346.085
  • Gesamtzahl an Beiträgen17.677.549