lautsprecher falsch angeschlossen?

+A -A
Autor
Beitrag
kakashi
Stammgast
#1 erstellt: 18. Dez 2008, 00:37
hallo

also ich habe 5.1 lautsprecher und ich hatte das problem
das die hinteren lautsprecher nicht funktionieren
hier ein bild dazu


ich habe die farben grün orange und schwarz in meiner soundkarte belegt aber bei dieser software wird mir angezeigt das schwarz gar nicht belegt sein dürfte und sondern dafür grau

muss ich vielleicht mein schwarzes kabel in das graue stecken damit auch meine hinteren lautsprecher funktionieren?
audiophilanthrop
Inventar
#2 erstellt: 18. Dez 2008, 00:55

kakashi schrieb:
muss ich vielleicht mein schwarzes kabel in das graue stecken damit auch meine hinteren lautsprecher funktionieren?

Sieht wenigstens danach aus.
kakashi
Stammgast
#3 erstellt: 18. Dez 2008, 01:03
funktioniert sogar

aber ein problem habe ich noch
beim musik hören ist die qualität, wenn ich auf 2 lautsprecher einstelle viel besser als wenn ich 6 lautsprecher auswähle
wieso ist das so?

habe übrigens diese lautsprecher

logitech x-540
kakashi
Stammgast
#4 erstellt: 18. Dez 2008, 19:01
kann mir keiner sagen wieso die soundqualität sich dann verändert?
Marcus.Muench1
Stammgast
#5 erstellt: 18. Dez 2008, 19:07
aber musik hört man doch grundsätzlich auf 2 ls?!



Liegt denke ich an der Soundkarte.. an was geht dann die sounkarte an nen avr oder ähnliches?

audiophilanthrop
Inventar
#6 erstellt: 19. Dez 2008, 03:19
Da gibt es 2 mögliche Erklärungen:

1. Die Software der Soundkarte macht irgendwo Upmixing und "bläst" die Inhalte auf 5.1 auf. Sollte man hören können. Wenn ja, zuständige Option suchen und abstellen.
2. In 2.0-Einstellung bleibt der Sub außen vor und es arbeiten nur die Satelliten. (Abhilfe: Baßmanagement.) Da dann unten jede Menge fehlt, sollte der Unterschied deutlichst sein.
Suche:
Das könnte Dich auch interessieren:
Boxen funktionieren nicht :'(
DasDasDas am 19.04.2006  –  Letzte Antwort am 20.04.2006  –  8 Beiträge
Problem Bose Lifestyle 3 Lautsprecher
Chris11 am 18.07.2005  –  Letzte Antwort am 20.07.2005  –  9 Beiträge
Headset: Gespräche; Lautsprecher: Musik -> Gleichzeitig
Philipp= am 01.06.2007  –  Letzte Antwort am 12.06.2007  –  6 Beiträge
5.1 Lautsprecher + 5.1 Headset
tagtrauma am 14.01.2010  –  Letzte Antwort am 26.01.2010  –  4 Beiträge
Lautsprecher - Headset Umschalter?
mILLhAuS am 20.09.2004  –  Letzte Antwort am 20.09.2004  –  2 Beiträge
nur 2.1 sound statt 5.1
qBa am 12.09.2005  –  Letzte Antwort am 14.09.2005  –  3 Beiträge
Nur Nebengeräusche bei den hinteren Lautsprechern!
skipper_der_illbruck am 03.11.2009  –  Letzte Antwort am 18.11.2009  –  11 Beiträge
Lautsprecher piepen
SpecialAgentDaleCooper am 10.08.2011  –  Letzte Antwort am 04.01.2013  –  26 Beiträge
wmv-hd - nur schwarzes Bild...
black-bird am 18.01.2006  –  Letzte Antwort am 18.01.2006  –  4 Beiträge
Hintere Lautsprecher zu leise
FunGamer am 19.01.2004  –  Letzte Antwort am 20.01.2004  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 3 )
  • Neuestes MitgliedAura1505
  • Gesamtzahl an Themen1.404.502
  • Gesamtzahl an Beiträgen18.746.543

Hersteller in diesem Thread Widget schließen