Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


wmv-hd - nur schwarzes Bild...

+A -A
Autor
Beitrag
black-bird
Ist häufiger hier
#1 erstellt: 18. Jan 2006, 12:43
Hallo zusammen,

hab da ein Problem mit Coral-Reef-Adventure. Auf der 2ten DVD ist ja die WMV-HD fassung, sobald ich die Scheibe in meinen Rechner lege läuft die DVD an und das Bild wird schwarz (und bleibt auch so) sobald ich das DVD-Laufwerk öffne wird alles wieder ganz normal angezeigt... auf nem anderen PC hab ich es auch probiert und dort wird zwar beim Autostart der DVD der Bildschirm auch kurzzeitig schwarz, dann wird jedoch das Menü der DVD ganz angezeigt...

Wenn ich das HD-file direkt von der DVD starten will kommt immer die Meldung dass ich die Lizenz runterladen muss bzw. die DVD neu einlegen soll - leider funktioniert beides nicht.
Auf dem anderen PC ist das ebenfalls ohne Probleme möglich (sollte es ja auch da soweit ich weiß die DRM-Lizenz auf der DVD integriert ist)

Hab den MP10 schon neu installiert, alle virtuellen Laufwerke entfernt usw usw...

Hat von Euch noch wer ne Idee woran das liegen könnte?

Thx & Greetz
gutenmorgen
Stammgast
#2 erstellt: 18. Jan 2006, 13:40
Schonmal mit winamp ausprobiert? Bei mir laufen die Astrein über winamp.

MFG
black-bird
Ist häufiger hier
#3 erstellt: 18. Jan 2006, 16:17
winamp noch nicht - aber WinDVD und MediaPlayer bei einem Pc geht beides bei dem anderen gar nix.....
gutenmorgen
Stammgast
#4 erstellt: 18. Jan 2006, 17:14
Versuch mal nen anderen Codec draufzumachen. Bei mir hatte ich auch schonmal fehler bei HDWMV widergabe. Nachdem ich nen anderes Codec-Pack installiert habe gings..

www.codec-download.de

MFG
Suche:
Das könnte Dich auch interessieren:
WMV HD
Bigitalo am 10.04.2005  –  Letzte Antwort am 10.04.2005  –  3 Beiträge
WMV-HD und Qualität
satfanman am 17.04.2005  –  Letzte Antwort am 19.04.2005  –  5 Beiträge
WMV-HD & Opto zum Versärker nur Stereo!
Silence07 am 18.02.2006  –  Letzte Antwort am 19.02.2006  –  4 Beiträge
WMV HD
Saschman00 am 23.05.2005  –  Letzte Antwort am 23.05.2005  –  2 Beiträge
WMV-HD über Audigy2 an Denon 1508
FMDJ am 20.04.2008  –  Letzte Antwort am 22.04.2008  –  6 Beiträge
WMV HIgh Definition Film ohne Center Sound
triblexXx am 21.06.2005  –  Letzte Antwort am 12.07.2005  –  5 Beiträge
WMV HD kein 5.1 mit nforce2 Soundstorm!
PaladinIV am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  7 Beiträge
Bild nur S/W??
GooSe_1977 am 22.02.2006  –  Letzte Antwort am 24.02.2006  –  6 Beiträge
pc bild zeigt auf tv nur wallpaper an
nba2004 am 02.06.2007  –  Letzte Antwort am 03.06.2007  –  2 Beiträge
Verschlechter mein Laptop das Bild/Tonsignal
blubberbaum am 11.02.2014  –  Letzte Antwort am 12.02.2014  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 17 )
  • Neuestes Mitgliedmcamme
  • Gesamtzahl an Themen1.345.936
  • Gesamtzahl an Beiträgen17.675.003