Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer meines Z-560 verhält sich seit einiger Zeit merkwürdig

+A -A
Autor
Beitrag
Phantas
Ist häufiger hier
#1 erstellt: 19. Jan 2009, 11:31
Hallo,
ich nutze noch ein recht altes Logitech Z-560 4.1 System und war bis vor kurzem super zufrieden damit.
Seit kurzem ist der Bass sehr komisch:
dreht man ihn nur ein wenig auf, scheint er in Ordnung - auch wenn er mit tiefen Frequenzen scheinbar mehr Probleme hat wie früher.
Regelt man am Verstärker den Bass höher, kommt man zu einem Punkt, bei dem der Bass quasi ausfällt und gar nichts mehr von sich gibt - regelt man wieder zurück, wummert er wieder.
Das Problem tritt halt bei Musik und Filmen auf - wird der Bass zu heftig, kommt einfach nix mehr raus, ist ein sehr komischer und schwer zu beschreibender Effekt leider
Man muss dazu sagen, dass ich das System nie sonderlich aufgereht habe und den Bass auch grundsätzlich sehr zurückhaltend einstelle - zum einen wegen hellhörigem Haus, zum anderen v.a. aber zum Schutz meiner Ohren
Habe auch schon div. Soundkarten(SB Live,Audigy,Muse, Onboard), MP3 Player und PCs probiert - überall das gleiche Bild. Regelt man den Bass zu hoch, tritt eine Art Clipping auf - was früher halt nicht der Fall war.
Würde mich so sehr interessieren an was das liegen könnte, an welchem Bauteil oder was auch immer...
Vielen Dank schonmal!
gruß,
Phantas
Phantas
Ist häufiger hier
#2 erstellt: 23. Jan 2009, 03:32
*bump*

irgendwer evtl. eine Idee? Wäre echt super...
Suche:
Das könnte Dich auch interessieren:
Logitech Z-560 Subwoofer
KurruMurru am 18.09.2003  –  Letzte Antwort am 20.09.2003  –  3 Beiträge
Logitech Z-560 laute störungen aus den Speakern
boba23 am 14.11.2004  –  Letzte Antwort am 15.11.2004  –  2 Beiträge
logitech Z 560 - ein lautsprecher leiser
Tobue am 08.07.2003  –  Letzte Antwort am 10.07.2003  –  2 Beiträge
Logitech Z-560
scraby am 01.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
Logitech Z-560 = Müll?
Gummiente am 25.06.2004  –  Letzte Antwort am 29.06.2004  –  20 Beiträge
Gitter vom Z-560
Gummiente am 13.07.2004  –  Letzte Antwort am 15.07.2004  –  5 Beiträge
Problem mit Logitech Z-560
Gummiente am 25.06.2004  –  Letzte Antwort am 26.06.2004  –  6 Beiträge
logitech z-560 ersatzteile/steuergrät
subwoofer1703 am 15.02.2007  –  Letzte Antwort am 17.02.2007  –  5 Beiträge
Brummen bei Logitech Z 2300?
Senekha am 21.11.2007  –  Letzte Antwort am 02.01.2008  –  9 Beiträge
Logitech Z-3 Brummen durchgängig
Discard am 28.12.2007  –  Letzte Antwort am 29.12.2007  –  13 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.774