Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


MOTU 24 I/O (PCI-424) ab Kanal 6 Knisterprobleme

+A -A
Autor
Beitrag
Reaper27374
Neuling
#1 erstellt: 28. Jan 2009, 10:50
Guten Tag,
wir haben uns, für unser analoges Tonstudio, welches seit Jahren nicht mehr im Betrieb war, ein MOTU 24 I/O, gegönnt. Nun haben wir es auch soweit geschafft, das Gerät in das vorhandene System einzubinden.

Nachdem wir die Aufnahme mit den meisten Kanälen getestet haben und auch alles soweit funktioniert hat, probierten wir das Abmischen.
Dabei stellte sich ein großes Problem heraus. Die Wiedergabe der Kanäle 1 - 5 läuft problemlos. Ab Kanal 6 - 9 kommt allerdings ein Knistern dazu und ab Kanal 10 ist dann nur noch ein blechiger Sound und ab und zu ein Piepton vorhanden.

Wir haben dann mal versucht, die Audioausgabe des PCs auf Kanal 10 zu setzen und spielten dann ein paar Songs am PC ab. Genau das gleiche Problem.

Wir haben versucht Kanäle umzustecken, hat auch nicht geholfen. Also es liegt definitiv am MOTU 24 I/O oder am PC.

Den PC den wir zur Aufnahme nutzen ist folgender:
http://cgi.ebay.de/w...IT&item=270321478035

Kann uns vielleicht jemand weiterhelfen?
Bei evtl. ausgelassenen Details, einfach fragen.

Danke
Reaper27374
Neuling
#2 erstellt: 29. Jan 2009, 09:47
Hat keiner eine Idee oder habe ich im falschen Forum gepostet?

MfG
HiFi_Addicted
Inventar
#3 erstellt: 29. Jan 2009, 11:53
Infos!
Samplingrate? Bittiefe? ASIO oder WDM?

Die Informationslage ist doch etwas dünn. Welche Recording Software verwendet ihr denn?

MfG Christoph
Reaper27374
Neuling
#4 erstellt: 29. Jan 2009, 22:41
44.1kHz, ASIO und Cubase.
Habs Problem aber schon selber hinbekommen, es lag am PC. Habe einen anderen genommen und es hat funktioniert.

MfG
Suche:
Das könnte Dich auch interessieren:
PCI-Soundkarte mit digitalem 5.1 Audioausgang
toschi am 30.03.2007  –  Letzte Antwort am 01.04.2007  –  6 Beiträge
creative i/o panel
Jailman am 19.01.2009  –  Letzte Antwort am 21.01.2009  –  9 Beiträge
Terratec Aureon 5.1 PCI
wacky666 am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  2 Beiträge
Probleme mit der Phase 24 FW
n3v3rmind am 26.01.2008  –  Letzte Antwort am 26.01.2008  –  8 Beiträge
Analog, Digital, SPDIF, 6 Kanal ?!?!
chrisonline am 09.02.2005  –  Letzte Antwort am 13.02.2005  –  12 Beiträge
canton movie 10 mx II +Terratec 6 fire 24/96
blauauge999 am 13.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
USB Soundkarte besser als PCI Karte?
audiokev am 08.06.2006  –  Letzte Antwort am 24.07.2006  –  8 Beiträge
kein Mehrkanalton über optisch (PCI Soundkarte)
SvenZ am 12.09.2005  –  Letzte Antwort am 01.10.2005  –  4 Beiträge
Audigy 2 Zs - Decoderstation 3 - Digital Module I/O Sound Problem
tew am 24.05.2007  –  Letzte Antwort am 07.02.2008  –  3 Beiträge
Aureon 5.1 PCI & z5500 individuelle lautsprecher korrektur nicht möglich
polaroidkidd am 06.01.2010  –  Letzte Antwort am 07.01.2010  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 2 )
  • Neuestes Mitglieddima_1984
  • Gesamtzahl an Themen1.344.986
  • Gesamtzahl an Beiträgen17.657.981