Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Rear Lautsprecher

+A -A
Autor
Beitrag
Luigic125
Ist häufiger hier
#1 erstellt: 07. Feb 2009, 11:03
Hallo leute habe seit gestern das Z640 von logitech..
und hab folgendes problem bei musik oder auch bei filmen sind die Rear Lautsprecher zu leise du musst echt nah hingehen damit du was von dennen hörst
jetzt hab ich zwar im Windows Mixer die optimale einstellung gefunden
doch sobald ich power dvd 8 starte ist die Einstellung verflogen
und alles hört man eigentlich nur vorne
dabei will ich ja wenn ich auf PL2 oder Neo 6 umschalte surround sound haben
und nicht StereoX3
könnt ihr mir helfen oder wisst ihr ein sehr guten audio player wo man die Lautsprecher einzeln verteilen kann und dies sich auch speichert
plastikohr
Inventar
#2 erstellt: 12. Feb 2009, 11:12
Hallo, das hängt davon ab, ob Stereo oder 5.1 vorliegt.
Ich habe das probiert und wenn auf einer DVD nur Stereo
ton ist, dann hört es sich so an wie du es beschreibst.
Auch änderungen in den Einstellungen bewirken nichts.

Bezüglich des Audioplayer: Die Einstellungen wie laut
welcher LS sein soll, werden über die Einstellungen der
Soundkarte bzw. des Onboard-Chips festgelegt.
Wenn du einen Player auf laut stellst und die LS sind
auf leise gestellt, werden die LS nur leise wiedergeben.

Gruß plastikohr
Suche:
Das könnte Dich auch interessieren:
Problem mit Rear Lautsprechern!
OptikFrEsH am 05.01.2005  –  Letzte Antwort am 06.01.2005  –  5 Beiträge
Teufel Concept F Problem bei Rear
S0meguy am 08.07.2009  –  Letzte Antwort am 08.07.2009  –  4 Beiträge
Problem mit Crative Gigaworks S750
MAKKI am 20.02.2004  –  Letzte Antwort am 09.05.2004  –  2 Beiträge
Front/Rear Lautsprecher per Software tauschen?
alexri am 31.03.2006  –  Letzte Antwort am 04.04.2006  –  3 Beiträge
Problem Bose Lifestyle 3 Lautsprecher
Chris11 am 18.07.2005  –  Letzte Antwort am 20.07.2005  –  9 Beiträge
5.1-System, Rear und Center fallen aus
schneemann08 am 07.12.2008  –  Letzte Antwort am 20.12.2008  –  4 Beiträge
Rear Lautsprecher gesucht !
StarCross am 06.09.2007  –  Letzte Antwort am 12.09.2007  –  5 Beiträge
Problem mit logitech. z5500
chackchack119 am 17.12.2005  –  Letzte Antwort am 24.12.2005  –  4 Beiträge
Problem mit Toslink
Kotoko am 22.03.2007  –  Letzte Antwort am 26.03.2007  –  19 Beiträge
Problem mit MIDI
deeepz am 12.05.2007  –  Letzte Antwort am 14.05.2007  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 113 )
  • Neuestes MitgliedUlrichG59
  • Gesamtzahl an Themen1.345.149
  • Gesamtzahl an Beiträgen17.660.146