HDMI - Viele Probleme mit Bild + Ton -- immer PCM 7.1 bei Stereo ++ TMT3 endlich HD-Ton über HD5xxx

+A -A
Autor
Beitrag
ModderXP
Ist häufiger hier
#1 erstellt: 09. Mrz 2010, 22:00
Hallo Forum, ich habe seit kurzem einen Onkyo 607. Er ist über HDMI an meinen PC angeschlossen.

Ich benutze AC3 Filter und das CCCP Codec pack. Ich habe schon ne ganze menge "rumgespielt" aber bin auf keine Lösung gekommen. Immer wenn ich mp3s oder Internetradio oder einfaches Stereo höre wird es als Mehrkanal PCM 7.1 an meinen Receiver übertragen. Ist einfach grauenhaft Wenn ich ein optisches Kabel anschließe kommt ordnungsgemäß Stereo am AVR an.

Hardware: Asus Ion330 onBoard GeForce 9400 HDMI und Realtek onboard Sound

Dann habe ich noch ein Problem. Der Bildschirmschoner am PC ist abgeschaltet. Energiesparen auch alles off. Wenn ich nun meinen TV abschalte und aber noch eine BluRay laufen habe, schaltet sich immer sofort der Ton am Receiver aus, kommt nach ein paar Sekunden wieder und ist dann sofort wieder aus und bleibt aus. Ich kann ja nicht den ganzen Tag den LCD laufen lassen Hat da evtl. noch jemand eine Lösung ?

Und eine letzte Frage, ich habe gesehen, dass die ATI HD5xxx Serie nun den HD-Ton über Bitstream unterstützen soll, weis schon jemand mehr ?

NEW FEATURES:
1) Support PAP/bitstreaming on ATI 5xxx cards
2) Support PAP/bitstreaming on Intel Clarkdale/Ironlake mobos
3) Dynamic Lighting added to SimHD
4) MKV support restored for versions that previous included it
5) Support 3rd party app use of playerloader.htm in Vista/Win7 Media Center
6) Support selection of desired audio device within app


[Beitrag von ModderXP am 09. Mrz 2010, 22:02 bearbeitet]
ModderXP
Ist häufiger hier
#2 erstellt: 13. Mrz 2010, 13:07
*push
Suche:
Das könnte Dich auch interessieren:
5.1 Ton über ATI HDMI out
Ancronix am 20.09.2009  –  Letzte Antwort am 03.11.2009  –  12 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Kein DTS Ton über HDMI (PC/TV)
vantage221 am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
Kein Ton über HDMI
Patrick999 am 31.03.2009  –  Letzte Antwort am 02.04.2009  –  20 Beiträge
Ton über HDMI mit Equalizer?
lolr0fllol am 08.01.2012  –  Letzte Antwort am 08.01.2012  –  4 Beiträge
Toshiba Notebook HD-DVD kein Ton!
nuredo am 27.01.2008  –  Letzte Antwort am 27.01.2008  –  2 Beiträge
Probleme mit Sound über HDMI
clench am 04.07.2012  –  Letzte Antwort am 04.07.2012  –  2 Beiträge
Ton splitten?
annalein am 06.09.2011  –  Letzte Antwort am 07.09.2011  –  3 Beiträge
Kein Ton am Laptop über HDMI auf DVI Kabel
orient_82 am 18.03.2009  –  Letzte Antwort am 26.03.2009  –  4 Beiträge
Kein 7.1 PCM über HDMI bei Windows 7
Quichotte am 23.01.2010  –  Letzte Antwort am 27.01.2010  –  8 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 85 )
  • Neuestes MitgliedChillingBuddha
  • Gesamtzahl an Themen1.389.606
  • Gesamtzahl an Beiträgen18.461.230

Hersteller in diesem Thread Widget schließen