Hilfe! Problem mit Soundkarte!

+A -A
Autor
Beitrag
matze12321
Ist häufiger hier
#1 erstellt: 15. Jul 2010, 10:39
Hi, habe heute meine Creative Sound Blaster X-FI Titanium PCI-E Bulk bekommen und wollte sie auch gleich anschließen, doch habe ich nur ein pci e Anschluss, der schon von meiner Graka belegt ist. Wie muss ich die Creative Sound Blaster X-FI Titanium PCI-E Bulk anschließen?

Danke im Voraus
Meiestrix
Stammgast
#2 erstellt: 15. Jul 2010, 18:38
Hi,
Eine Grafikkarte hat normalerweise einen PCI-E x16 Anschluss, der viel größer ist als der x1 Anschliss der Soundkarte. Daher sollte es normalerweise keine Probleme geben.
Was für ein Motherboard hast du denn?
matze12321
Ist häufiger hier
#3 erstellt: 15. Jul 2010, 21:33
Mainboard: Asustek computer inc.
M2N-MX SE

Also so einen kleinen Anschluss hab ich jetzt nicht gefunden... -.-
Meiestrix
Stammgast
#4 erstellt: 16. Jul 2010, 10:11
Du hast das selbe Problem wie die Person hier.
http://extreme.pcgam...unktioniert-das.html
Also sollte es eigentlich funktionieren. Ganz sicher bin ich mir allerdings nicht.


[Beitrag von Meiestrix am 16. Jul 2010, 10:14 bearbeitet]
matze12321
Ist häufiger hier
#5 erstellt: 16. Jul 2010, 10:15
Erstmal danke für die Antwort
Aber leider löst das mein Problem nicht.
Ich hab leider auf meinem Mainboard nur einen PCI-E Anschluss, diesen x16 Anschluss .
Meiestrix
Stammgast
#6 erstellt: 16. Jul 2010, 10:20
Oh, da habe ich mir echt das falsche Motherboard angeguckt

Ich hab leider auf meinem Mainboard nur einen PCI-E Anschluss, diesen x16 Anschluss .

Dann geht es nicht.


[Beitrag von Meiestrix am 16. Jul 2010, 10:21 bearbeitet]
matze12321
Ist häufiger hier
#7 erstellt: 16. Jul 2010, 10:31
Dies ist mein Mainboard.
Suche:
Das könnte Dich auch interessieren:
Problem mit Soundkarte - brauche dringend Hilfe!
Herbi_Nahasapimapetilon am 09.01.2009  –  Letzte Antwort am 11.01.2009  –  17 Beiträge
Soundkarte hat problem mit soundsignal
-=Zethos=- am 30.08.2006  –  Letzte Antwort am 30.08.2006  –  20 Beiträge
Soundkarte? Hilfe!
gbean am 26.12.2003  –  Letzte Antwort am 26.12.2003  –  2 Beiträge
Hilfe! ist meine Soundkarte kaputt?
-Gpunkt- am 21.09.2010  –  Letzte Antwort am 21.09.2010  –  2 Beiträge
Soundkarte
CS200 am 10.01.2004  –  Letzte Antwort am 11.01.2004  –  6 Beiträge
Soundkarte
25ivor am 09.03.2009  –  Letzte Antwort am 17.03.2009  –  10 Beiträge
Problem mit Soundkarte?
am 01.12.2005  –  Letzte Antwort am 18.12.2005  –  16 Beiträge
Problem mit USB Soundkarte
losttapes am 11.01.2007  –  Letzte Antwort am 12.01.2007  –  4 Beiträge
Seltsames Problem mit Soundkarte
tjhooker am 25.02.2011  –  Letzte Antwort am 26.02.2011  –  4 Beiträge
Alsa Problem mit Soundkarte
Markus_Panik am 12.06.2014  –  Letzte Antwort am 23.06.2014  –  13 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.674 ( Heute: 1 )
  • Neuestes Mitgliedrene.nm
  • Gesamtzahl an Themen1.386.031
  • Gesamtzahl an Beiträgen18.398.682

Hersteller in diesem Thread Widget schließen