Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Spontaner Soundabbruch bei onkyo 507 mit PC

+A -A
Autor
Beitrag
-Janni-
Neuling
#1 erstellt: 20. Jul 2010, 14:29
Hallo,

ich habe 2 Probleme beim Verbinden meines Receivers mit meinem PC. Zunächst mal die Hardware:

PC:
Grafikkarte: Nvidia geforce 260 gtx
Soundkarte: Creative Soundblaster X-Fi Titanium

Heimkino:
TV: Panasonic L37 GW10
Receiver: Onkyo SR507
Boxen: Teufel Concept R2

Problem 1:
Mein PC ist von der Grafikkarte per Hdmi und von der Soundkarte per Toslink mit meinem Receiver verbunden. Wenn ich nun einen Film von meinem Rechner aus starte so bricht in unregelmäßigen Abständen der Sound ab und bleibt solange weg, bis ich am Receiver die Inputquelle einmal wechsel und anschließend wieder zurückschalte oder ihn aus und wieder einschalte. Beim zocken passiert mir dies gelegentlich ebenfalls. Beim Musik hören ist es noch nicht aufgetreten. Ich habe dieses Problem sonst noch nirgends im Internet finden können...

Problem 2:
Wenn ich an meinem PC eine fest definierte Auflösung wähle (Bsp. 1920x1080 oder 1680x1050) so wird das Bild auf dem Fernseher mit abgeschnittenen Seiten dargestellt. Ich musste mir mithilfe der Nvidia Optionen eine Custom Auflösung einstellen um das Bild komplett angezeigt zu bekommen (war dann 1881x1010 oder so). Weiß jemand woran das liegt? Wenn ich nun vom PC aus auf dem Fernseher spielen will so kann ich dies nur im Fenstermodus tun, weil er ja sonst eine der im Spiel gegebenen Auflösungen wählt und dann wieder Teile des Bildes fehlen.

Falls mir einer von euch helfen kann wäre das echt super!

LG
-Janni-
mats99
Stammgast
#2 erstellt: 20. Jul 2010, 16:00
Zu ersterem Problem kann ich jetzt nur mal mutmaßen, Kabel schonmal geprüft getauscht? Treiber aktualisiert? Bei Filmen hätte ich noch drauf getippt das es ein Bild/Sound-Sync-Problem beim Abspielen auf dem PC sein kann, aber wenn es bei Spielen auch auftritt ...

Zweiteres Problem, sicher das es nicht am Fernseher liegt? Ist dort die Option für pixelgenaue Anzeige aktiviert und am PC in den Nvidia-Treibern der Overscan ausgeschaltet? Ich habe eine ATi und ein Toshiba, der Fernseher muss auf "Pixel Perfect"/Game Mode stehen und die ATi Treiber haben standardmäßig Overscan aktiviert (was das Gegenteil zu deinem Problem bewirkt, aber prüfen schadet nicht). Overscan deaktiviert, gibt der PC 1920x1080 aus und der TV zeigt es bildschirmfüllend an. Manche TVs haben auch so Zoom-Modi, um 4:3 Bilder aufzublasen, vielleicht ist sowas bei dir aktiviert?

Edit: ich hatte auch ne zeitlang den 507 und hatte damit keine Probleme. Da dieser auch keinen Videochip drinn hat verändert er das Bildsignal was über HDMI reinkommt auch nicht sondern greift nur den Sound ab und leitet den Rest ziemlich unverändert durch.


[Beitrag von mats99 am 20. Jul 2010, 16:03 bearbeitet]
vstverstaerker
Moderator
#3 erstellt: 20. Jul 2010, 16:10
1. Hast du im Onkyo korrekt zugewiesen, dass der Ton nicht über HDMI sondern Toslink kommt? Könnte sein, dass er standardmäßig ein Signal über HDMI erwartet und damit nicht zurecht kommt.

2. Wurde schon gesagt, Overscan.
-Janni-
Neuling
#4 erstellt: 20. Jul 2010, 17:55
Erstmal vielen Dank an euch beide!
Werde das mit dem Overscan mal ausprobieren wenn ich wieder bei mir zu Hause bin.

@vstverstaerker:
Mein PC läuft am Onkyo über den "CD" Input. Hab ihm gesagt, dass er im CD Input ein Signal über Hdmi und Optisch bekommt. Welches der Signale das Bild und welches der Ton ist kann ich soweit ich weiß garnicht angeben. Das merkt er automatisch (oder hab ich da eine Option im Menü übersehen?). Meinst du es wäre also sinniger das Bild per Hdmi direkt an den Fernseher zu geben und nur den Sound an den Receiver um ihn nicht zu verwirren?
mats99
Stammgast
#5 erstellt: 20. Jul 2010, 18:44
Tendenziell sollte auch das klappen, aber kannst du nicht dem HDMI-Eingang auch einen optischen Eingang zuordnen? Ich weiss leider nicht wie es beim 508 ist, bei dem 608 kann man dem "Namen" des Eingang z.B. BD/DVD im Menü auch einen anderen Sound-Eingang zuordnen, und digitale werden prinzipiell bevorzugt ... vielleicht kommt er dann nicht so leicht durcheinander.


[Beitrag von mats99 am 20. Jul 2010, 18:45 bearbeitet]
vstverstaerker
Moderator
#6 erstellt: 21. Jul 2010, 08:00
Ich schreib einfach nochmal, wie es laut BDA sein muss, das kannst du dann nochmal überprüfen:

Receiver > Setup > Input Assign > HDMI > CD und dort den angeschlossenen HDMI IN wählen
dann
Setup > Input Assign > Digital > CD und dort den richtigen OPT wählen.

Jetzt nimmt er immer den Ton vom optischen Eingang und leitet dazu das Bild von HDMI durch.
-Janni-
Neuling
#7 erstellt: 21. Jul 2010, 09:26
Super. Vielen Dank noch mal für eure vielen Vorschläge.
An meinem Fernseher hab ich versteckt in einem Untermenü Overscan gefunden und deaktiviert. Das hat schon mal das eine Problem gelöst!

@vstverstaerker: Meine Einstellungen waren genauso wie in deinem Beispiel aber ich habe nach einigem rumprobieren festgestellt, dass man bei der Einstellung des optischen Kabels für den CD Input ein * hintersetzen kann, was angeblich bedeutet, dass er das Tonsignal vom HDMI ignoriert und nur den vom optischen nimmt. Hört sich schon mal gut an. Werde ich jetzt gleich mal ausprobieren

Edit: das mit dem Sound scheint auch funktioniert zu haben. Zumindest lief es heute Störungsfrei.


[Beitrag von -Janni- am 21. Jul 2010, 17:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Zusammenfühern Audio / Video am Onkyo TX - SR 507 mit PC
Kallimann1188 am 21.10.2009  –  Letzte Antwort am 22.10.2009  –  2 Beiträge
Onkyo 507 und PC mit nur 3,5 Klinke
kalumini am 24.03.2010  –  Letzte Antwort am 25.03.2010  –  4 Beiträge
PC an Onkyo 507, LS Postion drehen
walles am 28.06.2009  –  Letzte Antwort am 28.06.2009  –  3 Beiträge
Onkyo TX-SR 507 an PC 5.1 Soundkarte
Maas² am 17.06.2011  –  Letzte Antwort am 10.07.2011  –  36 Beiträge
Onkyo AVR 308 mit dem PC verkabeln?
Arne26 am 11.08.2010  –  Letzte Antwort am 12.08.2010  –  4 Beiträge
PC mit TV und AV- Receiver verbinden
schupunkt am 19.01.2011  –  Letzte Antwort am 13.02.2011  –  9 Beiträge
Pc+onkyo 609
supernova1 am 09.02.2012  –  Letzte Antwort am 10.02.2012  –  8 Beiträge
Laptop -> HDMI -> Onkyo TX-SR 507 -> kein Ton
Matse516 am 03.08.2009  –  Letzte Antwort am 15.08.2009  –  4 Beiträge
Acer Aspire 5930G an Onkyo 507 per HDMI oder SPDIF
007Alex007 am 02.01.2010  –  Letzte Antwort am 04.01.2010  –  4 Beiträge
Ernüchterndes Ergebnis bei CDP/PC-Vergleich mit erstaunlichem Nebeneffekt
floschu am 12.01.2008  –  Letzte Antwort am 21.01.2008  –  63 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Stax

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes Mitglied/MG/
  • Gesamtzahl an Themen1.345.192
  • Gesamtzahl an Beiträgen17.660.763