Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Logitech X530

+A -A
Autor
Beitrag
Duse
Neuling
#1 erstellt: 16. Dez 2010, 14:56
Hallo,

habe das Logitech 5.1 an einem PC via Onbord Soundkjarte angeschlossen. Alle Boxenkabel gehen zum Sub und von da gehen 2 Cinch die in einem 3,5mm enden in den Audioausgang vom Mainboard.

Mein Problem:
Ich höre in meinen Boxen, sobald ich sie einschalte, ein Knistern. Wenn ich am PC den Sound ausstelle (Lautsprecher rot durchgestrichen), ist es weg. Wenn ich den Sound am PC auf 100% habe, aber keine Wiedergabe erfolgt, höre ich manchmal aber eben nicht immer einen Radiosender. Ich hab keine ahnung wie das geht. Es ist in meinem Zimmer kein Radio vorhanden, auf dem PC läuft nichts und trotzdem höre ich ganz leise Radio.
Drehe ich die Boxen ganz Laut, wird der Radiosender leiser. Schalte ich aus is alles tot.
Das knistern der Boxen ist konstant solange, bis ich eine Audiowiedergabe starte oder irgendwelche sachen abgespielt werden.

Ich währe dankbar wenn mir da jemand helfen könnte und mir sagen kann wo oder wie ich den Radiosender aus dem 5.1 rausbekome und wie ich das knistern Stoppe.

Goßes dankeschön im voraus!

Duse
bananana
Stammgast
#2 erstellt: 19. Dez 2010, 00:43
Stell mal in deinen Audioeistellungen alle eingägne aus, sowie alle unbenutzten Ausgänge aus. Das mit dem Radiosender kann an einer Einkopplung liegen, wenn vllt ein Mikro drin ist, dass als Antenne dient -> in den Pc -> und wieder auf die Boxen.

mfg
breit_paulner
Neuling
#3 erstellt: 19. Dez 2010, 15:20
Hallo,
beim x530 sind die kabel sehr schlecht abgeschirmt, daher kann es zum empfang von radiosendern oder sonstigen geräuschen kommen. versuch mal die kabel anders zu legen. so weit wie möglich vom bildschirm weg und so. dann könnte das knistern schonmal weggehen. im notfall musst du dir das x540 kaufen, da da die kabel besser abgeschirmt sind.
bananana
Stammgast
#4 erstellt: 19. Dez 2010, 15:38
Kannst es ja einfach mal mit Alufolie umwickeln und schauen obs besser wird. Und generell lange gerade Wege vermeiden, versuchen aus einer Diagonalen, wo ein Sender einkoppeln kann 2 kürzere Seiten mit z.b. 90°Knick zu machen.
mfg
Suche:
Das könnte Dich auch interessieren:
Logitech X530 Problem !
hannybuh am 27.05.2009  –  Letzte Antwort am 03.06.2009  –  10 Beiträge
Logitech x530 anschluss
lutagrdis am 18.07.2008  –  Letzte Antwort am 04.08.2008  –  2 Beiträge
Problem mit logitech. z5500
chackchack119 am 17.12.2005  –  Letzte Antwort am 24.12.2005  –  4 Beiträge
Problem mit Logitech Z-560
Gummiente am 25.06.2004  –  Letzte Antwort am 26.06.2004  –  6 Beiträge
Problem mit Logitech 5.1 Soundsystem
znarf91 am 03.07.2007  –  Letzte Antwort am 13.07.2007  –  15 Beiträge
Problem MIt Logitech Z-5500
Crazy_boy am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  2 Beiträge
Problem mit Logitech Z-2300
>>Gagamel<< am 01.03.2008  –  Letzte Antwort am 01.03.2008  –  4 Beiträge
problem mit Logitech x-230
Z.Bartsch am 28.07.2008  –  Letzte Antwort am 30.07.2008  –  9 Beiträge
Problem mit Logitech Z 906
aracan am 19.03.2012  –  Letzte Antwort am 17.11.2013  –  14 Beiträge
Probleme mit der Logitech 5.1
canx35 am 29.01.2014  –  Letzte Antwort am 02.02.2014  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 80 )
  • Neuestes MitgliedBrainleecher
  • Gesamtzahl an Themen1.345.594
  • Gesamtzahl an Beiträgen17.668.384