Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Festplattengeräusche zu hören

+A -A
Autor
Beitrag
8Quibhirfd8
Stammgast
#1 erstellt: 03. Jul 2013, 22:24
Hallo,

man könnte ja sagen, das gegenüber den letzten Betriebsystemen vor Win 7 der Hifi-Klang ohne diesen Kernel-Mixer okay ist. Doch seit meinem neuen PC mit Win 7 höre ich Greäusche, wahrscheinlich der Festplatte auf dem Kopfhörer. Diese Geräusche sind jetzt nicht so störend, man hört sie aber bei den Trackwechsel schon. Auch wenn ich den Mauszeiger bewege, höre ich das als leises summendes Geräusch.
Eine Soundkarte ist bei mir nicht verbaut, das Signal geht über USB direkt zum V-DAC.
Sollte man, oder gibt es auch für Win 7 auch eine Software, wie z.B. ASIO, die solche Geräusche eliminiert?

Gruß
audiophilanthrop
Inventar
#2 erstellt: 04. Jul 2013, 10:21
Das ist keine Softwaresache, sondern du hast eine schlichte Masseschleife im Aufbau. Wo geht das Signal aus dem V-DAC denn hin? Diese Strecke muß Teil der Masseschleife sein. Der V-DAC ist über die USB-Verbindung und den Rechner ohnehin geerdet, und wenn am anderen Ende noch einmal ein schutz- oder sonstwie geerdetes Gerät mit entsprechend verbundener NF-Masse kommt, hast du den Salat.
8Quibhirfd8
Stammgast
#3 erstellt: 04. Jul 2013, 17:16
Vom V-DAC geht es zuerst in einen Röhrenvorverstärker (Dynavox TPR 2), und von dem in den KHV und einen 2.1 Verstärker. Der Dynavox hat einen Schutzkontaktnetzstecker. Deiner Antwort zu urteilen, müßte ich den Schutzleiter des Netztsteckers abkleben?
Werner_B.
Inventar
#4 erstellt: 05. Jul 2013, 21:39

8Quibhirfd8 (Beitrag #3) schrieb:
Deiner Antwort zu urteilen, müßte ich den Schutzleiter des Netztsteckers abkleben?

Nein, weil lebensgefährlich. Dass Laien immer russisch Roulette spielen wollen

Es gibt eine Vielzahl an Beiträgen zum Thema hier im Forum. Ein DAC mit galvanischer Isolierung am USB-Eingang wäre die sauberste und praktisch am besten nutzbare Lösung. Es gibt allerdings nur wenige (eher teure) mit dieser Ausstattung (Peachtree DACiT, Violectric DAC V800, Grace Design m903). Es gibt auch externe USB-Isolatoren (allerdings nur bis 96kHz Abtastrate, es wird immer der gleiche Chip desselben Herstellers verbaut, der diese Limitierung indirekt über die maximale USB-Geschwindigkeit bedingt). Die anderen Lösungen sind in anderen Threads hier vielfach beschrieben.


[Beitrag von Werner_B. am 05. Jul 2013, 22:14 bearbeitet]
j!more
Inventar
#5 erstellt: 07. Jul 2013, 08:36
Da gibt es ja einige Kandidaten als Ursache. Was passiert denn, wenn Du direkt in den KHV gehst und den Rest aus der Kette nimmst?


8Quibhirfd8 (Beitrag #3) schrieb:
...und von dem in den KHV...


[Beitrag von j!more am 07. Jul 2013, 08:42 bearbeitet]
8Quibhirfd8
Stammgast
#6 erstellt: 07. Jul 2013, 23:07
Das müsste ich mal ausprobieren. Auf der anderen Seite sind die Geräusche nur zu hören wenn ich den Dynavox oder den KHV sehr hoch drehe. Durch die Gräusche habe ich aber so eine Art akustische Markierung, bis es anfängt langsam verzerrt zu klingen.
Also, Dynavox und KHV nicht so hoch drehen, (bis zur Markierung), und eventuell Win Amp oder den Zoom-Player dafür höher drehen, dann klingt es wirklich gut.
Große Veränderungen nehme ich nicht mehr vor, denn spätestens im nächsten Jahr wird oder muß das komplette System erneuert/umgebaut werden, und dann gibt es wieder neue "Probleme" (oder auch nicht).

Gruß
j!more
Inventar
#7 erstellt: 08. Jul 2013, 06:08

8Quibhirfd8 (Beitrag #6) schrieb:
Also, Dynavox und KHV nicht so hoch drehen, (bis zur Markierung), und eventuell Win Amp oder den Zoom-Player dafür höher drehen, dann klingt es wirklich gut.


Du bekommst in der Regel maximale Qualität vom PC, wenn Dein Player 100 Prozent Lautstärke liefert. Die Lautstärkeregelung sollte auf der analogen Ebene (VV, KHV) vorgenommen werden. Das deckt sich ja mit Deinen Beobachtungen.

Ausnahmen sind DACs, bei denen eine analoge Lautstärkeregelung über Windows gesteuert werden kann wie z.B. der Dragonfly.
8Quibhirfd8
Stammgast
#8 erstellt: 08. Jul 2013, 16:42
Bei der vielzahl von übersteuerten Aufnahmen sollte man aber auch mal Versuche mit runter geregelte Softwarelautstärke machen. Zumindest der Vorverstärkerregler, den viele Abspielplayer haben, ist hierfür eine Einstelloption.

Gruß
Werner_B.
Inventar
#9 erstellt: 08. Jul 2013, 19:47

8Quibhirfd8 (Beitrag #8) schrieb:
Bei der vielzahl von übersteuerten Aufnahmen sollte man aber auch mal Versuche mit runter geregelte Softwarelautstärke machen.

Das nützt genau gar nichts. Das Clipping verschwindet damit nicht. Um eine Verbesserung zu erreichen, bräuchte es eine spezielle Nachbearbeitung durch einen Declipper, der die übersteuerten Anteile entfernt und durch interpolierte neue Samples ersetzt, die er auf Basis der Umgebung der übersteuerten Stelle errechnet. Eine wirkliche Lösung ist das allerdings nicht, und mit einer Masseschleife hat es ohnehin nichts zu tun.

Gruss, Werner B.
8Quibhirfd8
Stammgast
#10 erstellt: 08. Jul 2013, 20:15
So wie Magix Music Cleaning, das eine brauchbare Funktion >Übersteuerung entfernen< hat. Nur mindestens jeden zweiten Track darüber laufen zu lassen ist mir auch zuviel Arbeit. So nehme ich als die schlechtere Lösung den Regler im Player.
Was die Masseschleife betrifft, bin ich auch im zweifeln, denn bei meinem letzten PC waren diese Geräusche nicht zu hören, obwohl es im Prinzip die gleiche Verkabelung bzw. Gerätekombination war. Im Prinzip ist es jetzt ja okay.
Werner_B.
Inventar
#11 erstellt: 08. Jul 2013, 20:54

8Quibhirfd8 (Beitrag #10) schrieb:
So nehme ich als die schlechtere Lösung den Regler im Player.

Es ist gar keine Lösung - allenfalls Selbsttäuschung.


8Quibhirfd8 (Beitrag #10) schrieb:
Was die Masseschleife betrifft, bin ich auch im zweifeln, denn bei meinem letzten PC waren diese Geräusche nicht zu hören, obwohl es im Prinzip die gleiche Verkabelung bzw. Gerätekombination war.

Im Prinzip vielleicht, aber nicht im Detail. Netzteile sind durchaus von unterschiedlicher Qualität, es kann auch an anderen Komponenten liegen, deren Masse nicht ordentlich an Erde angebunden ist, und eine saubere Masseführung kann nicht jeder, oder will nicht jeder (z.B. wegen Kosten). Um eine sichere Analyse zu erreichen wäre, wie @j!more bereits vorschlug, die experimentelle Vorgehensweise alle Verbindungen abzutrennen ausser der des Kopfhörers und mit Kopfhörer zu hören, ob die Geräusche dann ebenfalls noch auftreten. Falls nein, ist die Lage ziemlich klar. Wenn Du jedoch ernsthafte Hinweise lieber ignorierst und Selbsttäuschung oder Zweifel vorziehst: warum fragst Du dann hier überhaupt und zeigst Dich vollständig beratungsresistent?

Gruss, Werner B.
Grendel82
Inventar
#12 erstellt: 08. Jul 2013, 21:15
Geräusche bei Mausbewegung?

Also da kann ich an eine "Masseschleife" auch nicht so recht glauben.

Da werden wohl einfach billige/schlecht abgeschirmte Bauteile im Rechner verbaut sein.
Kann im Prinzip alles sein, Motherboard, Festplatte, Kabelei, ...

Schon mal einen anderen USB-Port versucht?
Direkt vom Motherboard oder von der Frontplatte?

Am Win7 liegt's bestimmt nicht.

Gruß
Grendel
Uwe_Mettmann
Inventar
#13 erstellt: 09. Jul 2013, 02:35

Grendel82 (Beitrag #12) schrieb:
Geräusche bei Mausbewegung?

Also da kann ich an eine "Masseschleife" auch nicht so recht glauben

Hallo Grendel,

doch, gerade solche Geräusche sind ein typisches Zeichen für eine Masseschleife.
Natürlich sind auch noch andere Ursachen möglich.


Gruß

Uwe
Amperlite
Inventar
#14 erstellt: 09. Jul 2013, 07:45
Hast du am PC keinen optischen Digitalausgang? Nutze doch diesen und du bist jedes Problem mit Masseschleifen los.
8Quibhirfd8
Stammgast
#15 erstellt: 09. Jul 2013, 19:39
Das ist ja das Problem, das ich es nicht mehr so testen kann wie es vorher war. Vorher war eine Soundkarte verbaut, wo es über SPDIF zum V-DAC ging und da war nichts zu hören. Allerdings war das Koaxial, wo sich rein theoretisch auch eine Masseschleife bilden kann.
Jetzt ist keine Soundkarte verbaut, und es geht über USB zum V-DAC.
Bei Gelegenheit werde ich mal den Dynavox überbrücken, mal sehen was dann passiert.
Werner_B.
Inventar
#16 erstellt: 09. Jul 2013, 22:02

Grendel82 (Beitrag #12) schrieb:
Geräusche bei Mausbewegung?

Also da kann ich an eine "Masseschleife" auch nicht so recht glauben.

Das hat @Uwe_Mettmann ja schon qualifziert beantwortet und somit jedem die Möglichkeit eröffnet, Glauben durch Wissen zu ersetzen Ich hatte genau diese Symptome (plus Geräusche vom Festplattenhochlauf) schon mal nachvollziehbar aufgrund einer Masseschleife Laptop - DAC beobachtet. Lösungen siehe oben plus die Vielzahl anderer Threads. Und nebenbei: @Uwe_Mettmann hat sich zum Thema schon die Finger wundgeschrieben ... kompetent ... Suchfunktion hilft.


Grendel82 (Beitrag #12) schrieb:
Schon mal einen anderen USB-Port versucht?
Direkt vom Motherboard oder von der Frontplatte?

Ein solcher Tausch wäre zumindest einen Versuch wert. Geht einfach, schnell, kostet nix und mit viel Glück stimmt's mit der Masseanbindung an einem der anderen Anschlüsse. Sagen wir mal Chance im einstelligen Prozentbereich

Gruss, Werner B.


[Beitrag von Werner_B. am 09. Jul 2013, 22:02 bearbeitet]
8Quibhirfd8
Stammgast
#17 erstellt: 10. Jul 2013, 16:58
Die USB-Anschlüsse habe ich mal getauscht, Geräusche sind immer noch zu hören.
8Quibhirfd8
Stammgast
#18 erstellt: 03. Mrz 2014, 20:51
Sorry, bei manchen dauert es halt etwas länger...

Jetzt nachdem ich den Dynavox mal abgeklemmt habe zum saubermachen, habe ich gleich probiert ob die Geräusche auch noch da sind. Die Geräusche sind weg. Dann scheint es also doch eine Masseschleife gewesen zu sein.
Uwe_Mettmann
Inventar
#19 erstellt: 03. Mrz 2014, 21:08
Danke für deine Rückmeldung.

Ja, eine Masseschleife als Ursache war recht wahrscheinlich.

Viel Spaß beim störungsfreierem hören.

Gruß

Uwe
8Quibhirfd8
Stammgast
#20 erstellt: 03. Mrz 2014, 21:24
Ja, den Dnavox werde ich nicht mehr anschließen.
Suche:
Das könnte Dich auch interessieren:
e7 geht unter win 7 nicht bei mir
sicknote am 03.04.2013  –  Letzte Antwort am 03.04.2013  –  3 Beiträge
Audiotrak Prodigy HD2 + WIN 7 + ASIO ?
lukinoway am 20.05.2010  –  Letzte Antwort am 07.12.2013  –  22 Beiträge
5.1 Surround unter Win 7
DjR0b am 17.09.2009  –  Letzte Antwort am 17.09.2009  –  2 Beiträge
Soundkarte gesucht (Win 7 64-Bit)
no_cry am 13.12.2009  –  Letzte Antwort am 13.12.2009  –  2 Beiträge
Terratec Phase X24 nicht stabil auf Win 7 x64
666DemonaZ666 am 22.12.2009  –  Letzte Antwort am 22.12.2009  –  2 Beiträge
USB soundkarte; Windows 7
riccc am 28.05.2009  –  Letzte Antwort am 30.05.2009  –  6 Beiträge
Win 7 Unterbrechungen bei 32kbit/s-mp3s?
Razzmatazz0r am 05.07.2010  –  Letzte Antwort am 11.07.2010  –  2 Beiträge
Win 7 - Audio Problem
Funkiest am 22.12.2009  –  Letzte Antwort am 23.12.2009  –  8 Beiträge
Brumm bei PC an HiFi-Anlage - Hilft eine USB-Soundkarte ?
globetrotter72 am 03.10.2008  –  Letzte Antwort am 06.10.2008  –  7 Beiträge
Focusrite Saffire Pro 24 Win 7 ja, aber Win XP SP3 hackt sie
MoeSic am 15.04.2010  –  Letzte Antwort am 16.04.2010  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dynavox

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.038