Problem mit 2.1 Wiedergabe (Subwoofer)

+A -A
Autor
Beitrag
AdamsSound
Neuling
#1 erstellt: 12. Dez 2013, 00:57
Hallo,

ich habe mir ein 2.1 System aufgebaut mit einem einzelnen Verstärker für die Stereo LS und einem aktiven Subwoofer mit Cinch Eingang. Beides ist an meiner OnBoard Soundkarte angeschlossen. Der Subwoofer ist über ein Stereo-Chich-Adapterkabel am korrekten Port angeschlossen und hängt am richtigen Kanal.
Da ich einen Microsoft-Treiber verwende konfiguriere ich die LS über den "Windows-Soundmanager".

Das Problem:
Wenn ich Musik über den Browser (youtube) höre, dann ist der Ton normal. Wenn ich Ton über den Windows-Media-Player abspiele, dann ist der Bass gefühlte 10x stärker (natürlich nicht ertragbar). Ich sehe keine Möglichkeit das Problem softwaretechnisch zu beheben.
Deshalb habe ich mir eine Creative Sound Blaster Audigy FX Soundkarte gekauft, nur um mit anderen Treibern dieses Problem zu beheben. Nun ist es noch kurioser, wenn das System an der neuen Soundkarte hängt, dann ist der Ton im Browser nach wie vor normal, wenn ich den WMP einschalte, dann ist der Bass nun ganz weg und das gleiche Ergebnis mit VLC.

Jemand eine Idee?
AdamsSound
Neuling
#2 erstellt: 13. Dez 2013, 18:43
Nech weiterem Rumprobieren hier die Lösung. Ich musst meine SoundBlaster aus dem Rechner entfernen und wieder die OnBoard Soundkarte aktivieren.

Unter:

Systemsteuerung -> Hardware und Sound -> Sound -> Lautsprecher -> Eigenschaften -> Erweiterungen

muss die Bassverwaltung (empfehlenswert) und vor allem die Option "Erstellen von Dummykanälen" aktiviert sein. Dann hat man auch unter allen Programmen die Basslautstärke auf dem gleichen Level.
Suche:
Das könnte Dich auch interessieren:
Problem mit DVD-Wiedergabe
Helios61 am 15.02.2008  –  Letzte Antwort am 18.02.2008  –  9 Beiträge
ESI Juli@, Problem mit 2.1 Lautsprechern!
blackie62 am 13.10.2009  –  Letzte Antwort am 25.08.2010  –  11 Beiträge
Notebook erkennt Subwoofer (2.1) nicht
Pätty1604 am 27.05.2014  –  Letzte Antwort am 27.05.2014  –  8 Beiträge
2.1. mit "vibrierenden" Subwoofer
rene1103 am 14.12.2006  –  Letzte Antwort am 15.12.2006  –  7 Beiträge
Problem mit DolbyDigital/DTS Wiedergabe
Hasi87 am 24.11.2004  –  Letzte Antwort am 25.11.2004  –  5 Beiträge
2.1 mit einer 5.1 Soundkarte
babap am 19.02.2009  –  Letzte Antwort am 26.02.2009  –  13 Beiträge
Rauschende Boxen bei DVD-Wiedergabe!
Marwin92 am 01.11.2011  –  Letzte Antwort am 02.11.2011  –  3 Beiträge
Problem mit USB und Sound-Wiedergabe
hexenstrand am 12.01.2008  –  Letzte Antwort am 12.01.2008  –  2 Beiträge
Problem mit Blu-Ray wiedergabe am PC
bushidokingz am 02.12.2008  –  Letzte Antwort am 14.12.2008  –  2 Beiträge
ASUS Laptop: Soundprobleme mit 2.1 Soundsystem
DJ_Chrizzly am 30.06.2011  –  Letzte Antwort am 01.07.2011  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.537 ( Heute: 39 )
  • Neuestes MitgliedSnoehre
  • Gesamtzahl an Themen1.368.343
  • Gesamtzahl an Beiträgen18.062.152