Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Extremes Störsignal bei aktiver Grafkkarte

+A -A
Autor
Beitrag
zirkuspferd
Neuling
#1 erstellt: 16. Jan 2015, 12:58
Hallo!

Zurzeit habe ich ziemlich mit Störsignalen aus meinen Audiomonitoren zu kämpfen. Dabei handelt es sich um ein recht niederfrequentes Brummen bis hin zu periodischem Knattern. Witzigerweise sind die Geräusche besonders laut, wenn die Grafikkarte in den 3D-Betrieb schaltet. Dabei ändert sich auch die Frequenz des Geräusches, je nachdem, was auf dem Bildschirm angezeigt wird. Vielleicht reiche ich dazu mal ein Youtube-Video nach. Hier noch ein paar Angaben zur Hardware und was ich schon als Lösung probiert habe:

-UR22 Steinberg Audiointerface, USB-Kabel mit Doppeltferritmantel
-KRK Rockit GP5
-Symmetrische Verkabelung (Klinke/Klinke)
-Bequiet 480CM Netzteil
-ASrock Z77 Motherboard
-Asus R9 290

1)Anderes USB-Kabel => Keine Verbesserung
2)Reduzierung der Lautstärke am Audiomonitor => Kein Effekt auf die Störsignale
3)Andere USB-Ports am PC => Keine Verbesserung
4)Anschluss Audiointerface an Monitor-USB-Hub => leichte Verbesserung
5)Kopfhörer am Audiointerface angeschlossen => Keine Störsignale über Kopfhörer hörbar
6)Andere Grafikkarte (HD5850) => deutliche Verbesserung, aber keine Option



Was könnte ich noch testen? Vielen Dank.


[Beitrag von zirkuspferd am 17. Jan 2015, 13:08 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 16. Jan 2015, 17:58
Den "Gewerblichen" kannst du im Profil abhaken (--> Profil bearbeiten --> "Sind Sie [bla bla bla] tätig?").

Das ist den Symptomen nach eine ganz klassische Masseschleife. Du kannst dadurch quasi mithören, was dein Rechner an Strom verbraucht. Und nachdem eine potente Grafikkarte im 3D-Betrieb heutzutage Stromfresser Nummer 1 ist, ist es auch ganz klar, daß diese einen erheblichen Einfluß auf die Geräuschkulisse haben wird.

Wäre jetzt nur die Frage, warum die dich so akut plagt - ich schätze, deine symmetrische Verbindung ist überhaupt nicht symmetrisch. Was für ein Kabel ist das denn genau (schon ein "richtiges" symmetrisches TRS, kein Instrumentenkabel)? Und wie ist der Eingangspegel eingestellt? Normalerweise kann man den ganz schön runterdrehen.
Wenn dein Rechner an einer Steckdosenleiste hängt - kannst du den mal direkt in eine Wandsteckdose stecken und nur den "Kleinkram" (Monitor etc.) an die Stöpseldosenleise an einer direkt benachbarten Steckdose? (Ähnliches gilt übrigens auch noch für eine andere zeitweise recht stromhungrige Geräteklasse, nämlich Laserdrucker.) Wie alt ist eigentlich die Elektroinstallation, hoffentlich keine 50 Jahre?

Äh, warte mal:

zirkuspferd (Beitrag #1) schrieb:

2)Reduzierung der Lautstärke am Audiomonitor => Kein Effekt auf die Störsignale

Du meinst, du hast die Lautstärke an den Rokits schon runtergedreht, ohne Effekt?

Dann muß es fast ein klassisches "pin 1 problem" sein, und zwar in den Rokits. Darunter versteht man die Kombination folgender zwei Faktoren:
1. Die NF-Masse der Elektronik ist mit Schutzerde verbunden.
2. Die Schirmung des Kabels (das ist XLR-Pin 1, daher der Name) ist mit Eingangsmasse verbunden.

Dadurch können Ausgleichsströme einer Masseschleife im Lautsprecher über die Masseverbindungen laufen und dort als Spannungsabfall hörbar gemacht werden.
Deswegen empfiehlt AES48-2005, Pin 1 direkt auf Gehäusemasse zu legen. Dadurch fließen Ausgleichsströme direkt zum Sternpunkt und dann Richtung Schutzleiter ab, ohne die Schaltung zu tangieren.

Du kannst in so einem Fall eigentlich nur einen Trennübertrager dazwischenschalten, Behringer HD400 oder so. Oder du lötest dir selber Kabel zusammen, bei denen auf Lautsprecherseite der Schirm nicht angeklemmt ist.


[Beitrag von audiophilanthrop am 16. Jan 2015, 18:00 bearbeitet]
Firschi
Stammgast
#3 erstellt: 16. Jan 2015, 18:45
Was für ein Netzteil ist in dem Rechner verbaut? Vielleicht kannst du zu Testzwecken mal ein anderes (nicht unbedingt leistungsstärkeres) reinhängen.


[Beitrag von Firschi am 16. Jan 2015, 18:58 bearbeitet]
zirkuspferd
Neuling
#4 erstellt: 17. Jan 2015, 13:12
Klinke

Vielen Dank für die Antworten.

@audiophilanthrop: Mit der symmetrischen Verkablung bin ich mir auch nicht mehr so sicher. Ich habe mal die Klinke fotografiert. Ich hoffe Du siehst da, ob was faul ist. Danke!

Das ist das Kabel:

http://www.thomann.de/de/cordialcfm_09_vv.htm


[Beitrag von zirkuspferd am 19. Jan 2015, 16:20 bearbeitet]
zirkuspferd
Neuling
#5 erstellt: 19. Jan 2015, 10:50
Habe mir jetzt mal ein HD400 bestellt. Vielleicht ist dann ja Ruhe.

Würde es zur Not auch ein Audiointerface mit "ground lift" tun? Z.B.

http://www.musicstor...0727-000#FullDetails

Danke!

ZP


[Beitrag von zirkuspferd am 19. Jan 2015, 10:52 bearbeitet]
audiophilanthrop
Inventar
#6 erstellt: 19. Jan 2015, 16:38
Das Kabel ist OK.

Ich hoffe, du hast zusammen mit dem HD400 auch nochmal ein Paar Kabel bestellt...
zirkuspferd
Neuling
#7 erstellt: 19. Jan 2015, 16:43
Jo danke. Kabel hab ich noch
Ich berichte, ob es was gebracht hat...
scrapie
Ist häufiger hier
#8 erstellt: 20. Jan 2015, 19:48
Kurze Rückmeldung. Das Problem ist gelöst. Ich habe ein Behringer HD400 zwischen Interface und Monitoren geklemmt und jetzt ist Ruhe. Schön.

Danke nochmal an alle, die geholfen haben!
audiophilanthrop
Inventar
#9 erstellt: 20. Jan 2015, 20:23
Das hört man doch gern. Kannst du nochmal genau sagen, welches Modell Rokits das ist? RP5 G3 (aktuell) oder RP5 G2 (der Vorgänger)?

Bei den KRKs beschweren sich schon auffallend viele über Masseschleifenprobleme, was mich jetzt auch nicht mehr besonders wundert.
zirkuspferd
Neuling
#10 erstellt: 21. Jan 2015, 09:04
Es sind die aktuellen G3.

Ich hatte übrigens auch testweise die Masse an einer Klinke abgelötet. Hätte das schon was gebracht, hätte ich das HD400 zurückgeschickt. Hat es aber leider nicht, die Störgeräusche wurden nur minimal leiser.
Suche:
Das könnte Dich auch interessieren:
Extremes Rauschen
perry2003 am 17.10.2003  –  Letzte Antwort am 18.10.2003  –  3 Beiträge
Störsignal bei Verbindung von Laptop und Verstärker
Oliver_Go am 06.01.2008  –  Letzte Antwort am 06.01.2008  –  2 Beiträge
Extremes Knistern aus den Boxen
Kali6o6 am 02.02.2015  –  Letzte Antwort am 21.02.2015  –  6 Beiträge
Extremes Übersprechen bei PC -> Hifi-Anlage
miggel303 am 03.02.2007  –  Letzte Antwort am 05.02.2007  –  4 Beiträge
Störsignal bei Chinch-Verbindung zwischen PC und HiFi
PontifexMaximus am 29.08.2004  –  Letzte Antwort am 15.10.2004  –  5 Beiträge
Kaufberatung Aktiver Subwoofer
jojojohann am 09.02.2009  –  Letzte Antwort am 21.03.2009  –  9 Beiträge
Störsignal PC->Soundsystem
$$$_ThiKool_$$$ am 24.09.2016  –  Letzte Antwort am 24.09.2016  –  2 Beiträge
Störsignal - PC über USB Interface an AVR -
sbio am 02.03.2012  –  Letzte Antwort am 19.09.2012  –  36 Beiträge
Anschluss - Aktive Lautsprecher + aktiver Subwoofer an X-Fi Soundkarte
Bertso am 13.03.2014  –  Letzte Antwort am 13.03.2014  –  3 Beiträge
Aktiver Subwoofer & Verstärker
Pootch am 13.05.2004  –  Letzte Antwort am 15.05.2004  –  14 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KRK

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 62 )
  • Neuestes MitgliedLocke1312
  • Gesamtzahl an Themen1.345.739
  • Gesamtzahl an Beiträgen17.671.193