Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Installation oder Treiber-Reparatur Creative Audigy LS

+A -A
Autor
Beitrag
die_hilflose
Neuling
#1 erstellt: 22. Nov 2004, 23:16
Hallo, also ich habe schon seit einigen Monaten Probleme mit meiner Soundkarte:
Ich habe sie ganz normal eingebaut und installiert, und sie wurde in der Sound- und Audiowiedergabe angezeigt. Leider kam aus meinen Rear-Lautsprechern keine Sound, also hab ich sie wieder deinstalliert.
Als ich sie neu installiert habe, hat der Hardware-Assistent sie auch erkannt, und sie tauchte auch im Gerätemanager auf, leider aber nicht in der Sound- und Audiowiedergabe. Da steht "kein Audiogerät", obwohl sie als betriebsbereit gilt. Mittlerweile weiß ich, dass ich die Kabel falsch angeschlossen habe, und sie vorher richtig installiert war.
Ich habe gehört, dass Creative Soundkarten ihre Spuren auf dem Rechner hinterlassen, und dass man mit einem bestimmten Programm diese Spuren erst mal "verschwinden" lassen muss. Habt ihr eine Idee, was das für ein Programm ist, bzw. wie es heißt und wo ich es runterladen kann??? Ihr würdet mir einen dermaßen Gefallen tun, das könnt ihr euch nciht vorstellen. Ich verzweifel hier noch mal an diesem rechner. Freue mcih auf hilfreiche Tipps.
POLOHUNTER
Ist häufiger hier
#2 erstellt: 23. Nov 2004, 15:19
Hi! Dein Prob dürft ganz simple zu beheben sein! Ich selber habe an der Audigy 2 einen Vollverstärker für die Hinteren und einen für die vorderen Boxen über Cinchkabel verbunden und nach einer Neuinstallation funktionieren die hinteren Kanäle erst, wenn du in der Systemsteuerung unter Audio dein Lautsprechertyp ausgewählt hast! Steht dort "Quadrophonie", so werden beide Kanäle jeweils mit einem Stereosignal versorgt und stehen sie nur auf "STEREO", bekommen deine Rear-Speaker keinen Saft ab! Der Nachteil bei Quadrofonie ist, dass die vorderen Speaker mehr Bass abbekommen.
Stell das einfach mal um (Testweise auf Quadrofonie) und berichte, was passiert ist! Ich selber habe ein paar Standboxen und ein paar Subs, d.h. für mich ist es von Vorteil, dass der eine Kanal mehr Bass abbekommt, als der andere! Bei dir wird es besser kommen, wenn du dort "Dolby Sourround" oder ähnliches aktivierst! Probier die verschiedenen Stufen einfach durch und du wirst hören, was am besten für dich ist!
Das mit dem Treiber "hinterlässt Spuren" ist quatsch, denn das macht jeder Treiber und spätestens bei einer Neuinstallation der Treiber werden die alten Treiberlachen durch die neuen ersetzt und fertig! Bis dann,
POLOHUNTER
Suche:
Das könnte Dich auch interessieren:
Creative Audigy LS + Sharkoon Audics 5.1
ischmael am 28.12.2005  –  Letzte Antwort am 28.12.2005  –  3 Beiträge
Creative SounBlaster Audigy LS + H/K AVR 45
harmin4000 am 22.07.2007  –  Letzte Antwort am 22.07.2007  –  3 Beiträge
Audigy 2 ZS mit KX treiber
Computer-Profi am 16.09.2007  –  Letzte Antwort am 28.09.2007  –  35 Beiträge
Audigy 2 ZS Treiber
Odinxxx am 19.10.2005  –  Letzte Antwort am 21.10.2005  –  5 Beiträge
creative sb audigy
sleepwalkerxxx am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  2 Beiträge
Creative Audigy LS an Onkyo 505
AlexanderDD am 10.07.2007  –  Letzte Antwort am 10.07.2007  –  6 Beiträge
Soundproblem Logitech z640 u. SB Audigy LS
Wooddy am 27.12.2004  –  Letzte Antwort am 28.12.2004  –  6 Beiträge
Creative audigy 2 zs / verzögerung der rear-boxen
Tommel am 24.04.2005  –  Letzte Antwort am 25.04.2005  –  4 Beiträge
Creative X-Fi Extern installation nicht möglich
_sQuare_ am 28.05.2012  –  Letzte Antwort am 28.05.2012  –  7 Beiträge
SB audigy 2 zs treiber
r0bser am 24.12.2010  –  Letzte Antwort am 04.01.2011  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.405