creative sb audigy

+A -A
Autor
Beitrag
sleepwalkerxxx
Ist häufiger hier
#1 erstellt: 29. Aug 2010, 12:28
hallo,

icb besitze die soundkarte sb audigy von creative. mein verstärker ist ein onkyo 508 und mein lautsprecherset ist das teufel concept e 400. der pc ist via chinch am verstärker angeschlossen.

nun zu meinem problem:

wenn ich die funktion "all ch st" anwähle, womit alle lautsprecher (5.1) abgespielt werden sollen, spielt nur der vordere linke. mein dvd-player ist via hdmi angeschlossen und da funktioniert es einwandfrei. habe schon den neuesten treiber installiert und auch schon versucht alle möglichen einstellungen zu verändern (auch schon wieder auf standard zurückgesetzt), aber es tut sich nichts.

wäre echt hilfreich, wenn jemand eine lösung für mich hätte.

vielen dank im voraus.
sleepwalkerxxx
Ist häufiger hier
#2 erstellt: 29. Aug 2010, 15:09
jetzt hab ih ein wenig umgestellt und es funktionieren beide front-lautsprecher. center, sl und sr spielen nicht ab...
Suche:
Das könnte Dich auch interessieren:
SB Audigy+Inspire 7.1 Soundproblem - Nur vordere Boxen funktionieren!
Darkgreenneon am 21.02.2006  –  Letzte Antwort am 23.02.2006  –  4 Beiträge
Soundkarte - Creative Audigy 2 (Anschluss)
Fussball am 01.10.2004  –  Letzte Antwort am 06.10.2004  –  4 Beiträge
SB Audigy & DTT3500 D Spielesoundproblem
Vektor am 19.01.2005  –  Letzte Antwort am 19.01.2005  –  4 Beiträge
Creative Audigy LS + Sharkoon Audics 5.1
ischmael am 28.12.2005  –  Letzte Antwort am 28.12.2005  –  3 Beiträge
Teufel Concept E + SB Audigy 2 ZS
RantanplanBK am 19.12.2004  –  Letzte Antwort am 20.12.2004  –  3 Beiträge
Soundproblem Logitech z640 u. SB Audigy LS
Wooddy am 27.12.2004  –  Letzte Antwort am 28.12.2004  –  6 Beiträge
Creative SB Audigy 2 ZS an Technics RS-B305
Platin12 am 12.03.2015  –  Letzte Antwort am 15.03.2015  –  12 Beiträge
Creative SB X-Fi Fatality+Headset nur eine Seite
GuAnDi am 10.04.2010  –  Letzte Antwort am 14.04.2010  –  3 Beiträge
sb EXTIGY oder AUDIGY NX ??
Kenjiro am 08.12.2003  –  Letzte Antwort am 13.02.2004  –  3 Beiträge
neues creative problem audigy ES....
oliverkorner am 29.03.2005  –  Letzte Antwort am 29.03.2005  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 4 )
  • Neuestes Mitgliedwssd
  • Gesamtzahl an Themen1.409.287
  • Gesamtzahl an Beiträgen18.841.717