neues creative problem audigy ES....

+A -A
Autor
Beitrag
oliverkorner
Inventar
#1 erstellt: 29. Mrz 2005, 14:53
also...die hat nen 3,5mm klinkenausgang....habe mit normale stereo klinke-2cinch an mein pio angeschlossen ton kommt auch wunderbar...nur wenn ich den weißen cinch stecker in den receiver stecke kommt sehr heller bassloser klang raus

wenn ich den roten allerdings reinstecke kommt sehr dumpfer klang raus..

WTF?!

seit wann gibt es denn ein coax signal für hoch und tiefton....

und wie kann ich das lösen?
oliverkorner
Inventar
#2 erstellt: 29. Mrz 2005, 15:19
hat sich erledigt

ich kann jedem nur die kx treiber empfehlen
Suche:
Das könnte Dich auch interessieren:
Creative Audigy I
Musi_Kuss am 01.01.2018  –  Letzte Antwort am 11.02.2018  –  7 Beiträge
creative sb audigy
sleepwalkerxxx am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  2 Beiträge
Creative Audigy SE
Volc0m am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  4 Beiträge
Creative Audigy 2 ZS
StarGeneral am 12.09.2004  –  Letzte Antwort am 16.09.2004  –  10 Beiträge
Creative Audigy LS + Sharkoon Audics 5.1
ischmael am 28.12.2005  –  Letzte Antwort am 28.12.2005  –  3 Beiträge
Soundkarte - Creative Audigy 2 (Anschluss)
Fussball am 01.10.2004  –  Letzte Antwort am 06.10.2004  –  4 Beiträge
Creative Audigy: Line-In defekt?
NilsB am 05.11.2008  –  Letzte Antwort am 06.11.2008  –  2 Beiträge
Creative Audigy 2 ZS Notebook!
Cornholio.HF am 10.12.2004  –  Letzte Antwort am 10.12.2004  –  2 Beiträge
creative audigy 2 laptop version!!!
cucun am 08.12.2005  –  Letzte Antwort am 10.12.2005  –  8 Beiträge
Creative Audigy LS an Onkyo 505
AlexanderDD am 10.07.2007  –  Letzte Antwort am 10.07.2007  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.387 ( Heute: 34 )
  • Neuestes MitgliedStefanoodolsko
  • Gesamtzahl an Themen1.410.199
  • Gesamtzahl an Beiträgen18.846.818