Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SB Audigy+Inspire 7.1 Soundproblem - Nur vordere Boxen funktionieren!

+A -A
Autor
Beitrag
Darkgreenneon
Neuling
#1 erstellt: 21. Feb 2006, 11:34
Soundkarte: Audigy 1 SE
Boxen: CL Inspire T7700

Verkabelung korrekt und geprüft, Originaltreiber von CD installiert und auf 7.1 Modus geschaltet. Lt. Creative-Lautsprechertest funktionieren alle Boxen einwandfrei, dh. bei dem Test hört man auch jede Box separat.
Hört man jedoch Musik oder sieht sich eine DVD an, oder spielt irgendein Spiel, kommt der Klang nur aus den beiden vorderen Boxen, die restlichen bleiben stumm. Im Windows ist ebenfalls 7.1-System eingestellt.
Hab jetzt alles mögliche versucht, Treiber neu installiert, Creative-Standard wiederhergestellt, aber kein Erfolg.
Weiss jemand Rat?
Poda
Schaut ab und zu mal vorbei
#2 erstellt: 21. Feb 2006, 15:09
Hallo,

kenne das Boxenset nicht. wie ist das denn verkabelt? digital, analog? gibt es an den boxen etwas einzustellen.


bei surround sound musst du unterscheiden

Spiele: Hier gibts Raumklang, wenn die Spiele das unterstützen, meinstens durch EAX, seltener durch dolby digital oder eigenformate.

Filme auf DVD: Hier gibts meist. DTS und Dolbydigital. Decoder auf Soundkarte aktiviert? Haben die Boxen einen eigenen Dekoder? Mit welcher Software spielst du die Filme ab? Wie ist diese konfiguriert.

Musik: Hier muss du CMSS aktivieren, oder zum testen 3 x Stereo.. dann sollte aus allen Boxen Musik kommen.


Wie du siehst: Viele Fragen.. um so genauer du wirst um so eher kann man dir helfen.



Grüße Poda
Darkgreenneon
Neuling
#3 erstellt: 21. Feb 2006, 16:37
Okay, die Boxenverkabelung erfolgt analog per cinch-stcker, alle verbindungskabel laufen am Subwoofer zusammen, welcher dann die Verbindung zur Soundkarte herstellt mit ner Klinke-Peitsche.
Der Raumklang in Spielen blieb aus, habe es bei Rome: Total War probiert, welches EAX 2 und 3 unterstützt, nada.
Mich wundert es nur, dass meine alte Sound Blaster Live Player, welche nur für 4-Kanal ausgelegt ist, auch alle ihr verfügbaren Kanäle angesprochen hat. Das Soundsystem kann 7.1 auf 5.1 upmixen, dh. ich kann bei der alten Live wenigestens 6 Boxen nutzen, nur der Center ist dann eben stumm. (funktioniert in Spielen wie auch bei Musikwiedergabe)
Die DVD-Software ist PowerDVD 5, welches eig. für Mehrkanalsysteme ausgelegt ist.
Am meisten stören tut es mich nur, dass WinAMP und der Windows Media Player nicht alle Boxen ansprechen können, wofür das 7.1 System eig. gedacht war.

Es handelt sich um folgendes System: http://www.k-hardware.de/artikel.php?s=&artikel_id=2475


[Beitrag von Darkgreenneon am 21. Feb 2006, 16:42 bearbeitet]
Poda
Schaut ab und zu mal vorbei
#4 erstellt: 23. Feb 2006, 21:16
Hallo,

betreibe selber ein http://www.amazon.de.../302-3859908-6836825(auch 7.1) an meiner audigy zs.



was passiert denn wenn du 3 x stereo in den treibern aktivierst, dann müsste der klang von überall kommen.

verkabelung ist korrekt?

hast du die alten treiber richtig deinstalliert??

bau die karte mal aus, lösch die treiber restlos und bau die karte in einen anderen pci-slot.. klingt komisch, hilft aber vielleicht..


[Beitrag von Poda am 23. Feb 2006, 21:17 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
soundproblem !!!!!!!
t0ng am 20.01.2006  –  Letzte Antwort am 26.01.2006  –  12 Beiträge
Soundproblem Logitech z640 u. SB Audigy LS
Wooddy am 27.12.2004  –  Letzte Antwort am 28.12.2004  –  6 Beiträge
SB Audigy 2(nicht ZS!) + T7700
Neflite99 am 07.02.2005  –  Letzte Antwort am 08.02.2005  –  5 Beiträge
creative sb audigy
sleepwalkerxxx am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  2 Beiträge
Soundproblem DDTS 100 & T7700
tobi-sbv am 29.07.2007  –  Letzte Antwort am 31.07.2007  –  4 Beiträge
SB Audigy & DTT3500 D Spielesoundproblem
Vektor am 19.01.2005  –  Letzte Antwort am 19.01.2005  –  4 Beiträge
Soundproblem
rhia am 27.03.2005  –  Letzte Antwort am 02.04.2005  –  7 Beiträge
Soundproblem
mariuse1234 am 29.03.2009  –  Letzte Antwort am 30.03.2009  –  2 Beiträge
Soundproblem bei Creative 5.1 System
**Bluefire** am 19.06.2005  –  Letzte Antwort am 10.07.2005  –  4 Beiträge
Audigy 2 mit Inspire 6.1
Sian am 23.10.2003  –  Letzte Antwort am 04.11.2003  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 81 )
  • Neuestes Mitgliedloricaria
  • Gesamtzahl an Themen1.345.882
  • Gesamtzahl an Beiträgen17.674.212