Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundproblem

+A -A
Autor
Beitrag
rhia
Ist häufiger hier
#1 erstellt: 27. Mrz 2005, 15:29
Hoi und erstmal Frohe Ostern

ich habe ein seltsames Problem, bzw. vieleicht ist es nicht seltsam, aber ich verstehe es nicht

Bis vorgestern konnte ich problemlos über den Kopfhörerausgang an der StereoAnlage angeschlossen jegliche Tonquellen vom PC hören

Mittlerweile habe ich nur den Kopfhörer dran, ich höre nur ein Rauschen und nur ganz schwach den Song m Hintergrund
ALLERDINGS kann ich Problemlos den Ton hören, wenn ich einen Fernsehsender anschalte am PC

Folglich müsste doch mit dem OnboardSoundchip alles i.O. sein?
Der Ausgang kann es auch nicht sein
was kann dann die Ursache sein?

Danke für Ideen
Rhianna
Schlappohr
Inventar
#2 erstellt: 28. Mrz 2005, 00:44
Kopfhörer in der falschen Buchse, evtl sogar in die der TV-Karte, gesteckt?
Die richtige ist meistens die grüne..^^

Schau mal, ob alle Lautstärkeregler aufgedreht sind (in de Abspielsoftware, 'wave'+'master' im Audiomixer, auf mutingschalter achten)

Probier mal andere Software, anderes Musikformat (midi...), ...
rhia
Ist häufiger hier
#3 erstellt: 28. Mrz 2005, 14:51
Hallo

Ich habe alles ausprobiert

Kopfhörer in der Buchse wie immer
Trojaner entfernt
Lautsprecherstellungen getestet
über den Ausgang höre ich ja, wenn ich einen Radiosender oder TV einstelle
neue Treiber aufgespielt
im Gerätemanager geprüft etc.
versch. Formate mit versch. Programmen abgespielt

NIX
ich kann keine Musik hören und keine auf Festplatte gelegte Filme hören
Aber ich höre TV und Radio,
also kann ja der Soundchip nicht defekt sein
TV wird doch über den Onboardchip ausgegeben, oder?

Es ist zum Haare ausraufen
Schlappohr
Inventar
#4 erstellt: 28. Mrz 2005, 16:01

TV wird doch über den Onboardchip ausgegeben, oder?


jein. die tv-karte hat noch extra audioausgänge dran, aus denen dann eben nur tv-/radioton kommt.
aber idR wird der Ton über die Soundkarte umgeleitet und kommt dann auch aus dem Soundkartenausgang.

Du sagst, du hörst den PC-Ton leise und verrauscht? merkwürdig... sicher, dass du nix übersehen hast?
*ideenmangel*

frage: wie laut ist das rauschen, wenn du musik abspielst? wesentlich lauter als das leise grundrauschen, was du hast, wenn gar nichts läuft?
rhia
Ist häufiger hier
#5 erstellt: 28. Mrz 2005, 16:42
so jetzt werde ich ihn gleich mal aufschrauben

ich höre Rauschen und kann z.B. realisieren, dass Systemsound zu hören ist, beim schliessen von Programmen z.B.
auch wenn ich Musik anmache, höre ganz weit im Hintergrund, dass etwas läuft wird aber vom Rauschen überdeckt
und das Rauschen ist etwas mehr, als wenn nix läuft

schalte ich den Lautsprecher aus (Ton aus) dann höre ich ein Knacken

ohweh, hab bald keine Haare mehr :-)
rhia
Ist häufiger hier
#6 erstellt: 30. Mrz 2005, 17:46
Hoi Ihr

ich habe das Problem immer noch nicht gelöst
bin nur insofern weiter, als ich sicher bin, es ist kein Hardwareproblem
TV und Radio kann ich hören
mit dem Mikrofon hineinsprechen und mich dabei aus den Boxen hören

Aber KEIN Sound bei Musik oder Filmen
auch lässt sich die Lautstärkeninstellung z.b. bei Powercinema, nicht manipulieren, weder lauter stellen, noch ausschalten

Wisst ihr vielleicht ein Forum indem sich Leute tummeln, die weniger HIFI dafür mehr mit dme PC basteln?

vielen Dank
Rhia
rhia
Ist häufiger hier
#7 erstellt: 02. Apr 2005, 11:08
Hoi Schlappohr

ich habe nun eine PCI Soundkarte eingebaut
und kann wieder Musik hören
TV Karte habe ich damit verbunden, geht auch alles
im moment haber ich die Onboard auch noch eingeschaltet
nach wie vor geht da das Mikro

jetzt habe ich zwar das Problem gelöst
so das ich Musik hören kann
aber ich weiss immer noch nicht, was die Ursache ist, dass es mit dem Onboard nicht geht

ich danke Dir
Rhia
Suche:
Das könnte Dich auch interessieren:
soundproblem !!!!!!!
t0ng am 20.01.2006  –  Letzte Antwort am 26.01.2006  –  12 Beiträge
rauschen und brummen (kopfhörer)
Flamedramon am 17.11.2011  –  Letzte Antwort am 01.05.2014  –  7 Beiträge
Soundproblem mit Heimkinoanlage am PC über SPDIF angeschlossen
BimBam0815 am 02.01.2012  –  Letzte Antwort am 15.01.2012  –  6 Beiträge
(Sound) Nach Update nur Rauschen
SirMicha92 am 13.01.2011  –  Letzte Antwort am 13.01.2011  –  3 Beiträge
PC, TV und Stereoanlage
Voper am 28.07.2015  –  Letzte Antwort am 29.07.2015  –  2 Beiträge
Soundproblem mit PC Gehäuse
Rayleen123 am 25.02.2009  –  Letzte Antwort am 25.02.2009  –  4 Beiträge
Rauschen bei Hören über PC
Dave_Brubeck am 17.03.2010  –  Letzte Antwort am 22.03.2010  –  4 Beiträge
rauschen wenn pc mit stereoanlage verbunden
8ig-8en am 24.11.2011  –  Letzte Antwort am 16.12.2011  –  7 Beiträge
nochmal pc an stereoanlage neues problem
daddlaff am 01.01.2005  –  Letzte Antwort am 01.01.2005  –  8 Beiträge
Störgeräusche zu hören am PC
addicTix am 15.08.2014  –  Letzte Antwort am 15.08.2014  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 41 )
  • Neuestes Mitgliedescu
  • Gesamtzahl an Themen1.345.223
  • Gesamtzahl an Beiträgen17.661.497