Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Alten Verstärker am PC, leises signal

+A -A
Autor
Beitrag
Benuz
Schaut ab und zu mal vorbei
#1 erstellt: 09. Feb 2007, 10:50
Hallo Leute

ich habe einen echt alten Verstärker bekommen der erstmal als Notlösung dienen soll. Nun habe ich eine Audiowerk8 Soundkarte, die ich an den Verstärker angeschlossen habe. Der Verstärker hat nur Tape,Phono und Tuner eingänge. Ich habe also die Soundkarte mit Cinchkabeln an den Phono Anschluss angeschlossen und bekomme auch ein Signal, jedoch nur auf dem rechten Kopfhörer und es ist sehr sehr leise. Im Hintergrund rauscht es und auf dem linken Kopfhörer ist ein Rauschen und Piepen zu hören.

Muss ich noch etwas dazwischen schalten oder was hab ich falsch gemacht?

Würde mich freuen wenn mir geholfen werden kann.

Gruß, B
Murray
Inventar
#2 erstellt: 09. Feb 2007, 10:54

ch habe also die Soundkarte mit Cinchkabeln an den Phono Anschluss angeschlossen


Hi,

ab an AUX oder Tuner, Phono ist nur für Plattenspieler gedacht.

Harry
Benuz
Schaut ab und zu mal vorbei
#3 erstellt: 09. Feb 2007, 10:58
Danke für die schnelle Antwort. AUX gibts bei dem Verstärker leider nicht. Und wenn ichs an Tuner anschließe is das Signal rechts noch leiser und das piepen im linken is gleich geblieben.
Hilfe
silberfux
Inventar
#4 erstellt: 09. Feb 2007, 11:06
Hi, Tuner Eingang oder Tape Eingang (record in) benutzen. Offenbar stimmt aber am Ausgang Deines PC was nicht. Sind die Ausgänge freigeschaltet und hochgeregelt? Scheint ja eine etwas besondere Soundkarte zu sein.

Gruß von Silberfux
Benuz
Schaut ab und zu mal vorbei
#5 erstellt: 09. Feb 2007, 11:13
Ok wenn ichs in Tape Record in stecke hab ich schonmal auf beiden Kopfhörern ein Signal(habe jetzt auch analoge Ausgänge der Soundkarte benutzt). Es rauscht immernoch und is ziemlich leise trotz voll aufgedreht. Am verstärker und am PC. Also zum einschlafen schon ne gute Lautstärke
woran könnte es denn noch liegen? Im Programm über das ich die Karte steuern kann, kann man nicht allzuviel einstellen.

Eben ist mir noch aufgefallen, dass der Sound bei Internetvideos nicht mehr funktioniert. Also z.B. bei YouTube. Viellicht wär das ein Hinweis


[Beitrag von Benuz am 09. Feb 2007, 11:45 bearbeitet]
silberfux
Inventar
#6 erstellt: 09. Feb 2007, 17:54
Hattest Du denn vorher einen digitalen Ausgang der Soundkarte benutzt? Das konnte ja schon mal gar nichts werden! Schreib doch bitte mal auf, welche Aus- und Eingänge Dein Verstärker hat (vollständig, aber LS brauchst Du nicht zu nennen). Oder stell mal ein Foto ein. Von vorn und von hinten. Was ist denn das für ein Teil?

Gruß Silberfux


[Beitrag von silberfux am 09. Feb 2007, 17:57 bearbeitet]
Benuz
Schaut ab und zu mal vorbei
#7 erstellt: 09. Feb 2007, 19:10
Also hinten sind folgende Anschlüsse:

-Phono L und R
-Tuner L und R
-Tape1 Play L und R
-Tape1 Record L und R
-Tape 2 Play Record (mikrofoneingang o.Ä)
-Anschlüsse für 4 boxen
-Anschluss für Antennenkabel für Radio

-vorne für Headphones

hab leider keine Kamera um Fotos zu machen. Das Ding is aber echt uralt. Vielleicht geht das mit dem einfach nich kann das möglich sein?
silberfux
Inventar
#8 erstellt: 09. Feb 2007, 20:56
Wenn er überhaupt funktioniert, ist er dafür normalerweise nicht zu alt. Versuchst Du es bitte mal im Tape 1 Play und stellst dann den Eingang vorn auf Tape 1 Play? Wenn er vorn eine Monitor-Taste hat, bitte mal an- und ausmachen.

Gruß Silberfux
silberfux
Inventar
#9 erstellt: 09. Feb 2007, 20:59
Wenn er überhaupt funktioniert, ist er dafür normalerweise auch nicht zu alt. Versuchst Du es bitte mal im Tape 1 Play und stellst dann den Eingang vorn auf Tape 1 Play? Wenn er vorn eine Monitor-Taste hat, bitte mal an- und ausmachen. Sag doch einfach mal Hersteller und Modell von dem Verstärker, wir lachen Dich schon nicht aus

Gruß Silberfux
Benuz
Schaut ab und zu mal vorbei
#10 erstellt: 10. Feb 2007, 09:23
Cool es funktioniert jetzt mit der Lautstärke schonmal recht gut, aber Sound is immernoch nur auf dem rechten Kopfhörer.
Das alte Ding ist laut Bedienungsanleitung ein:

SABA Integrated Amplifier MI 350
der Sound is echt cool nur halt nur auf einer Seite des Kopfhörers. Könnte es vielleicht am Kabel liegen? Hab leider kein anderes hier um das auszuprobieren.

gruß, B
silberfux
Inventar
#11 erstellt: 12. Feb 2007, 10:18
Hi, vielleicht probierst Du mal einen anderen Kopfhörer? Und tausche doch mal die beiden Cinch-Stecker an Tape 1 Play (links und rechts vertauschen).

Gruß Silberfux
Benuz
Schaut ab und zu mal vorbei
#12 erstellt: 12. Feb 2007, 14:40
Habs mal ausprobiert. Es liegt weder an den Kopfhörern noch am Steckplatz. Ich werde mir eh neue Kabel holen müssen. Ich hoffe das es am Kabel liegt. Mono Sound wär nich so geil

Danke für die Hilfe. Wenn jemand noch ein Tipp hat, immer her damit!
Benuz
Schaut ab und zu mal vorbei
#13 erstellt: 12. Feb 2007, 21:58
Hab jetzt herausgefunden wieso es nur auf einem Hörer das Signal gab. Am Heaphones Eingang is n wackeliger. Wenn ich den Stecker nur halb reinstecke gehen beide Seiten.

Funktioniert alles! Vielen dank an alle die so hilfsbereit waren!
Suche:
Das könnte Dich auch interessieren:
Schallplatten digitalisieren - Aufnahme am PC enthält Störgeräusch (leises Quietschen)
Mate_Matic am 25.02.2015  –  Letzte Antwort am 05.03.2015  –  10 Beiträge
kein Signal am int. DVB-T PC
Turborotz am 16.05.2012  –  Letzte Antwort am 18.05.2012  –  6 Beiträge
Merkwürdiges Problem(?) mit neuem Verstärker am PC
Luca_Brasi am 30.01.2008  –  Letzte Antwort am 15.02.2008  –  6 Beiträge
Verstärker und PC
bredie am 14.07.2007  –  Letzte Antwort am 14.07.2007  –  2 Beiträge
Festplatte und PC-Monitor am Verstärker anschließen
Tha am 17.02.2006  –  Letzte Antwort am 28.10.2006  –  8 Beiträge
verstärker am pc?
kakashi am 22.02.2008  –  Letzte Antwort am 25.02.2008  –  5 Beiträge
Verstärker am PC anschliessen
voile13 am 26.04.2008  –  Letzte Antwort am 26.04.2008  –  5 Beiträge
Verstärker am PC
Ruhrpott-Dampfer am 16.03.2010  –  Letzte Antwort am 18.03.2010  –  3 Beiträge
Verstärker am Pc
oelly am 07.04.2010  –  Letzte Antwort am 08.04.2010  –  4 Beiträge
Musik am Pc verbessern.
nolie am 11.07.2016  –  Letzte Antwort am 13.07.2016  –  9 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 31 )
  • Neuestes MitgliedTorsten.74
  • Gesamtzahl an Themen1.345.838
  • Gesamtzahl an Beiträgen17.673.005