Soundproblem

+A -A
Autor
Beitrag
mariuse1234
Neuling
#1 erstellt: 29. Mrz 2009, 23:44
guten abend allemann.
ich habe mir vor kurzem das concept e 400 gekauft... läuft auch bei filmen ganz gut, aber sobald ich musik per winamp laufen lasse, habe ich nur noch sound links und rechts... bass ist fehlanzeige.als soundkarte habe ich ab dienstag die X-FI TITANUM ( http://www.soundblas...roduct=17927&listby= ) und das OS ist win vista 32 bit.
gibts da nicht eine einstellung, das auch musik hören für mich als laien wieder spaß macht ?
plastikohr
Inventar
#2 erstellt: 30. Mrz 2009, 00:13
Hallo, schau mal in den Einstellungen der
X-Fi nach dem Mixer.
Dann 3D auswählen, dann 3D-Sound aktivieren,
dann musst du hören was dir besser gefällt.

Gruß
Suche:
Das könnte Dich auch interessieren:
Musik stottert bei Vista 32 Bit
Greeneye1208 am 18.02.2011  –  Letzte Antwort am 21.02.2011  –  3 Beiträge
X-FI Soundproblem ......
chimera. am 30.04.2006  –  Letzte Antwort am 30.04.2006  –  2 Beiträge
Soundkarte gesucht (Win 7 64-Bit)
no_cry am 13.12.2009  –  Letzte Antwort am 13.12.2009  –  2 Beiträge
X-Fi Soundkarte??
Red_Fighter am 29.04.2006  –  Letzte Antwort am 30.04.2006  –  6 Beiträge
externe Soundkarte und Vista
Orange-Blade am 17.11.2009  –  Letzte Antwort am 18.11.2009  –  4 Beiträge
Surroundsystem analog angeschlossen, Sound nur auf links und rechts?Hilfe!
>>cracker<< am 15.01.2008  –  Letzte Antwort am 20.01.2008  –  5 Beiträge
Center aussetzer bei DTS; Creative X-Fi + Teufel Concept E
Blacksmith83 am 15.02.2009  –  Letzte Antwort am 16.02.2009  –  2 Beiträge
Soundkarte für Concept-e Magnum
Slashor am 16.05.2005  –  Letzte Antwort am 16.05.2005  –  2 Beiträge
soundproblem
hatez am 10.08.2004  –  Letzte Antwort am 14.08.2004  –  7 Beiträge
Concept E Magnun - Soundcheck ok aber Center, Hinten links und hinten rechts bei Musik stumm!!!!
McKenzie am 18.03.2006  –  Letzte Antwort am 19.03.2006  –  9 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.312 ( Heute: 5 )
  • Neuestes MitgliedEddy1964
  • Gesamtzahl an Themen1.404.227
  • Gesamtzahl an Beiträgen18.741.701