Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


soundproblem

+A -A
Autor
Beitrag
hatez
Schaut ab und zu mal vorbei
#1 erstellt: 09. Aug 2004, 22:01
Hallo,
Ich habe mir vor längerer zeit ein 2.1 Subwoofersystem gekauft (Trust 2500P Soundforce) lief hervoragend bis heute, heute habe ich mir eine 5.1 soundkarte (Q-TEC 555S 5.1 sound card) sonst hatte ich das system über die im motherboard Integrierte soundkarte laufen lassen. so auf der sound karte stehen 4 ausgänge
F-out: This connector provides front sound source output.
R-out: This connector provides Rear sound source output.
LIN/C-LFE: This connector provides Line in or center subwoofer (LFE) sound source function (by software share)
MIC: This connector provides Microphone in function.

so an Line in läuft der subwoofer und die 2 sateliten.
ich hatte noch ein älteres subwoofer system auch 2.1 das ich zusätzlich anschliesen wollte dazu auch die soundkarte. so ich dachte mir das alte system schöieße ich am motherboard an, und das neue an die soundkarte.
jetzt aber folgendes problem: die im motherboard integrierte soundkarte geht nicht mehr ( im gerätemanager steht das sie betriebsbereit und aktiv ist)
aber sie geht nicht und án der soundkarte kann ich es auch nicht mehr anschliesen
es läuft nur eins.

kann mir da jemand helfen???
Danke im Voraus.


[Beitrag von hatez am 10. Aug 2004, 09:21 bearbeitet]
MC_snuff_Bobby_K
Ist häufiger hier
#2 erstellt: 10. Aug 2004, 11:11

so an Line in läuft der subwoofer und die 2 sateliten.

-- das glaube ich nicht. wohl am line out oder?

und ich glaube nicht, dass man den Ton über 2 Soundkarten gleichzeitig laufen lassen kann. (zumindest einfach so und unter windows). Der onboard-chip wird wohl automatisch deaktiviert worden sein, als du die neue soundkarte insalliert hast. Du kannst aber (zumidest unter Windows XP) unter Systemsteuerung/Sounds und Audiogeräte/Audio die Soundkarte auswählen, mit der wiedergegeben wird.
Da kannst du deinen onboard-chip wieder aktivieren.

willst du beide Systeme im Stereo betreiben, oder das eine als Front und das andere als Rear einsetzen?
hatez
Schaut ab und zu mal vorbei
#3 erstellt: 11. Aug 2004, 11:48
ja, line out, sorry hab mich vertippt.

also, ich will beide in stereo betreiben aber wenn es nicht geht dann das eine Front und das andere als Rear.
arrowhead
Stammgast
#4 erstellt: 11. Aug 2004, 11:59
hi
schau dich doch einfach im fachhandel nach nem Adapter um, der aus einem Klinke zwei Klinke macht(Klinke 3,5 Steckker auf zwei Klinke 3,5 Buchsen)! Dann hast de den ganzen streß sofwareseitig nicht und beide systeme im stereo.
Wie du das system im front/rear betrieb anschließt ist ja wahrscheinlich klar!
by Michi
heavysteve
Stammgast
#5 erstellt: 11. Aug 2004, 16:20
Hi there,
Deine 2.1 Onboard-Karte musst Du im Bios deaktivieren.
Dann neue Karte nach Neustart installieren.
Nur dann kannst Du Deine neue Karte voll nutzen.

Über 2 Karten, und schon gar nicht mit 2.1 + 5.1
wird das leider nie funktionieren.

Gruss SteveO
hatez
Schaut ab und zu mal vorbei
#6 erstellt: 13. Aug 2004, 22:14
danke für die antworten ich habe mir bei Conrad
ein adpter gekauft das aus einer 3,5mm buchse 2 macht wie es
arrowhead gesagt hat. noch frage:
-kann die karte dadurch nicht überlastet werden?


[Beitrag von hatez am 13. Aug 2004, 23:57 bearbeitet]
arrowhead
Stammgast
#7 erstellt: 13. Aug 2004, 22:53
hi
also ich hatte so mal ne Weile meine Anlage zusätzlich zu nem 2.1 System angeschlossen. hat alles wunderbar funktioniert, bis dadrauf, dass der Adapter ziemlich billig war und ne art Wackelkontakt hatte. Wenn du da an par euro ausgibst und ein guten hast funktioniert das sicher ohne Probleme!!
Also dass mit dem überlasten sollte kein Problem sein!
Suche:
Das könnte Dich auch interessieren:
sound output in DTS 5.1 konvertieren
staff am 27.11.2008  –  Letzte Antwort am 27.11.2008  –  3 Beiträge
2.1 statt 5.1 sound
palandran am 20.02.2010  –  Letzte Antwort am 20.02.2010  –  2 Beiträge
Trust Sound Expert - - Spdif Problem
mralchemy am 28.11.2005  –  Letzte Antwort am 28.11.2005  –  2 Beiträge
5.1 Sound über PC?
phantwo am 24.01.2005  –  Letzte Antwort am 05.02.2005  –  3 Beiträge
nur 2.1 sound statt 5.1
qBa am 12.09.2005  –  Letzte Antwort am 14.09.2005  –  3 Beiträge
Soundkarte extern. Lautstärkeregler.hoher Output
Mario_D am 17.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
514DX 5.1 Sound Expert Optical out einschalten
lklimmi am 04.05.2006  –  Letzte Antwort am 06.05.2006  –  2 Beiträge
Laptop->Soundkarte->Verstärker, problem mit 5.1 Sound
Postworld am 04.02.2008  –  Letzte Antwort am 24.02.2008  –  3 Beiträge
Soundproblem
mariuse1234 am 29.03.2009  –  Letzte Antwort am 30.03.2009  –  2 Beiträge
Kein 5.1 Sound - neue Soundkarte? Decoderstation 3?
evilseed am 01.02.2009  –  Letzte Antwort am 01.02.2009  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 95 )
  • Neuestes MitgliedPH2111
  • Gesamtzahl an Themen1.345.616
  • Gesamtzahl an Beiträgen17.668.681