Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Concept E Magnun - Soundcheck ok aber Center, Hinten links und hinten rechts bei Musik stumm!!!!

+A -A
Autor
Beitrag
McKenzie
Neuling
#1 erstellt: 18. Mrz 2006, 08:25
Guten Morgen liebe Community!!

Seit gestern habe ich mein Teufel Concept E Magnum an den PC angeschlossen und war auch hoch begeistert.

Soundcheck alles in Ordnung; hat wunderbar funktioniert.

Dann hab ich gleich mal ein Lied reingetan und da die große Enttäuschung:
Ich spiele die Lieder mit dem Windows Media Player ab. Hab mir den Winamp Player auch noch geholt und bei beiden Playern und auch bei Filmen kommt der Sound nicht hinten raus. Also Hinten links und Hinten rechts und aus dem Center kommen keine Töne. Obwohl der Soundcheck optimal verlief!!!!!

Habe meine Soundkarte schon geupdatet. Ich habe eine

Creative Sound Blaster Live! 24-bit

Ich weiß nicht mehr weiter und hab keinen blassen Schimmer warum bei drei Lautsprechern keine Töne kommen.

Hab ich die falsche Soundkarte? ...

Ich wäre euch sehr dankbar wenn ihr wisst warum das nicht funktioniert!

Danke

McKenzie
Master_J
Moderator
#2 erstellt: 18. Mrz 2006, 12:07

McKenzie schrieb:
Ich weiß nicht mehr weiter und hab keinen blassen Schimmer warum bei drei Lautsprechern keine Töne kommen.

http://de.wikipedia.org/wiki/Stereofonie

Ich verschieb' Dich mal in die PC-Ecke bzgl. Upmix bei der Soundkarte.

Gruss
Jochen
WillScarlett
Stammgast
#3 erstellt: 18. Mrz 2006, 21:06
alternativ zum upmix einfach statt der windoof media gurke den winamp player verwenden und in den einstellungen als output-plugin "direct sound" wählen. das gibt stereo dann direkt an alle lautsprecher ab.
atomstromfrei
Schaut ab und zu mal vorbei
#4 erstellt: 19. Mrz 2006, 14:25

McKenzie schrieb:

Hab ich die falsche Soundkarte? ...


Seh das auch so, einfach die falsche Software(-einstellung), wenn der Soundcheck funktioniert, liegt es definitiv nicht an der Hardware oder den Anschlüssen an die Lautsprecher. Die Soundkarte liefert doch auch eine Player-Software mit, damit schon probiert ?
McKenzie
Neuling
#5 erstellt: 19. Mrz 2006, 18:12

atomstromfrei schrieb:

Die Soundkarte liefert doch auch eine Player-Software mit, damit schon probiert ?


Den Treiber hab ich ja installiert als ich die Karte in den PC getan habe. Außerdem habe ich ein Update gemacht und es bringt garnichts. Nun habe ich ein wenig rumprobiert und habe die Lautsprecher links vorne und rechts vorne in die grüne Klinkenbuchse gesteckt. Hinten links und hinten rechts in die schwarze und Subwoofer und Center in die Rosafarbene Buchse. So dann kam kein Sound. Ich habe den Chinch aus Subwoofer, Center, hinten links und hinten rechts rausgezogen, sodass nur noch die vorderen beiden Satelliten mit dem PC verbunden sind.

Und es geht. Fragt mich bitte nicht wieso ich habe keinerlei Ahnung. Ich werden auf jeden Fall am Montag bei der Firma Teufel anrufen und nachfragen, denn die müssen das wissen.

Meine Soundkarte ist erst ein einhalb Monate alt...

Hoffe ich konnte euch noch etwas weiterhelfen in euren Überlegungen

Gruß

McKenzie
Nachtfalke_on_air
Stammgast
#6 erstellt: 19. Mrz 2006, 18:40
Hast du auch am Pc alles auf 5.1 umgestellt?
Systemsteuerung -> Sound- und Audiogeräte -> Registerkarte Lautstärke -> unten Lautsprechereinstellungen -> Erweitert! Gucken obs auch auf 5.1 steht und nicht nur Stereo. Normal müsste Musik in 4.1 kommen.
McKenzie
Neuling
#7 erstellt: 19. Mrz 2006, 21:04
Ich habe das alles gemacht ...
shiosai
Stammgast
#8 erstellt: 19. Mrz 2006, 21:18
wenn du alles außer die Frontlautsprecher abziehst, rechnet der Teufel Sub die Signale automatisch auf die anderen Lautsprecher um (das Signal ist natürlich immer noch Stereo... nur eben verteilt). ZUm Musikhörenist das eigentlich die beste Lösung, weil man sich dann nicht mit der Software und ggf. irgendwelcehn Subtrennfrequenzproblemen rumschlagen muss.

Das bringt dir natürlich nicht vielwenn du einen 5.1 Film schauen willst, dafür müssen alle Kabel eingesteckt sein.
Sollte mit der richtigen Software aber eigentlich kein Problem sein.

Anstatt bei Teufel anzurufen hilft es auch erst mal die Bedienungsanleitung/Teufel Faq zu lessen
McKenzie
Neuling
#9 erstellt: 19. Mrz 2006, 23:39
shiosai schrieb:

Anstatt bei Teufel anzurufen hilft es auch erst mal die Bedienungsanleitung/Teufel Faq zu lesen


... oder sich in einem anderem Forum helfen lassen!

Es lag an einer Einstellung die weder in der Betriebsanleitung des Soundsystems noch in der Beschreibung der Soundkarte. Nun ja zum Glück ist das nun gelöst.

Schon taucht die nächste Frage auf: Gibt es ein Programm das mit der Soundkarte kompatibel ist, mit dem man die einzelnen Lautsprecher konfigurieren kann?
Suche:
Das könnte Dich auch interessieren:
Concept E mit anderen LS
superdash am 28.12.2005  –  Letzte Antwort am 29.12.2005  –  3 Beiträge
Center Speaker Stumm ! [CEM] - mit Onboardsound
ralle16 am 13.10.2006  –  Letzte Antwort am 15.10.2006  –  2 Beiträge
balance links/rechts ok mitte nicht
tagedieb87 am 02.03.2016  –  Letzte Antwort am 02.03.2016  –  2 Beiträge
5.1-Problem, rechts hinten schallt immer mit
10vorne_ am 06.11.2012  –  Letzte Antwort am 08.11.2012  –  5 Beiträge
Auzentech X-FI Prelude in Verbindung mit Teufel Concept E
Repression am 08.10.2008  –  Letzte Antwort am 10.10.2008  –  6 Beiträge
Concept E Magnum P.E.:bei Front läuft Bass mit?
fas am 07.03.2007  –  Letzte Antwort am 08.03.2007  –  4 Beiträge
Balance Problem (links(rechts)
zippohh am 25.01.2010  –  Letzte Antwort am 27.01.2010  –  9 Beiträge
Teufel concept e magnum Center funktioniert nicht
sx am 20.01.2004  –  Letzte Antwort am 10.07.2004  –  3 Beiträge
Concept E Magnum Subwoofer Frage/Problem!
Onkelmania am 25.12.2006  –  Letzte Antwort am 26.12.2006  –  4 Beiträge
musik nur auf front-spk bei concept e PE
helgor am 12.11.2007  –  Letzte Antwort am 16.11.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Creative
  • Edifier
  • JBL
  • Klipsch
  • Behringer
  • Audioengine

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.305 ( Heute: 37 )
  • Neuestes Mitgliedderpeg
  • Gesamtzahl an Themen1.362.283
  • Gesamtzahl an Beiträgen17.947.821