Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Treiberproblem bei meiner Creative Sound Blaster X-Fi Titanium Fatal1ty Professional

+A -A
Autor
Beitrag
Mario_Logan
Schaut ab und zu mal vorbei
#1 erstellt: 13. Dez 2015, 04:57
hab folgendes Problem: Nach Instalation der Treiber hab ich immer nur die Audiosystemkonfiguration zum Einstellen der KarteScreenshot_1 Doch das eigendliche Einstell Menü ist nicht vorhanden nicht dabei oder nicht auffindbar!!!!! Hir mal ein Bild was ich nirgens finden kann auf meinem Windows.GameMode Kann mir disbezüglich jemand weiterhelfen??? Sonst dreh ich hir noch ab.Ich danke schon im vorraus mfg.Mario Logan
altae
Stammgast
#2 erstellt: 13. Dez 2015, 16:10
Windows Version? Welches Treiberpaket (Daniel K, Pax oder original Creative)? Treiber schon komplett deinstalliert inklusive Entfernung aller Einstellungen? Falls du das originale Treiberpaket verwendest, versuche es doch mal mit dem Paket von Daniel K (google ist dein Freund).
Mario_Logan
Schaut ab und zu mal vorbei
#3 erstellt: 14. Dez 2015, 01:46
Jo Ich dank euch Leute Hardware Heaven war die Lösung für mein Problem. Jetzt läuft soweit alles wieder an meiner X-Fi Titanium Fatal1ty Pro.
Suche:
Das könnte Dich auch interessieren:
Suche Soundsystem für eine Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series -Soundkarte
micky91 am 25.03.2009  –  Letzte Antwort am 25.03.2009  –  5 Beiträge
Creative Sound Blaster X-Fi Titanium !
Buffalo_Olaf am 12.03.2010  –  Letzte Antwort am 19.03.2010  –  12 Beiträge
Creative X-Fi Titanium Fatal1ty Pro - DTS!
jinstar am 23.05.2012  –  Letzte Antwort am 24.05.2012  –  45 Beiträge
Sound Blaster X-Fi Xtreme Gamer Fatal1ty, Gamer oder Music?
***T*** am 30.12.2007  –  Letzte Antwort am 31.12.2007  –  2 Beiträge
Länge der Creative Sound Blaster X-Fi Titanium
Oliver0907 am 10.08.2009  –  Letzte Antwort am 11.08.2009  –  7 Beiträge
Welche Lautsprecher zur Creative Sound Blaster X-Fi Titanium
K-Phoenix am 20.10.2009  –  Letzte Antwort am 11.11.2009  –  19 Beiträge
Creative Sound Blaster X-Fi HD <-CMSS 3D unterstützung?
>Spider< am 25.12.2010  –  Letzte Antwort am 29.04.2011  –  9 Beiträge
x-fi titanium fatal1ty pro installiert nicht richt
akreb25 am 03.11.2015  –  Letzte Antwort am 03.11.2015  –  2 Beiträge
Teufel & X-FI Titanium Sound ausetzer
Tanquol am 29.04.2010  –  Letzte Antwort am 04.05.2010  –  6 Beiträge
Creative Sound Blaster X-Fi Surround 5.1 Treiber Probleme
n3oth3on3 am 13.03.2009  –  Letzte Antwort am 06.07.2010  –  6 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 180 )
  • Neuestes MitgliedWinstonSmith85
  • Gesamtzahl an Themen1.344.979
  • Gesamtzahl an Beiträgen17.657.906