Probleme mit M-Audio Delta Audiophile 2496

+A -A
Autor
Beitrag
Terwero
Ist häufiger hier
#1 erstellt: 17. Dez 2004, 19:14
Seit kurzem besitze ich das LX4 2.1 Monitor System und die quasi dazu passende Soundkarte Delta Audiophile, beides von M-Audio.

Mit den Boxen habe ich soweit eigtl keine Probleme. Aber die Soundkarte O_o.

Der Sound klingt oftmals einfach nur verzerrt und es poppt und knackst dass es eine wahre Freude ist. Dreht man etwas lauter auf, fängt der Sound dazu noch zu clippen an, es
ist unerträglich.
Wenn der Computer ein bischen gefordert wird (beim laden neuer Anwendungen etc.) poppt und zischt es noch mehr. Ich verstehe das nicht, hängt die Performance der Karte so von der CPU Last
bzw. Speicherdurchsatz ab? Außerdem habe ich das Gefühl die Karte würde die CPU eher belasten, anstatt das Gegenteil zu tun.

Und die Tipps auf der m-audio Seite sind auch eher ein schelchter Witz (hab aber alles schon probiert...ohne Erfolg):

- Prüfen Sie den aktuellen Delta-Treiber istalliert haben, installieren Sie ggf. einen verfügbaren Beta Treiber.
Stellen Sie sicher, dass sämtliche Treiber aktuell sind. Installieren Sie Chipsatztreiber für das Mainboard und dessen Komponenten. Installieren Sie sämtliche Windows-Updates (Service Packs).

- Puffereinstellung der Delta Karte verändern, beginnen Sie mit dem niedrigsten Wert und erhöhen Sie stufenweise (Delta Control Panel -> Hardware Settings -> DMA Buffer Size)

- Unter Windows 2000/XP: Für ASIO Programme sollten Sie die Systemleistung auf "Hintergrunddienste" optimieren (Systemsteuerung -> System -> Erweitert -> Systemleistungsoption)

- Unter Windows XP sollten Sie die Grafikeinstellungen wie folgt anpassen: Systemsteuerung -> System -> Erweitert -> Systemleistung -> Einstellungen -> "Für optimale Leistung anpassen"

- Unter Windows 9x/ME sollten Sie die Funktion MultiClient ASIO/EASI versuchsweise deaktivieren (Delta Control Panel -> Hardware Settings)

- Prüfen Sie im Taskmonitor (Rechte Maus auf Taskleiste) ob andere Programme den Audiobetrieb stören (Virenscanner, Firewall, Messenger, Druck- oder Scnamanager).

Muss ich denn meinen ganzen PC auf die Audiowiedergabe "optimieren" damit der Sound einigermaßen erträglich aus den Boxen kommt? Ich hatte vorher billigen Onboard Sound, es war egal was ich gemacht habe, der Sound kam immer in gleicher Qualität aus den Boxen. Kein Clipping, Poppen, Rauschen etc. Eigentlich hätte ich mir von der neuen Soundkarte eine Verbesserung des Klangs erhofft :(.


Den neuesten Delta Treiber habe ich auch aufgespielt...
Und an meinem (frisch formatierten) System (Athlon 3000+, 1 GB Ram, nforce2 Mainboard, ATI 9800Pro Grafikkarte) kann es wohl auch nicht liegen...alle anderen Treiber sind auch aktuell.
Können mir jemand einen Rat geben an was es sonst noch liegen könnte? Denn so wie sich mir das im Moment darbietet, kann ich die Karte nicht behalten.

Zum Schluß noch ein Wort zu den Delta Audio Treibern: Ich finde es extrem unpraktisch dass die Treiber die Windows Lautstärkeregelung einfach "ausknippsen". Ich hatte die
Laustärkeregelung einfach auf Hotkeys gelegt (Multimediatastatur), so war es immer einfach möglich die Lautstärke zu jeder Zeit zu ändern.
Nun muss ich entweder unter den Tisch zum Subwoofer krabbeln, oder die Lautstärke umständlich über das Delta Control Panel regeln. Gibt es keine Möglichkeit das zu umgehen?
teuchi
Stammgast
#2 erstellt: 17. Dez 2004, 21:58
Hi ho
hi ho
wir sind vergnügt und froh

Mal ne Frage: Macht der OnBoard Sound auch diese Macken?

Es muss nicht unbedingt an der Soundkarte liegen aber die Wahrscheimlichkeit ist verdammt hoch.

Zum Lautstärkeregler:
Gut möglich das wenn du den Mixer von M-Audio schliest wieder die reglung von Windows funzt.
Ich hatte auch nen Treiber der nen eigenen Mixer installiert aber den hab ich ihn in der msconfig aus dem autostart rausgenommen und steuere alles mit dem Windows-mixer (wozu braucht man auch zwei?)

viel Glück...wird schon

schalt mal in einem der mixer alles überflüssige aus
(AUX, Line-In, Mic usw)
Tschugaschwilly
Stammgast
#3 erstellt: 17. Dez 2004, 22:20
Hallo Terwero

Ich habe die selbe Soundkarte und habe sie schon mit diversen Baords betrieben, mit Via sowie Intel-Chipsatz. Immer ohne Probleme. Die Karte ist gerade in Bezug auf IRQ-Sharing und PCI-Buslast und Treibern sehr unproblematisch. An der Karte kann es nicht liegen.

Es liegt höchswahrscheinlich an deinem Mainboard. Der "nFurz2" hat grössere Probleme mit dem PCI, IRQ-Sharing, APIC etc.

Installiere dein System mal gemäss dieser Anleitung:
http://www.planet3dnow.de/artikel/diverses/nf2config/index.shtml

Wenn das nichts bringt, dann kaufst du dir am besten ein anständiges Board.

Gruss
Tschugaschwilly
Suche:
Das könnte Dich auch interessieren:
Probleme mit der M-Audio Delta Audiophile 2496
Joz87 am 21.11.2007  –  Letzte Antwort am 22.11.2007  –  4 Beiträge
M-Audio Delta Audiophile 2496 + AC3 ?
nimrodity am 11.12.2005  –  Letzte Antwort am 13.12.2005  –  8 Beiträge
M-Audio Delta 2496 - Knistern
DJDevil2K am 09.11.2010  –  Letzte Antwort am 10.11.2010  –  3 Beiträge
Fragen zu M-Audio Delta Audiophile 2496 + Fruity Loops
mr.flx am 02.01.2007  –  Letzte Antwort am 04.01.2007  –  3 Beiträge
M-Audio delta audiophile 2496 Breakout Kabel
lars_ am 03.01.2010  –  Letzte Antwort am 04.01.2010  –  2 Beiträge
Delta Audiophile 2496 - Aufnahme Frage
Doc_Boy am 05.02.2006  –  Letzte Antwort am 05.02.2006  –  5 Beiträge
M-Audio Audiophile 24/96 Probleme Lautstärkenregelung
Pilotcutter am 08.01.2008  –  Letzte Antwort am 09.01.2008  –  12 Beiträge
M-audio Audiophile 2496 ersetzen
Danutz am 21.02.2007  –  Letzte Antwort am 05.03.2009  –  33 Beiträge
M Audio Delta Audiophile 2496 vs Audio 4 DJ (Traktor Scratch Duo Interface)
Doc_Boy am 23.07.2009  –  Letzte Antwort am 24.07.2009  –  2 Beiträge
suche Audio Delta Audiophile 2496
Igel60 am 01.03.2008  –  Letzte Antwort am 18.04.2008  –  26 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Adapter Universe

Forumsstatistik Widget schließen

  • Registrierte Mitglieder821.069 ( Heute: 58 )
  • Neuestes MitgliedDragoner83
  • Gesamtzahl an Themen1.371.428
  • Gesamtzahl an Beiträgen18.121.490