Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Modell: elta 8886 CLS

+A -A
Autor
Beitrag
Sassenach
Schaut ab und zu mal vorbei
#1 erstellt: 18. Dez 2004, 15:00
5.1 Surround Lautsprechersystem

ich hab probleme damit das teil richtig an meinem pc anzuschliessen. die anleitung ist verschwunden. (aber damit kam ich auch nicht klar) und das ist kein dolby klang den ich jetzt hab. kann mir hier jemand helfen?
brauche_hilfe
Stammgast
#2 erstellt: 18. Dez 2004, 16:14
Hallo
www.elta.de
Was für eine Soundkarte hast du?
Sassenach
Schaut ab und zu mal vorbei
#3 erstellt: 18. Dez 2004, 16:22
onboard ASUS A7N8X Deluxe

bei elta war ich schon und hab nachgefragt ob ich die anleitung bekommen kann. und sonst ist da im netz nix zu finden
brauche_hilfe
Stammgast
#4 erstellt: 18. Dez 2004, 16:25
Kannst du den Link bitte mal selber raussuchen?
Sassenach
Schaut ab und zu mal vorbei
#5 erstellt: 18. Dez 2004, 16:32
zum board?

Mainboard
brauche_hilfe
Stammgast
#6 erstellt: 18. Dez 2004, 16:39
Mit der Soundkarte müsste es gehen.
1. Hast du 5.1 an der Soundkarte eingestellt?
2. Ist alles richtig angeschlossen?
Am PC Front L/R am Elta Ront L/r
das gleiche mit Rear(Surround) und Center/Sub
Sassenach
Schaut ab und zu mal vorbei
#7 erstellt: 18. Dez 2004, 16:48
1. Hast du 5.1 an der Soundkarte eingestellt?

ja

2. Ist alles richtig angeschlossen?


eben das weiß ich nicht. die anleitung is wech und da sind ne menge kabel und ich hab keine ahnung was das is und wofür. *schäm* (keine beschriftung). so wies im mom dran ist geht jeder lautsprecher aber das is kein surround.
brauche_hilfe
Stammgast
#8 erstellt: 18. Dez 2004, 16:51
Hast du die Soundkarte mit 3 von den Kabeln an das Elta System
angeschlossen?
Sassenach
Schaut ab und zu mal vorbei
#9 erstellt: 18. Dez 2004, 16:54
weiß und rot.

da is kein schwarzer.
brauche_hilfe
Stammgast
#10 erstellt: 18. Dez 2004, 17:02
Mit so einem Kabel?

Wenn du es mit nur einem Stereo-Kabel verbunden hast,
kommt auch nur Stereo an.
Sassenach
Schaut ab und zu mal vorbei
#11 erstellt: 18. Dez 2004, 17:05
1 mal rot und 1 mal weiß
brauche_hilfe
Stammgast
#12 erstellt: 18. Dez 2004, 17:09
Auf dem Bild sind die beiden Enden zu sehen
Wenn es nur mit einem Kabel verbunden ist,
Mixt das Elta-System das Stereo-Signal auf 5.1.
Sassenach
Schaut ab und zu mal vorbei
#13 erstellt: 18. Dez 2004, 17:14
hmmm. also brauch ich ein anderes kabel? aber hätte das nicht bei sein müssen?
brauche_hilfe
Stammgast
#14 erstellt: 18. Dez 2004, 17:21
Kannst du vielleicht mal Fotos vom PC
und vielleicht auch von
der Rückseite vom ELTA 8886 CLS und
der Fernbedienung machen? Ich weiß
leider nicht was für Anschlüsse deine Soundkarte hat.


[Beitrag von brauche_hilfe am 18. Dez 2004, 17:21 bearbeitet]
Sassenach
Schaut ab und zu mal vorbei
#15 erstellt: 18. Dez 2004, 17:23
hab keine kamera
brauche_hilfe
Stammgast
#16 erstellt: 18. Dez 2004, 17:30
Kannst du denn mal die Anschlüsse beschreiben.
Oder frag mal im PC&Hifi Forum nach deiner
Soundkarte. Oder sieh im Handbuch vom PC nach.
Allgemein ist es so:
Man nimmt 3 Adapterkabel

Das schwarze Ende kommt an den PC, das weiße und rote Ende
an das Aktiv-Lautsprechersystem.
Man muss darauf achten, dass immer Front an Front ist
Surround (Rear) an Surround und Center/Sub an Center/Sub
G4nj4sm0ker
Ist häufiger hier
#17 erstellt: 19. Dez 2004, 17:03
lol vergiss das mit dem onboard shizz ich hab auch asus onboard kacke! auf der verpackung steht was von 5.1 kompatibel aber selbst wenn man das in gang kriegt hast du nur schein 5.1 surround sound die boxen funktionieren weiter stereo! kauf dir ne billige soundcard die 5.1 unterstützt so wie ichs gemacht hab meine hat 20euro gekostet und es funktioniert perfect! ich hab das elta 8136 CLS 5.1 Surround system
Sassenach
Schaut ab und zu mal vorbei
#18 erstellt: 19. Dez 2004, 17:12
ja ich hab hier gestern abend noch mal alles neu gemacht. ändert sich nix.

kannst du mir eventuell die gebrauchsanweisung scannen und mailen?

angel@schufte.de wär sehr nett.
G4nj4sm0ker
Ist häufiger hier
#19 erstellt: 19. Dez 2004, 17:58
yo klar kein problem ich schicks dir demnächst
Sassenach
Schaut ab und zu mal vorbei
#20 erstellt: 19. Dez 2004, 18:03
danke


ich bedanke mich auch bei "brauche_hilfe" für die mühe die er sich mit mir gemacht hat.
Suche:
Das könnte Dich auch interessieren:
elta 8886 CLS HILFE
hiha07 am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  2 Beiträge
Audigy 2 ZS & Subwoofer 8886
NightDevil am 07.04.2005  –  Letzte Antwort am 07.04.2005  –  3 Beiträge
surround system am pc
pepie am 26.11.2005  –  Letzte Antwort am 28.11.2005  –  2 Beiträge
Problem: 5.1 System geht nicht am PC
Navispeed am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  5 Beiträge
Dolby Surround Pro Logic Sound System Modell DSS-650
matze5 am 07.11.2006  –  Letzte Antwort am 08.11.2006  –  2 Beiträge
Stereoanlage an PC anschließen
n3xtg3n am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  13 Beiträge
Was ist besser : Onboard oder Soundkarten und wie teuer und welches Modell ?
Labtec123 am 07.06.2010  –  Letzte Antwort am 19.04.2011  –  8 Beiträge
radio spielt kein ton jedoch video
casino1988 am 28.02.2009  –  Letzte Antwort am 28.02.2009  –  4 Beiträge
2.1 oder 5.1 das ist hier die Frage!?
papercut am 29.11.2003  –  Letzte Antwort am 30.11.2003  –  7 Beiträge
Bluray Laufwerk zum Rippen
Milan100 am 27.01.2015  –  Letzte Antwort am 01.06.2015  –  44 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Elta

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.026