Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein digitaler Sound: Audigy 1 ->Logitech Z5500

+A -A
Autor
Beitrag
noiron
Neuling
#1 erstellt: 29. Dez 2004, 23:45
Hab mal ne Frage...
Weihnachtsmann hat mir n feines Logitech Soundsystem Z5500 mit eingebautem Decoder spendiert. Aber leider klappt nur die analoge, nicht die digitale Verbindung von der Audigy 1 Soundkarte zum Logitech. Das Coaxsignal geht verloren, sobald ich eine DVD mit Cyberlink Power DVD 3.0 oder WinDVD 2000 starte. Bei anderen Audioanwendungen ist auch nichts über den digitalen Ausgang zu hören, obwohl ansonsten mein Logitech Controller Coax-Input anzeigt!
unter Audigy: Digital Out, 5.1 und 48 KHZ gewählt
(Audigy-Lautsprechertest: nichts zu hören)
Power-DVD: SPDIF out

Danke für Tipps!

Viele Grüße
Noiron

PS: Ab und zu scheint was zu "knacksen"
noiron
Neuling
#2 erstellt: 31. Dez 2004, 01:52
Nachdem ich die Audigy-Treiber upgedated habe, kommt nunmehr gar kein Digital-Coax-Signal am Logitech an...


Hab aber vielleicht was gefunden !!
Der Adapter MiniKlinke (digital out, Audigy) zu Coaxial (digital in, Logitech) muss angeblich in Mono gehalten sein, wenn Stereo Mini-Klinke, funktioniert nichts!!!

mehr dazu

http://www.neoseeker.com/forums/index.php?fn=view_thread&t=474623

Was für ein Tünkram. Guten Rutsch aus Hamburg.
Suche:
Das könnte Dich auch interessieren:
Audigy Z2 & Logitech Z5500
chrisonline am 09.02.2005  –  Letzte Antwort am 05.04.2007  –  15 Beiträge
Audiophile 2496 + Logitech Z5500
Noobie2006 am 02.10.2006  –  Letzte Antwort am 04.10.2006  –  3 Beiträge
Problem mit logitech. z5500
chackchack119 am 17.12.2005  –  Letzte Antwort am 24.12.2005  –  4 Beiträge
logitech z5500!
scherli am 31.12.2004  –  Letzte Antwort am 05.01.2005  –  2 Beiträge
Logitech z5500 über TOS und kein 5.1
Jolt am 30.06.2007  –  Letzte Antwort am 02.07.2007  –  3 Beiträge
Logitech Z5500 Digital gibt kein DTS 96/24 Sound aus
Klexis am 07.05.2010  –  Letzte Antwort am 09.05.2010  –  7 Beiträge
Audigy 2 Notebook + Digitaler Sound
Herbman am 06.03.2005  –  Letzte Antwort am 08.03.2005  –  2 Beiträge
Problem Logitech Z5500 und Audigy 2ZS!!
Lotzi am 25.12.2005  –  Letzte Antwort am 30.12.2005  –  2 Beiträge
Kein Surroundsound bei Logitech Z5500
Fritz_Z am 30.01.2005  –  Letzte Antwort am 10.02.2005  –  9 Beiträge
Kein Centerton bei Logitech z5500
mattk am 03.11.2008  –  Letzte Antwort am 04.11.2008  –  7 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 120 )
  • Neuestes MitgliedBonsai21
  • Gesamtzahl an Themen1.345.475
  • Gesamtzahl an Beiträgen17.666.137