Sourround funktioniert nicht!

+A -A
Autor
Beitrag
Tschuu
Neuling
#1 erstellt: 20. Aug 2005, 12:11
Hi - ich hab mir neulich ein 5.1 Surround System gekauft: Logitech X-530.
Meine Soundkarte ist Sound Blaster Live die Standartgemäß von Dell eingebaut war.

Wenn ich jetzt musik höre, kann ich keinerlei Surround einstellungen vornehmen. Ich kann nur die lautstärke Rechts/Links unabhängig regeln. Dazu kommt jetzt noch, das wenn ich die lautstärke auf den rechten boxen ausstelle, dann hör ich musik aus der box vorne links und hinten rechts.
wenn ich die linken boxen austelle geht die vordere rechte und die hintere linke.

die boxen sind richtig verkabelt ... gelb zu gelb und schwarz zu schwarz - ich hab die beiden jetzt vertauscht und damit geht das dann, wobei da doch irgendwas nicht stimmt...

dann hab ich eine Sat-Karte (WinTV NEXUS-S) um fernseh zu schauen. funktioniert wunderbar, nur hab ich keinen sourround sound. Ich hab in den Soundeinstellungen von der karte 5.1 Surround System ausgewählt. aber es kommt ausm aus allen boxen das gleiche. Die stimmen kommen nicht nur ausm center usw ...

Bei den Lautsprechern war auch keine CD dabei und Treiber gibt es dafür auch nicht ...

Ich hoffe ihr habt nen rat für mich

MfG: Tschuu


[Beitrag von Tschuu am 20. Aug 2005, 12:12 bearbeitet]
Tschuu
Neuling
#2 erstellt: 21. Aug 2005, 10:32
warum bekomm ich hier keine antworten?

so kenn ich das gar nicht von gut besuchten foren ...
Suche:
Das könnte Dich auch interessieren:
Logitech X-530 5.1 Surround Problem ! ! !
Breniann am 13.08.2007  –  Letzte Antwort am 23.10.2007  –  3 Beiträge
Surround Sound funktioniert nicht
Medic-san am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  3 Beiträge
Habe nur Vorne links sound
saltwater am 08.06.2003  –  Letzte Antwort am 23.07.2003  –  6 Beiträge
Surroundsystem analog angeschlossen, Sound nur auf links und rechts?Hilfe!
>>cracker<< am 15.01.2008  –  Letzte Antwort am 20.01.2008  –  5 Beiträge
Probleme mit Logitech X-530
Tudogg am 08.10.2006  –  Letzte Antwort am 09.10.2006  –  3 Beiträge
Teufel Conecpt Magnum
crash82 am 16.10.2009  –  Letzte Antwort am 17.10.2009  –  6 Beiträge
Boxen nur vorne Hörbar
caLL am 05.02.2006  –  Letzte Antwort am 05.02.2006  –  4 Beiträge
Sound Blaster Live! 5.1 Digital, FRAGEN!
nakidei am 10.11.2003  –  Letzte Antwort am 16.11.2003  –  4 Beiträge
Balance Problem (links(rechts)
zippohh am 25.01.2010  –  Letzte Antwort am 27.01.2010  –  9 Beiträge
Problem mit Surround System
shunA am 23.01.2005  –  Letzte Antwort am 28.01.2005  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 13 )
  • Neuestes MitgliedRenata_Hombesch
  • Gesamtzahl an Themen1.404.524
  • Gesamtzahl an Beiträgen18.747.032

Hersteller in diesem Thread Widget schließen