Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Surround System

+A -A
Autor
Beitrag
shunA
Schaut ab und zu mal vorbei
#1 erstellt: 23. Jan 2005, 13:27
Jo moin.

Problem sieht wie folgt aus:

Ich habe ein 5.1 Surroundsystem und nen Soundblaster Live 7.1 . Soweit so gut, alles angeschlossen. Nun aber folgendes:

Wenn ich bei der Software den Surround Test mache kommt aus allen Boxen Sound. Wenn ich nun aber Musik abspiele kommt diese nur aus Front links und rechts! Auch der Subwoofer ist nicht aktiv.

Wie änder ich das ? In der Software fand ich auch keine Hilfe!

mfg
Mas_Teringo
Inventar
#2 erstellt: 25. Jan 2005, 02:12
Das liegt daran, dass Musik in den allermeisten Fällen nur 2 Spuren besitzt, eben für die beiden Front-LS.

Wenn Du nun über alle LS die Musik hören willst, muss da jmd das Signal umrechnen. Kann Dir leider nicht auswendig sagen, wo das bei der Audigy einzustellen ist.
Gelscht
Gelöscht
#3 erstellt: 25. Jan 2005, 07:53
Hi!

Hat die Soundkarte EAX-Features? Bei der Audigy 2 kann man da die übrigen Boxen mit betreiben!
Kuck einfach mal, ob es da eine Option gibt, und stell die so, wie es dir gefällt.

MfG
shunA
Schaut ab und zu mal vorbei
#4 erstellt: 28. Jan 2005, 22:47
Danke, hat sich alles erledigt
Suche:
Das könnte Dich auch interessieren:
5.1 Surround System Problem
Stefan5.1 am 25.12.2006  –  Letzte Antwort am 25.12.2006  –  7 Beiträge
Problem mit 5.1 Surround System von Plus
TobiJ am 18.01.2005  –  Letzte Antwort am 24.01.2005  –  15 Beiträge
Problem bei Surround System an PC
Senselessways am 17.05.2005  –  Letzte Antwort am 24.05.2005  –  13 Beiträge
Problem: 5.1 Surround System
Bubbele am 17.08.2004  –  Letzte Antwort am 21.08.2004  –  11 Beiträge
Problem mit 5.1 Surround am Pc Frontlautsprecher
Luckyluke122 am 16.11.2007  –  Letzte Antwort am 17.11.2007  –  2 Beiträge
Surround-system will nich mehr!
Hennok am 02.03.2005  –  Letzte Antwort am 04.03.2005  –  5 Beiträge
hilfe für surround system gebraucht!
pepeo am 20.12.2005  –  Letzte Antwort am 20.12.2005  –  2 Beiträge
problem mit 5.1 system
smx am 04.01.2010  –  Letzte Antwort am 04.01.2010  –  3 Beiträge
Problem mit Surround Speaker Mac
MacBookAir am 06.03.2008  –  Letzte Antwort am 07.03.2008  –  3 Beiträge
surround anschluss
snak3 am 27.11.2004  –  Letzte Antwort am 29.11.2004  –  6 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thrustmaster

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 9 )
  • Neuestes Mitglied*meSo
  • Gesamtzahl an Themen1.345.666
  • Gesamtzahl an Beiträgen17.669.598