Kann mir bitte einer helfen, habe probleme mit meinem Bass 5.1

+A -A
Autor
Beitrag
Rob_Dog
Neuling
#1 erstellt: 24. Nov 2005, 13:58
Hallo erstmalm an alle.

Also ich habe ein 5.1 Sound System, das ich an meinem PC angeschlossen habe. Mein Problem ist, das ich den Bass nicht einstellen kann, außer an mein Bassregeler. Den habe ich aber auch auf 0 gestellt trotz dem ist der Bass zu laut.
Ich habe eine GENIUS(Audio 5.1-Channel PCI Acceleretion Cart. Kann mir bitte einer helfen.
PS: Gibt es vielleicht ein Programm, womit ich dies einstellen kann.
Danke für eure Hilfe
kore
Stammgast
#2 erstellt: 05. Dez 2005, 18:46
es gibt nun nochne frage:
1) ist dein system analog angeschlossen oder digital ?

wenn es analog ist, denke ich mal dein lautsprechersystem ist falsch abgestimmt (wenn alle anderen software-equalizer auf nullstellung stehen)die fehlabstimmung (innere elektronik) kann bei dem system so sein, bei einem anderen evtl. nicht)

wenn dein system digital angeschlossen ist, dan bliebe nur eine treibereinstellung zu überprüfen. die trennfrequenz für den sub ist dann vielleicht zu hoch eingestellt, somit übernimmt der noch mehr tonsignale von den front- und rear-speakern und das klingt dann zu basslastig.

wenn das analog ist, dann splitte doch den subwooferkanal auf, hau einen spannungsteiler rein (mit poti ist es dann sogar noch bequem regelbar)
Suche:
Das könnte Dich auch interessieren:
Probleme mit laptop
lillyfee1 am 18.01.2010  –  Letzte Antwort am 20.01.2010  –  25 Beiträge
Probleme mit 5.1 Sound
Fireneo89 am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  11 Beiträge
:hail :hail bass-probleme
Hilfe_bass am 25.01.2005  –  Letzte Antwort am 25.01.2005  –  2 Beiträge
Probleme mit 5.1 system anschließen
Alex19 am 16.09.2004  –  Letzte Antwort am 16.09.2004  –  4 Beiträge
Probleme/Streß mit meinem PC
der_spirit am 10.09.2005  –  Letzte Antwort am 10.09.2005  –  2 Beiträge
Probleme Mit Bassbox
Linus94 am 16.07.2009  –  Letzte Antwort am 17.07.2009  –  3 Beiträge
Probleme mit miener soundkarte
maksim789 am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Probleme mit Realtec Soundtreiber!
ByWeed am 16.08.2008  –  Letzte Antwort am 19.08.2008  –  4 Beiträge
Probleme mit Subwoofer Verbindung zwischen PC und receiver
DeLaMuelly85 am 04.01.2012  –  Letzte Antwort am 07.01.2012  –  2 Beiträge
Probleme mit Winamp
Haarry am 05.11.2008  –  Letzte Antwort am 06.11.2008  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 34 )
  • Neuestes MitgliedAnnika100501
  • Gesamtzahl an Themen1.406.890
  • Gesamtzahl an Beiträgen18.793.926