Probleme mit 5.1 system anschließen

+A -A
Autor
Beitrag
Alex19
Neuling
#1 erstellt: 16. Sep 2004, 21:05
hallo ich verzweifele langsam villeicht kann aber wer helfen hab das board von msi 915P/G Combo ( LGA 775 )
mit 7.1 onboard karte

dazu hab ich mir von LC-Power 5.1 System geholt (LC-60Y3)

angeschlossen aber komischerweise gibt er nur 2 Boxen mit musik aus und zwar nur vom eingang LINE OUT
wenn ich die anderen 2 anschlüsse mit 4 Boxen wie man normal macht in Rear Speaker Out und Center /Subwoofer Out reinstecke passsiert nix die boxen bleiben still es funktionierne nur die die in LINE Out sind
Kann mir wer helfen??
donperignon1993
Stammgast
#2 erstellt: 16. Sep 2004, 21:24
ja du musst in windows deine soundkarte auf 5.1 stellen! Arbeitsplatz/Systemsteuerung/SoundAudioGeräte!

Danach musst du eventuell alles noch mal in der Software wie z.b. CMI Audio Config einstellen und umstellen!

Dann sollte alles richtig angeschlöossen sein, Subwoofer nach ganz unten immer! Alles noch mal nach kontrollieren und dann funzt das auch!

Alex19
Neuling
#3 erstellt: 16. Sep 2004, 21:40
das erste hab ich aber komischerweise kann ich bei dem board meinen installierten audio traiber nicht finden um was zu configurieren hab noch wenig erfahrung da der rechner ganz anders ist als mein alter
donperignon1993
Stammgast
#4 erstellt: 16. Sep 2004, 22:30
hhhmmm das kann ich dir jetzt so schlecht erklären, schau mal hier :

http://forum.tweakpc.de/

mein Spamschutz ist gleich drinn dann ist vorbei mit der HILFE SORRY SORRY SORRY
Suche:
Das könnte Dich auch interessieren:
Probleme mit MP3s bei 5.1
Sveeny am 02.09.2005  –  Letzte Antwort am 03.09.2005  –  4 Beiträge
5.1 System an Soundkarte anschließen
Steve-Abdul am 07.07.2004  –  Letzte Antwort am 12.07.2004  –  10 Beiträge
Boxen an 5.1 System anschließen
dogsup15hh am 16.03.2007  –  Letzte Antwort am 16.03.2007  –  2 Beiträge
Probleme mit 5.1 Sound
Fireneo89 am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  11 Beiträge
Probleme mit Pc-Surroundsystem
e-spider am 20.08.2004  –  Letzte Antwort am 29.08.2004  –  4 Beiträge
Probleme mit PC an den Fernseher anschließen
the_third_place am 07.12.2004  –  Letzte Antwort am 10.12.2004  –  3 Beiträge
Probleme: Mainboard+5.1 Boxensystem
juliusfromcologne am 09.03.2005  –  Letzte Antwort am 20.03.2005  –  7 Beiträge
Probleme mit der Logitech 5.1
canx35 am 29.01.2014  –  Letzte Antwort am 02.02.2014  –  3 Beiträge
Logitech X-540 5.1 probleme
speedlink123 am 16.05.2008  –  Letzte Antwort am 19.05.2008  –  3 Beiträge
5.1 Lautsprecher an 5.1 Soundkarte anschließen
kurdvegas am 20.10.2010  –  Letzte Antwort am 22.10.2010  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 20 )
  • Neuestes Mitglieddabassischt
  • Gesamtzahl an Themen1.407.120
  • Gesamtzahl an Beiträgen18.798.373