Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit MP3s bei 5.1

+A -A
Autor
Beitrag
Sveeny
Neuling
#1 erstellt: 02. Sep 2005, 11:43
Hi!

Ich habe seit gestern ein Teufel CEM und wollte es an meinen PC anschließen. In diesem steckt die Onboard 7.1 Soundkarte Creative Soundblaster Live! 24.
Hab alles eingesteckt und als ich mit Hilfe der Software die einelnen Kanäle überprüft habe hat alles super funktioniert.
Auch in Spielen wie Doom 3, Counterstrike Source etc läuft alles super.

Das Problem ist, das ich meine MP3s nicht auf 5.1 hören kann, starte ich Winamp, WM Player oder ähnliches sind immer nur die beiden Front Speaker und der Sub aktiv, Center und Rears bleiben stumm

Habe auch schon gegoogelt und auch im Winamp unter den Output Plusgins die Hardware Acceleration und den Primary Buffer aktiviert, ohne Erfolg.
Hba auch mal diesen AC3-Filter getestete, außerdem diverse Winamp Plugins (KB 5 Channels Output), was auch nix gebraacht hat....


Bitte könnt ihr mir helfen??

Schonmal Danke!
Hörbert
Moderator
#2 erstellt: 02. Sep 2005, 12:55
Hallo!
Falls deine MP3s normale Stereostücke sind und keine Speziellen 5.1 Musikstücke kanst du auch nicht erwarten das du mehr als Stereosound hast. (In deinem Fall eben 2.1)
MFG Günther
Joey911
Inventar
#3 erstellt: 02. Sep 2005, 12:58
Doch doch.. das geht.. also ich weiß es nur von einem Logitech System anner Onbaord SK und ITunes.. da gehts.. achos: ist nicht bei mir am PC.. bei nem Freund
Wenn ich mich jetzt nicht komplett täusche, geht das.

Gruß
Joey
Sveeny
Neuling
#4 erstellt: 03. Sep 2005, 12:42
irgendwie sagt jeder was anderes ^^

hatte auch bei teufel angerufen aber du meinten mp3s gingen nur in stereo...wpobei das ja eigentlich nicht so ganz stimmt aber hatte keine lust mit derr netten dame zu diskutieren ^^

weiß denn keiner hier wie das gehen könnte?
Suche:
Das könnte Dich auch interessieren:
5.1 Sound von Stereo mp3s
Subcu am 23.06.2007  –  Letzte Antwort am 24.06.2007  –  3 Beiträge
Probleme: Mainboard+5.1 Boxensystem
juliusfromcologne am 09.03.2005  –  Letzte Antwort am 20.03.2005  –  7 Beiträge
Audiograbber: MP3s mit Aussetzern und Lücken
michaelJK am 17.12.2009  –  Letzte Antwort am 18.12.2009  –  5 Beiträge
Lautstärke bei MP3s
Patika am 24.04.2006  –  Letzte Antwort am 26.04.2006  –  6 Beiträge
Probleme mit 5.1 Anlage bzw Soundkarte!
Ramierez141199 am 27.08.2005  –  Letzte Antwort am 28.08.2005  –  4 Beiträge
Probleme mit 5.1 Soundausgabe -> neue Soundkarte nötig?
ThomasausWB am 21.12.2008  –  Letzte Antwort am 25.12.2008  –  3 Beiträge
Probleme mit onboard Sound
stukkl am 08.07.2004  –  Letzte Antwort am 10.07.2004  –  11 Beiträge
Probleme mit 5.1 Sound
Fireneo89 am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  11 Beiträge
Probleme mit miener soundkarte
maksim789 am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Probleme mit dem cmediadriver
seppo74 am 12.10.2009  –  Letzte Antwort am 15.10.2009  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 101 )
  • Neuestes Mitgliedguke
  • Gesamtzahl an Themen1.346.010
  • Gesamtzahl an Beiträgen17.676.419