Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Pc-Surroundsystem

+A -A
Autor
Beitrag
e-spider
Neuling
#1 erstellt: 20. Aug 2004, 16:45
Hallo,

ich habe mir vor kurzem eine Creative Soundblaster Audigy Player und ein Tevion 5.1 Surroundsystem gekauft. Ich habe die Karte installiert und das System angeschlossen, allerdings höre ich nur aus zwei Boxen Sound und da auch nur mit starkem Rauschen. Ich habe in der Systemsteuerung auf 5.1 System umgestellt und hab keine Ahnung an was das liegen könnte.

e-spider
TawK
Hat sich gelöscht
#2 erstellt: 20. Aug 2004, 21:35
Hi!
Wie hast du die Ls mit deiner Soundkarte verbunden?
Mit 3 Kabeln (grün,orange,schwarz)also analog
oder
mit nur einem Kabel ?
Wenn die Lautsprecher nur mit einem Kabel angeschlossen sind dann sind sie Digital und ein Digitales Kabel kann
nur ein Stereo Signal weiterleiten.
Deshalb kann man nur Filme in z.B. Dolby Digital in 5.1
mit ihnen hören da DD stark komprimiert (schreibt man das so) ist. Dadurch verbraucht es weniger "Platz" und kann auch über dieses Kabel weitergeleitet werden.
Auf der Seite www.kxproject.com gibt es aber einen Treiber mit dem es trotzdem funktioniert.

Hoffe ich konnte dir weiterhelfen

Gruss
Steph


[Beitrag von TawK am 20. Aug 2004, 21:38 bearbeitet]
e-spider
Neuling
#3 erstellt: 24. Aug 2004, 15:53
Jo analog, allerdings mit 2 schwarzen und einem grünen Kabel.

e-spider
e-spider
Neuling
#4 erstellt: 29. Aug 2004, 17:34
Kann mir keiner helfen? Da das Soundsystem ja schon kurz ging, kann es nur an den Einstellunen liegen.

e-spider
Suche:
Das könnte Dich auch interessieren:
Unterschied normales Surroundsystem und PC-Surroundsystem
Denizx27 am 26.12.2007  –  Letzte Antwort am 28.12.2007  –  3 Beiträge
[Hilfe] Surroundsystem mit Soundblaster Audigy 2 Platinum
Gordon_Gekko am 04.01.2003  –  Letzte Antwort am 26.01.2004  –  7 Beiträge
5.1 Karte und 6.1 System
cultureflash am 29.08.2003  –  Letzte Antwort am 08.09.2003  –  8 Beiträge
Surroundsystem analog angeschlossen, Sound nur auf links und rechts?Hilfe!
>>cracker<< am 15.01.2008  –  Letzte Antwort am 20.01.2008  –  5 Beiträge
Creative Audigy LS + Sharkoon Audics 5.1
ischmael am 28.12.2005  –  Letzte Antwort am 28.12.2005  –  3 Beiträge
Soundproblem bei Creative 5.1 System
**Bluefire** am 19.06.2005  –  Letzte Antwort am 10.07.2005  –  4 Beiträge
Soundblaster Audigy 2 zs + 5.1 system
Jonn!x am 16.05.2005  –  Letzte Antwort am 16.12.2005  –  56 Beiträge
Creative und Systemsteuerung beissen sich bei Lautstärkeregelung.
B3be am 24.06.2008  –  Letzte Antwort am 27.06.2008  –  2 Beiträge
Soundblaster Z und Foobar
Raschi1979 am 15.12.2014  –  Letzte Antwort am 17.12.2014  –  3 Beiträge
5.1 Surroundsystem an PC anschließen
megaperle am 08.01.2005  –  Letzte Antwort am 10.01.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thrustmaster

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 121 )
  • Neuestes MitgliedHr_grün
  • Gesamtzahl an Themen1.345.479
  • Gesamtzahl an Beiträgen17.666.228