Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Surroundsystem...

+A -A
Autor
Beitrag
Feierstarter
Neuling
#1 erstellt: 11. Jun 2004, 07:45
Hi,

ich habe seit kurzem auch das Teufel Concept E Magnum und habe mir auch (dummerweise?) eine Audigy2 ZS geholt.

Ich habe sowohl das Standartproblem als auch andere.

Ich habe im Moment folgende Einstellungen:

- Crossover am Sub ist bei 240HZ
- beim Mixer Lautstärke auf 50%
- Bassumleitung bei den Lautsprechereinstellungen ist aktiviert und auf 120HZ gestellt
- Grafikequalizer ist auch aktiviert und bei und bei 125HZ hochgeschraubt

Aber leider zickt mein Center. Wenn ich den Stecker ziehe (wie mans ja eigentlich beim Sub machen soll), dann geht er ganz gut, ABER übernimmt zum Teil auch die Funktion des linken Fronts. D.h., wenn ich alle Kanäle leise drehe (über die Software) bis auf den linken Front läuft der linke Front UND der Center. Lasse ich den Stecker läuft wirklich nur der linke Front. ABER wenn ich dann den Center aufdrehe, kommt (fast) nur heiße Luft. Soll heißen, selbst wenn ich alles VOLL aufdrehe sowohl an Software, wie auch am CEM kommt fast nur Zimmerlautstärke.

Ein weiteres Problem ist das sehr starke Knacken der Satelliten (vor allem die Fronts). Gerade bei Spitzen und Liedern mit viel Melodie Knackt das ohne Ende, was sich sehr unschön anhört. Und/Oder auch wenn man die Musik mal ein WENIG über Zimmerlaustärke aufdreht, ist das Knacken extrem.

Vom Brummen des Subwoofers will ich jetzt mal garnicht anfangen. Da habe ich mich schon erkundigt, daß es sich hierbei um eine Masseschleife handelt, die wohl allein durch einen anderen Netzstecker hätte vermieden weden können...

Muss sagen, bin echt SEHR enttäuscht von dem so hochgelobten Teufel CEM. Oder bin ich einfach nur zu blöde?

Was auch sehr unangenehm ist, ist daß immer wenn ich die THX-Einrichtungskonsole öffne alle Einstellungen in den erweiterten Lautsprechereinstellunegen auf 100% gesetzt werden und meine Einstellunegn dahin sind. Aber das ist ja ein Softwareproblem, wofür die Teufel-Leute je echt nix können. Aber vielleicht weiß ja auch einer einen Rat?

Wäre über Hilfe oder Tips sehr dankbar.

:)!


[Beitrag von Feierstarter am 11. Jun 2004, 08:38 bearbeitet]
VenoX
Ist häufiger hier
#2 erstellt: 11. Jun 2004, 10:16
Also:

Nicht ausstecken, wenn du die Bass umleitung aktiviert hast, geht der sub auch am Sub ausgang.

Als erstes kontrolliere alle stecker, Bass- umleitungsregler in der Mitte lassen.

So dann überprüf die software:

1.) Bass umleitung an und auf 120 HZ
2.) 5.1 Lautsprecher ausgewählt und das häkchen bei "mit windows synchronisieren" weg
3.) CMSS 3D aktivieren ( ein modus, der dir gefällt )

Zum Knacken: Das macht das Concept E Magnum bei gewissen lautstärken, am besten das Concept E aufdrehen und per software runterregeln.
Feierstarter
Neuling
#3 erstellt: 11. Jun 2004, 10:44
Du hattest das falsch verstanden. Der Bassstecker steckt auch drin. Das was ich beschrieben hatte, war wenn ich den Center-Stecker ziehe.

Mitlerweile habe ich herausgefunden, daß das Problem mit dem Center eben genau an einer dieser CMSS 3D - Einstellungen liegt. Ich hatte "Hallenarena" und diese auf 20%. Und eben bei "Hallenarena" scheint der Center fast abgeschaltet zu werden und dann durch die 20% is es noch leiser geworden. Habe jetzt auf "Garage" und 100% (bei weniger wird auch der Center leiser und Garage ist die Einstellung, wo der Center am lautesten ist) nun gibt auch der Center wieder Töne von sich!

Habe jetzt also alle Stecker wieder drin!


5.1 Lautsprecher ausgewählt und das häkchen bei "mit windows synchronisieren" weg

Also wenn Du bei der Lautsprechereinstellung meinst, ja da habe ich 5.1 angegeben, aber ein Häkchen bei "Mit Systemsteuerung synchronisieren". Bei Veränderung müsste ich Rechner neu starten. Was bewirkt das Häkchen denn?


Zum Knacken: Das macht das Concept E Magnum bei gewissen lautstärken, am besten das Concept E aufdrehen und per software runterregeln.

Wie meinst Du das genau?

Danke, schon mal!

:)!
VenoX
Ist häufiger hier
#4 erstellt: 11. Jun 2004, 11:19
Das mit dem synchronisieren würde ich deaktivieren, da Spiele, wie z.B: Vice City automatisch die Soundeinstellungen auf 4.1 zurückstellen. Wenn du es aber nicht mit der Systemsteuerung synchronisierst, dann geht immer 5.1.

Jo und bei den CMSS einstellungen musst du dich spielen, bis dir der klang gefällt.


Zu zweitem:

Also mir ist aufgefallen, das das concept e magnum bei gewissen Lautstärken ( voller Soundkartenpegel) komisch knackst.

Da ich einen Lautstärkerregler in der Tastatur habe, habe ich einfach das Concept E Magnum raufgeregelt in der Lautstärker ( MAIN ), und dann kann ich das Klangvolumen ganz einfach mit der Tastatur verändern.
michamwk
Neuling
#5 erstellt: 31. Dez 2004, 21:00
Hi,

Ich nutze die Kombi Audigy 2 ZS + Teufel Concept E und habe neben dem Standard-Sub-Problem auch das mit dem starken Rauschen auf allen Satelliten. Könnte wer mal wirklich von den Einstellungen aller Regler am Sub bis hin zum Creative Treiber beschreiben, wie man am besten einstellt?

Wäre echt eine große Hilfe!

Thx, Mike
Saurius_Ventilations
Ist häufiger hier
#6 erstellt: 22. Jan 2005, 14:58
Schau dir zum Thema Einstellen mal den 4. Beitrag im folgenden Thread an, vielleicht hilft Dir das weiter:
http://www.hifi-foru...read=2278&postID=0#0

Zum Knacken in den Satelliten würde ich folgendes vorschlagen. Hall-Effekte bei großen Lautstärken ausschalten, da diese die Höhen in die Höhe treiben ;)was dann zur Überlastung führen kann. Außerdem ist es hilfreich ebenfalls bei großer Lautstärke die Frequenzabschaltung im Treibermenü zu erhöhen. 120 Hz können bei großer Lautstärke schon fast zu viel für die kleinen teufel Satelliten sein. (Zur Info: Ein höherer Wert liefert WENIGER tiefe Frequenzen an die Satelliten und und stattdessen an den Subwoofer, der diese auch bei großer Lautstärke mühelos packt.)Höher als 160 Hz brauchst du aber in der Regel nicht zu gehen. Ansonsten ist bei etwas niedrigerer Lautstärke der Klang zu hell, oder du kriegst ein unschön klingendes Brunmmen falls du versuchst den zu hellen Klang durch eine Erhöhung der Subwooferlautstärke auszugleichen.
All_ex
Stammgast
#7 erstellt: 22. Jan 2005, 20:15
Hallo,

[Quote]
starken Rauschen auf allen Satelliten
[/Quote}

Das Rauschen kann durch offene Eingänge bei deiner SK entstehen. Am besten "mute"st du alle ( analogen ) Eingänge, die du nicht brauchst. Vor allem der Mikrofoneingang sollte aus sein...

Mfg

Alex
Suche:
Das könnte Dich auch interessieren:
Bassumleitung- Bassverstärkung bei der Audigy2 ZS?
Brainhammer am 26.06.2005  –  Letzte Antwort am 26.06.2005  –  5 Beiträge
Einstellungen Audigy2 ZS / Concept E Magnum
eintrachtadler am 07.07.2006  –  Letzte Antwort am 09.07.2006  –  6 Beiträge
Rauschen beim Concept E Magnum
Surroundgeil am 29.01.2004  –  Letzte Antwort am 29.01.2004  –  2 Beiträge
Audigy2 ZS + Creative 7700
rush111 am 04.01.2005  –  Letzte Antwort am 14.02.2005  –  59 Beiträge
Teufel Concept E Magnum Einstellungen
Saimon am 01.12.2005  –  Letzte Antwort am 01.12.2005  –  5 Beiträge
48 oder 96khz bei Audigy2?
Seek am 25.09.2005  –  Letzte Antwort am 25.09.2005  –  3 Beiträge
Teufel concept e magnum Center funktioniert nicht
sx am 20.01.2004  –  Letzte Antwort am 10.07.2004  –  3 Beiträge
Center aussetzer bei DTS; Creative X-Fi + Teufel Concept E
Blacksmith83 am 15.02.2009  –  Letzte Antwort am 16.02.2009  –  2 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Concept E Magnum P.E.:bei Front läuft Bass mit?
fas am 07.03.2007  –  Letzte Antwort am 08.03.2007  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 75 )
  • Neuestes MitgliedstromberxD
  • Gesamtzahl an Themen1.345.973
  • Gesamtzahl an Beiträgen17.675.919