Brummen bei ausgeschalteter Box!

+A -A
Autor
Beitrag
mk637
Neuling
#1 erstellt: 15. Mrz 2006, 15:10
Hallo zusammen!

Ich habe ein Paar relative neue Behringer MS16 Boxen für meinen PC gekauft. Sie sind aktiv und als solche haben sie ihre eigene Stromversorgung. Doch ärgerlich ist. Ich habe ein hochfrequenten Rauschen in den Lautsprechern solange sie am Stromnetz angeschlossen sind. D.h. Ausschalten der Box entfernt nicht das Rauschen! Die ausgeschaltete Box rauscht so vor sich hin, bis sie auch physikalisch vom Netz getrennt wird!

So, was ist jetzt verantwortlich, das Netz oder die Box oder beide? Was kann man in solchen Fällen tun? Nützt irgendwie geartete Trafos vor der Steckdose zu verwenden?

Danke im Voraus für jede Idee!
Suche:
Das könnte Dich auch interessieren:
Brummen
rovo am 22.07.2003  –  Letzte Antwort am 23.07.2003  –  4 Beiträge
Brummen
MartX am 18.04.2005  –  Letzte Antwort am 27.04.2005  –  2 Beiträge
brummen !!!
rockbaby am 04.02.2006  –  Letzte Antwort am 05.02.2006  –  9 Beiträge
Brummen
Homa2k am 11.11.2008  –  Letzte Antwort am 14.11.2008  –  5 Beiträge
Brummen bei PC + Anlage
tuxix am 18.06.2009  –  Letzte Antwort am 23.06.2009  –  5 Beiträge
Brummen bei Anschluss
Rabenklaue am 28.10.2013  –  Letzte Antwort am 28.10.2013  –  3 Beiträge
Ständiges Brummen
Quartz234 am 14.04.2009  –  Letzte Antwort am 15.04.2009  –  7 Beiträge
Notebook Brummen
elDudereeno am 03.09.2006  –  Letzte Antwort am 04.09.2006  –  9 Beiträge
Brummen bei PC->preamp->pa
kick_the_beat am 09.07.2003  –  Letzte Antwort am 10.07.2003  –  3 Beiträge
Brummen nur bei TV-Software
dr_evil am 12.01.2004  –  Letzte Antwort am 15.01.2004  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 13 )
  • Neuestes MitgliedNeXi85
  • Gesamtzahl an Themen1.406.727
  • Gesamtzahl an Beiträgen18.791.295