BPM-Studio 4.5 - "C-Media Wave Device (1+2)" konnte nicht geöffnet werden

+A -A
Autor
Beitrag
Scrat
Inventar
#1 erstellt: 19. Dez 2006, 15:58
Hallo zusammen,

nach einem größeren Virenbefall und der anschließenden "Reinigung" meines PCs habe ich ein Problem mit meinem BPM-Studio 4.5.

Die Titel lassen sich überall anklicken und abspielen. Leider zeigt mir BPM immer dann, wenn ich einen Song in einen der Player laden möchte die Fehlermeldeung "'C-Media Wave Device (1+2)' konnte nicht gelden werden!" an.

Eine Neuinstallation hat nicht geholfen. Weiss evtl. jemand, woran es liegen könnte?

Ich müsste das Programm bald wieder ans laufen kriegen, Silvester steht vor der Tür

Stefan
fe-lixx
Hat sich gelöscht
#2 erstellt: 19. Dez 2006, 16:50
Hi Scrat!

Die Meldung
"'C-Media Wave Device (1+2)' konnte nicht gelden werden!"
würde ich so interpretieren, dass irgendetwas mit dem Treiber der Soundkarte nicht stimmt. Kannst du mit anderen Programmen Musik problemlos abspielen? Hast du OnBoard Sound von C-Media, oder eine andere Soundkarte?

Ich würde versuchen, den Treiber im Abgesicherten Modus zu entfernen und anschließend den aktuellsten Treiber wieder zu installieren

Gruß
Felix
Scrat
Inventar
#3 erstellt: 19. Dez 2006, 17:22
Danke schonmal für den Tip, das klingt so, als könnte ich es mit meinen beschränkten P-Kenntnissen allein erledigen.

Eine Rückmeldung, ob es geklappt hat, folgt in Kürze.
Suche:
Das könnte Dich auch interessieren:
bpm studio
Pittiplatsch66 am 31.07.2012  –  Letzte Antwort am 01.08.2012  –  2 Beiträge
HILFE! BPM Fehlermeldung ! Realtek AC 97 Audio (1+2) konnte nicht geöffnet werden!
blutengel-25 am 29.08.2008  –  Letzte Antwort am 30.08.2008  –  4 Beiträge
Alternative zu BPM-Studio
Wallo18 am 09.07.2006  –  Letzte Antwort am 09.07.2006  –  4 Beiträge
bpm studio - externe usb soundkarte -> PROBLEME
thomas_p am 29.06.2004  –  Letzte Antwort am 02.07.2004  –  4 Beiträge
Frequenztrennung mit C-Media AC97
Der_Hubi am 06.11.2009  –  Letzte Antwort am 06.12.2009  –  9 Beiträge
Suche Media Player mit Wave Spektrum anzeige
b.mo am 04.03.2013  –  Letzte Antwort am 05.03.2013  –  6 Beiträge
Soundkarte Creativ Audigy läuft nur mit Wave-out Treiber
RainerD am 02.07.2007  –  Letzte Antwort am 02.07.2007  –  4 Beiträge
Suche BPM Prog.
6mag am 03.12.2005  –  Letzte Antwort am 04.12.2005  –  5 Beiträge
Problem mit BPM - Rechner stürzt einfach ab!
Soligor am 12.06.2004  –  Letzte Antwort am 16.06.2004  –  31 Beiträge
C-Media CMI9880L surround problem!!
recon am 20.01.2005  –  Letzte Antwort am 23.01.2005  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.970 ( Heute: 7 )
  • Neuestes Mitgliedgmppto
  • Gesamtzahl an Themen1.407.188
  • Gesamtzahl an Beiträgen18.799.758