Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frequenztrennung mit C-Media AC97

+A -A
Autor
Beitrag
Der_Hubi
Ist häufiger hier
#1 erstellt: 06. Nov 2009, 19:00
hab mal wieder eine Frage ,
konnte bisher in keine forum etc eine antwort finden.

Folgendes Problem: Habe das Teufel Concept E Magnum Power Edition an meine Soundkarte angeschlossen, läuft auch wunderbaar. Nur der Center eben gar nicht. Dazu muss ich doch die Frequenztrennung einstellen? Nur dass geht bei meiner Software(C-Media 3D Audio Config.) nicht, ich kann lediglich tauschen, dann läuft halt nur der center und der sub ist still.

Ist meine Vermutung richtig? Wenn ja kann mit irgendjemand eine software empfehlen mit der ich das Problem beheben kann ?

schonmal vielen Dank
plastikohr
Inventar
#2 erstellt: 06. Nov 2009, 23:05

C-Media 3D Audio Config
Da sollte eine neue Version den Fehler beheben.
Ansonsten gibt es evtl. noch Plug-Ins für Player. Also bitte deinen angeben.
Der_Hubi
Ist häufiger hier
#3 erstellt: 01. Dez 2009, 23:03
vielen dank für die schnelle antwort , was man von meiner ja nicht gerade sagen kann .... Also ich kann keine neuere Version finden. Als Player benutze ich eigentlich ausschließlich iTunes, wüsste nicht dass man da was derartiges einstellen kann.

Gibt es die möglichkeit einen anderen treiber für die soundkarte zu kaufen ??
plastikohr
Inventar
#4 erstellt: 02. Dez 2009, 16:23

Gibt es die möglichkeit einen anderen treiber für die soundkarte zu kaufen ??
Ich sage mal: Nein. Das ist ja ein Chip auf dem Board. Da wird nur der Hersteller Treiber schreiben.
Der_Hubi
Ist häufiger hier
#5 erstellt: 03. Dez 2009, 14:39
Gibt es denn halbwegs brauchbare, billigere Soundkarten, bei denen man die Frequenztrennen kann?
plastikohr
Inventar
#6 erstellt: 03. Dez 2009, 18:00
Für dich bin wohl ich zustandig.
Gut. Also: Die Frequenztrennung betrifft nur den übergang von den Satelliten zum Sub (z. B. ab 120Hz auf den Sub beim CEM). Wie du in Nr. 1 schreibst erhält der Center kein Signal, das ist aber keine Frequenztrennung.
Die ordentliche wiedergabe aller Kanäle sollte m. E. jede 5.1 Soundkarte beherrschen. Ebenso eine regelbare übergabe an den Sub.
Zu einer billigen Karte kann ich dir keine angabe machen, da meine nicht billig war.
Der_Hubi
Ist häufiger hier
#7 erstellt: 05. Dez 2009, 10:28
scheint so ,
aber meine soundkarte sollte dass ja dann eigentlich bringen? ist ja so weit ich weiß 5.1? hab aber leider keinen neuere version oder so gefunden die das behebt, sonst schau ich mich einfach nach einer anderen karte um.
Was darf ich mir da preislich vorstellen?
vielen Dank


[Beitrag von Der_Hubi am 05. Dez 2009, 10:29 bearbeitet]
plastikohr
Inventar
#8 erstellt: 05. Dez 2009, 19:09
Tja, ich habe mal auf die Seite von C-Media geguckt, scheint so als wäre dein Chip so alt, das er die nicht mehr interessiert.
Eine Soundkarte ist wohl angebracht. Ich schlage dir vor, dich an den Daten dieser Karte zu orientiern:
http://de.creative.c...=17927&nav=0&listby=

(Solltest eine Creative Karte nehmen wollen, weise ich darauf hin, das es mit den Treibern von Creative bzgl. Vista/Win7 immer wieder zu Problemen kommt. Ich nutze selbst eine Elite Pro.)

Bei diesen Werten wäre das CEM mit gutem Ton versorgt.
Schließlich kann es max. das wiedergeben, was angeliefert wird.
Für vorschläge zu bestimmten Modellen, kannst du die Suchfunktion nutzen oder einen neuen Thread aufmachen.
Der_Hubi
Ist häufiger hier
#9 erstellt: 06. Dez 2009, 13:16
Super!
Dann sag ich mal "vielen Dank"
Suche:
Das könnte Dich auch interessieren:
AC97 Probleme
Hivemind am 02.11.2007  –  Letzte Antwort am 02.11.2007  –  3 Beiträge
onboard Realtec AC97 - Subwoofer geht nicht richtig
verhohner am 22.05.2008  –  Letzte Antwort am 22.05.2008  –  3 Beiträge
Teufel Decoderstation 3 und C-Media Soundkarte
Runner007 am 20.12.2006  –  Letzte Antwort am 23.12.2006  –  4 Beiträge
Realtek ALC655 oder C-Media CMI8738
sweet_freek am 18.02.2011  –  Letzte Antwort am 21.02.2011  –  5 Beiträge
C-Media Soundkarte Creative 5.1 Boxen
jackson_style am 27.02.2008  –  Letzte Antwort am 01.03.2008  –  5 Beiträge
C-Media 6 ch u. Yamaha RXV 440- Hilfe !!
Mexx am 28.06.2003  –  Letzte Antwort am 20.07.2003  –  4 Beiträge
Echtes, digitales 5.1-Surround auf C-Media PCI Soundkarte
HDMIgeplagt am 01.08.2007  –  Letzte Antwort am 01.08.2007  –  3 Beiträge
Probleme mit Media Player Classic
janmichaelis am 29.10.2007  –  Letzte Antwort am 29.10.2007  –  4 Beiträge
C-Media CMI9880L surround problem!!
recon am 20.01.2005  –  Letzte Antwort am 23.01.2005  –  8 Beiträge
AC3/DTS über Toslink mit Terratec Aureon Fun 5.1 und alternativen C-Media-Treiber
hoppster411 am 30.04.2008  –  Letzte Antwort am 06.05.2008  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 138 )
  • Neuestes MitgliedEsskuchen
  • Gesamtzahl an Themen1.344.936
  • Gesamtzahl an Beiträgen17.657.289