Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein Ton beim fernsehen

+A -A
Autor
Beitrag
Special_<K>
Stammgast
#1 erstellt: 11. Jun 2007, 21:03
Hallo,

folgende Config:

Hauppauge Theater TV Karte
über ein internes Audiokabel am AUX Port einer
Nightingale Pro6
die wiederum über ein Coax-Kabel an meinem
Kenwood KRF-X9060 hängt.

Problem ist jetzt, dass ich keinen Ton bekomm. Wenn ich mit foobar Musik höre funzt das wunderbar und mit dem Headset bekomm ich auch Ton von der TV-Karte.

Nur leider schickt die TV-Karte den Ton nicht über die Nightingale zu meinem Receiver... woran kann das liegen?
Special_<K>
Stammgast
#2 erstellt: 12. Jun 2007, 14:52
keiner ne Idee??
gr1zzly
Inventar
#3 erstellt: 13. Jun 2007, 12:17
Hi, genau das selbe Problem hatte ich auch, also ich mir eine Nightingale Pro6 in den PC gesteckt habe.

Das liegt daran, das dieses Karte nicht in der Lage ist, den Analog-Sound vom Line-In in ein Digitalsignal umzuwandeln.

Mit dem Headset gehts, da da keine A/D-Wnadlung erfolgen muss.

Ich hab es dann folgendermaßen gelöst:
Meine TV Karte (Hauppauge WinTV PCI FM) hat einen Line-out, da habe ich sie direkt an den AVR angeschlossen, ohne den Umweg über die Soundkarte.

MfG Chris


[Beitrag von gr1zzly am 13. Jun 2007, 12:22 bearbeitet]
Special_<K>
Stammgast
#4 erstellt: 13. Jun 2007, 14:30
Hallo,

ist das nur bei der Nachtigall so oder haben andere Karten dieses Problem auch?

Das Problem mit dem Line-Out ist das das bei meiner aus Platzgründen mit einem Adapter gelöst ist. An der Slotblende ist eine Hosiden Buchse auf die dann über mitgeliefertes Kabel 3mal Cinch (R/L und Coax) plus besagten Line Out über Klinke dranhängt. Nur leider habe ich dieses Kabel nicht.

Im Moment hab ichs so das ich den Front Ausgang der SK über einen Switch parallel zum Headset nutze und das ganze an einen analogen Eingang des Receivers hab. Sehr unelegant...

Ich denke ich werde einfach ein 5.1 Kabel nutzen... ich hätte es zwar lieber digital mit den D/A Wandlern meines Receivers gehabt aber was solls...


PS: Warum geben die Hauppauge Karten das Audiosignal eingl nicht über PCI weiter wie jede andere Karte auch, oder geht das irgendwie??

PS2: Kann man bei der Nightingale irgendwie noch einen zusätzlichen Audioausgang anschliessen? Bei der onboard Karte konnte ich noch einen Mic+Speaker Anschluss nach aussen legen, sodass ich Boxen und Headset auf einmal dranhaben konnte... Karte und Onboard parallel nutzen geht ja leider nicht.
Special_<K>
Stammgast
#5 erstellt: 18. Jun 2007, 15:28
keiner Ideen?
Suche:
Das könnte Dich auch interessieren:
Kein Ton beim USB-Audio-Interface
lukasl am 19.01.2011  –  Letzte Antwort am 21.01.2011  –  4 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Kein Ton nach Grafikkartenwechsel
Bookler am 06.09.2008  –  Letzte Antwort am 07.09.2008  –  6 Beiträge
Kein Bass/Center Ton
remcidy-paddy am 06.01.2008  –  Letzte Antwort am 09.01.2008  –  13 Beiträge
Creative 5.1 Center - kein Ton
christian2k am 17.01.2004  –  Letzte Antwort am 27.01.2004  –  4 Beiträge
Was habe ich falsch gemacht? Kein Ton beim PC mehr
E.-M am 16.07.2007  –  Letzte Antwort am 17.07.2007  –  3 Beiträge
welche Lautsprecher für Fernsehen
chrislaem am 21.11.2009  –  Letzte Antwort am 21.11.2009  –  2 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
Kein Ton
Max747 am 05.12.2004  –  Letzte Antwort am 05.12.2004  –  5 Beiträge
Kein TON????
Haki-28 am 04.04.2005  –  Letzte Antwort am 04.04.2005  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 110 )
  • Neuestes Mitgliedwilliconsul11
  • Gesamtzahl an Themen1.345.146
  • Gesamtzahl an Beiträgen17.660.073