Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 subwoover funktioniert nicht in winamp,itunes .

+A -A
Autor
Beitrag
OPKStarForce
Neuling
#1 erstellt: 05. Jul 2007, 15:07
Hi

ich hab folgendes problem

in winamp, itunes und anderen programmen funktioniert der subwoover nicht

in der windows (vista) konfiguration schon
is also (denk ich) richtig angeschlossen

soundkarte is die vom Asus P5N32-E SLI PLUS

laut alternate is da der chip ADI 1988B drauf

soundsysthem is ein 5.1 vom aldi (tevion 5.1 aktiv oder so)

was kann ich machen?

mfg
AHtEk
Inventar
#2 erstellt: 05. Jul 2007, 16:31
wenn der subwoofer soo normal geht..... geben die player ein falscher signal raus.... sozusagen kein signal für den sub... dazu muss es eine einstellung geben...
#

vorsichtshalber mal schauen ob die testtöne von der soundkarte funktionieren...

oder such dir mal testtöne raus... ob die abgespielt werden können..
Fir3storm
Inventar
#3 erstellt: 05. Jul 2007, 16:40
Guck mal nach, ob du in den Einstellungen der Soundkarte sowas wie Bassumleitung oder Crossover findest.
Dringend Einschalten.
OPKStarForce
Neuling
#4 erstellt: 06. Jul 2007, 20:06
also
wenn ich den subwoover nicht in der surroundkonfig. ausgewält hab, hab ich bei erweiterungen den punkt Bassverwaltung
bei den einstellungen der bassverwaltung kann ich aber nur die raumgröße auswählen
gibt da zwar den punkt crossover allerdings is der grau...

außerdem steht oben bei subwoover : nicht vorhanden....

wenn ihr wollt kann ich screens machen

mfg
OPKStarForce
Neuling
#5 erstellt: 17. Jul 2007, 15:07
hat noch jemand ne idee?
Suche:
Das könnte Dich auch interessieren:
Winamp > iTunes?
Don't_know am 28.03.2009  –  Letzte Antwort am 03.04.2009  –  3 Beiträge
Winamp MediaLibrary - suche funktioniert nich
chilman am 23.04.2007  –  Letzte Antwort am 23.04.2007  –  2 Beiträge
5.1 in Winamp
Renntir am 15.06.2005  –  Letzte Antwort am 18.06.2005  –  3 Beiträge
iTunes Lautstärkeanpassung
Ludolf am 11.08.2010  –  Letzte Antwort am 12.08.2010  –  3 Beiträge
Subwoover Hilfee
Sonja_HILFE am 30.09.2004  –  Letzte Antwort am 30.09.2004  –  4 Beiträge
5.1 Surround funktioniert nicht
Earl86 am 16.02.2012  –  Letzte Antwort am 17.02.2012  –  3 Beiträge
Winamp ?
H-Line am 29.07.2003  –  Letzte Antwort am 12.09.2003  –  10 Beiträge
winamp
-M!sterElement- am 21.06.2006  –  Letzte Antwort am 21.06.2006  –  7 Beiträge
WinAmp 5.2
Sw00p am 02.04.2006  –  Letzte Antwort am 02.04.2006  –  2 Beiträge
itunes organisieren
Batista123 am 14.07.2012  –  Letzte Antwort am 18.07.2012  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Labtec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 64 )
  • Neuestes Mitgliedchchlo
  • Gesamtzahl an Themen1.346.145
  • Gesamtzahl an Beiträgen17.678.434