Terratec Aureon 5.1 PCI + Logitech X-530 Soundprobleme, Boxen gehn nich

+A -A
Autor
Beitrag
grrr
Neuling
#1 erstellt: 03. Aug 2007, 12:32
Hi Leute!
Hab ein Problem mit meinem x-530 5.1 System von Logitech.
Habe aufgrund nur eines Ausgangs am onBoard Sound ein halbes Jahr lang nur die 2 vorderen Boxen betrieben und lief auch alles wunderbar.
Nun habe ich mir von Terratec die 'Aureon 5.1 PCI' Soundkarte gekauft, angeschlossen & den Treiber installiert.
Zunächst funktionierten die Boxen garnicht, dann (auf mir unerklärliche Weise) gingen plötzlich die beiden vorderen Lautsprecher. Beim Windows Media Player gehen sogar auch die beiden hinteren, bei WinAmp gehen allerdings wieder nur die beiden vorderen.
Der Mittellautsprecher funktioniert garnicht.

Habe jetzt schon stundenlang das Handbuch studiert, bei Logitech angerufen... Dort hat man mir gesagt ich solle die Lautsprecher irgendwie konfigurieren (?!)
hab eigl überall im System und der mitgelieferten Software das 5.1 System eingetragen..

Ich bin echt am verzweifeln, hoffe hier kann mir jemand helfen

Grüße und vielen Dank schonmal im Voraus

[edit:] achso, keine Ahnung ob das wichtig ist, aber Windows Sounds gibt er auch nur in Stereo wieder..


[Beitrag von grrr am 03. Aug 2007, 12:34 bearbeitet]
grrr
Neuling
#2 erstellt: 04. Aug 2007, 19:30
niemand ne Idee?
born2drive
Inventar
#3 erstellt: 05. Aug 2007, 11:04
Musik ist Stereomaterial.
Also sollten nur die beiden vorderen LS laufen. Um jedoch die beiden hinteren nicht ungenutzt zu lassen kann möan das Ganze auf Quad schalten, sprich: die beiden hinteren geben noch zusätzlich das STereosignal aus. Bei manchen Systemen (z.B. Z-5500) kann man das Signal upmixen, sodass der Center ein Monosignal wiedergibt (mit HIFI hat das allerdings spätestens hier nicht mehr zu tun).

Dass der Center bei Musik (ohne upmixfunktion (Sounkarte oder System)) nicht geht ist als normal.

Geht der center denn auch bei Filmen und GAmes nicht?
Suche:
Das könnte Dich auch interessieren:
terratec aureon 5.1 pci
labac am 03.01.2007  –  Letzte Antwort am 04.01.2007  –  3 Beiträge
Terratec Aureon 5.1 PCI
wacky666 am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  2 Beiträge
terratec aureon pci 5.1
labac am 10.01.2007  –  Letzte Antwort am 11.01.2007  –  6 Beiträge
aureon 5.1 pci
reree am 15.04.2006  –  Letzte Antwort am 18.04.2006  –  6 Beiträge
Terratec Aureon 7.1 PCI
Steven123 am 01.10.2007  –  Letzte Antwort am 02.10.2007  –  9 Beiträge
Probleme mit Logitech X-530
Tudogg am 08.10.2006  –  Letzte Antwort am 09.10.2006  –  3 Beiträge
Logitech X-530 5.1 Surround Problem ! ! !
Breniann am 13.08.2007  –  Letzte Antwort am 23.10.2007  –  3 Beiträge
TerraTec Aureon 7.1 PCI DolbyDigital Live
Sonic51 am 27.03.2008  –  Letzte Antwort am 31.07.2008  –  6 Beiträge
TerraTec Aureon 7.1 PCI
h3x0g3n am 10.01.2006  –  Letzte Antwort am 10.01.2006  –  2 Beiträge
Standalone DVD Player an Terratec Aureon 5.1 PCI anschließen
duskman am 02.06.2005  –  Letzte Antwort am 02.06.2005  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.650 ( Heute: 30 )
  • Neuestes Mitgliedmägnäteize
  • Gesamtzahl an Themen1.380.182
  • Gesamtzahl an Beiträgen18.289.430

Hersteller in diesem Thread Widget schließen